503+ No OpenGL?

Archived from groups: alt.comp.periphs.mainboard.fic (More info?)

I finally installed XP on my old 503+ (AMD K-6 III 450, 40 gig WD HD, 256K
mem, ATI AIW16mb Video) and it installed fine with the Microsaft video
Driver.

When I installed the latest driver from ATI, I can't get the video out of
the lowest video setting and have to roll back to the Microsoft Driver,
which dosen't support OpenGL.

Other than the driver, I've only installed Norton Systemworks 2004.

Any ideas what's causing the problem?
4 answers Last reply
More about opengl
  1. Archived from groups: alt.comp.periphs.mainboard.fic (More info?)

    Some graphics cards have trouble with "Write Combining" on old
    motherboards. It could be that this is one of those cases. I believe
    there is an option in the Windows XP advanced display options to disable
    this. I believe it is under the Troubleshooting tab.

    Alternatively, this may be disabled in the BIOS. Look for a setting for
    Write-Back Cache Mode. "UC" is uncached mode, "USWC" is uncached
    speculative write combining. Try "Disabled" or "UC".

    It is just a thought, but I remember an old Matrox card with a similar
    problem. This was a workaround until Matrox came out with a new driver.

    --Alex


    SK wrote:
    > I finally installed XP on my old 503+ (AMD K-6 III 450, 40 gig WD HD, 256K
    > mem, ATI AIW16mb Video) and it installed fine with the Microsaft video
    > Driver.
    >
    > When I installed the latest driver from ATI, I can't get the video out of
    > the lowest video setting and have to roll back to the Microsoft Driver,
    > which dosen't support OpenGL.
    >
    > Other than the driver, I've only installed Norton Systemworks 2004.
    >
    > Any ideas what's causing the problem?
    >
    >
  2. Archived from groups: alt.comp.periphs.mainboard.fic (More info?)

    I don't think there is a BIOS setting that affects video memory write
    combining. Either the video driver supports WC and enables it, or it
    doesn't. The BIOS does have a Write-back mode vs write-trhu for the
    L2 cache mode of operation.

    --
    Best regards,
    Kyle
    "Alex Zorrilla" <apz@zxeng.com> wrote in message
    news:csh4gq01mkh@enews3.newsguy.com...
    | Some graphics cards have trouble with "Write Combining" on old
    | motherboards. It could be that this is one of those cases. I
    believe
    | there is an option in the Windows XP advanced display options to
    disable
    | this. I believe it is under the Troubleshooting tab.
    |
    | Alternatively, this may be disabled in the BIOS. Look for a setting
    for
    | Write-Back Cache Mode. "UC" is uncached mode, "USWC" is uncached
    | speculative write combining. Try "Disabled" or "UC".
    |
    | It is just a thought, but I remember an old Matrox card with a
    similar
    | problem. This was a workaround until Matrox came out with a new
    driver.
    |
    | --Alex
    |
    |
    |
    | SK wrote:
    | > I finally installed XP on my old 503+ (AMD K-6 III 450, 40 gig WD
    HD, 256K
    | > mem, ATI AIW16mb Video) and it installed fine with the Microsaft
    video
    | > Driver.
    | >
    | > When I installed the latest driver from ATI, I can't get the video
    out of
    | > the lowest video setting and have to roll back to the Microsoft
    Driver,
    | > which dosen't support OpenGL.
    | >
    | > Other than the driver, I've only installed Norton Systemworks
    2004.
    | >
    | > Any ideas what's causing the problem?
    | >
    | >
  3. Archived from groups: alt.comp.periphs.mainboard.fic (More info?)

    I've tried disabling write combining, but still no success. I can only use
    the original Windows XP Driver.

    Any other suggestions?

    "SK" <stevek@hotmail.com> wrote in message
    news:7aOdnXD_9cs6nnHcRVn-3w@comcast.com...
    >I finally installed XP on my old 503+ (AMD K-6 III 450, 40 gig WD HD, 256K
    >mem, ATI AIW16mb Video) and it installed fine with the Microsaft video
    >Driver.
    >
    > When I installed the latest driver from ATI, I can't get the video out of
    > the lowest video setting and have to roll back to the Microsoft Driver,
    > which dosen't support OpenGL.
    >
    > Other than the driver, I've only installed Norton Systemworks 2004.
    >
    > Any ideas what's causing the problem?
    >
    >
  4. Archived from groups: alt.comp.periphs.mainboard.fic (More info?)

    How about the VIA chipset drivers, which include drivers for the AGP?
    Go through the menu here: http://www.viaarena.com/default.aspx?PageID=2
    Since you have the old MVP3 chipset, try the "Retro" 4.43 drivers
    located at the bottom of the page.

    --Alex


    SK wrote:
    > I've tried disabling write combining, but still no success. I can only use
    > the original Windows XP Driver.
    >
    > Any other suggestions?
    >
    > "SK" <stevek@hotmail.com> wrote in message
    > news:7aOdnXD_9cs6nnHcRVn-3w@comcast.com...
    >
    >>I finally installed XP on my old 503+ (AMD K-6 III 450, 40 gig WD HD, 256K
    >>mem, ATI AIW16mb Video) and it installed fine with the Microsaft video
    >>Driver.
    >>
    >>When I installed the latest driver from ATI, I can't get the video out of
    >>the lowest video setting and have to roll back to the Microsoft Driver,
    >>which dosen't support OpenGL.
    >>
    >>Other than the driver, I've only installed Norton Systemworks 2004.
    >>
    >>Any ideas what's causing the problem?
    >>
    >>
    >
    >
    >
Ask a new question

Read More

FIC Video OpenGL Motherboards