Sign in with
Sign up | Sign in
Your question

Can't install drivers?

Last response: in Windows XP
Share
Anonymous
a b \ Driver
October 26, 2004 6:33:01 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

After rebuilding my computer -- changed P-ATA drive to 2 S-ATA drives in
RAID-0 configuration -- I can't get drivers to load on two devices not
related to the chaes I've made. I have a PCI-slotted ATA card for use with
my ZIP-250 ATAPI drive, and I also have a Dlink DBT-120 Bluetooth dongle that
plugs into a USB port. By default, WinXP Pro SP2 installs drivers for the
DBT-120 ("Generic Radio"), but they prevent functionality on the device --
this is documented on Dlink's site. However, using Device Manager as they
suggest to change the driver results in a "Error updating driver" message
saying the driver is not found. I get the same error on the ATA card, which
is a CompUSA 8212-based dual ATA addon card. Drivers for both of these are
available, and I've copied them to various places (floppy, CD, HD, etc) and
Device Mgr finds them via "Browse", but they always fail to install. I even
downgraded to XP w/o any service packs and had the same problem. I also
tested after reinstalling SP1a and SP2, no change. Given that the same error
is occurring on two completely different devices, I can't help but think the
problem is OS-related. Any ideas on how to diagnose and/or get past this
error?

Aopen AX4SPE Max
2GB RAM, DDR3200 x 512MB x 4
Pentium 4 2.8GHz
2 x Maxtor 200GB SATA HDD, RAID-0 (boot drive)
1 x Maxtor 200GB P-ATA HDD
CD-RW
DVD-RW
ATI Radeon 9800 Pro 256MB
Floppy
ZIP-100 SCSI
ZIP-250 ATAPI

More about : install drivers

October 26, 2004 8:55:03 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Call the maufacturer's help desk and get support to install their drivers or
else take the product back to the store and get devices that work properly.

"Mike P" wrote:

> After rebuilding my computer -- changed P-ATA drive to 2 S-ATA drives in
> RAID-0 configuration -- I can't get drivers to load on two devices not
> related to the chaes I've made. I have a PCI-slotted ATA card for use with
> my ZIP-250 ATAPI drive, and I also have a Dlink DBT-120 Bluetooth dongle that
> plugs into a USB port. By default, WinXP Pro SP2 installs drivers for the
> DBT-120 ("Generic Radio"), but they prevent functionality on the device --
> this is documented on Dlink's site. However, using Device Manager as they
> suggest to change the driver results in a "Error updating driver" message
> saying the driver is not found. I get the same error on the ATA card, which
> is a CompUSA 8212-based dual ATA addon card. Drivers for both of these are
> available, and I've copied them to various places (floppy, CD, HD, etc) and
> Device Mgr finds them via "Browse", but they always fail to install. I even
> downgraded to XP w/o any service packs and had the same problem. I also
> tested after reinstalling SP1a and SP2, no change. Given that the same error
> is occurring on two completely different devices, I can't help but think the
> problem is OS-related. Any ideas on how to diagnose and/or get past this
> error?
>
> Aopen AX4SPE Max
> 2GB RAM, DDR3200 x 512MB x 4
> Pentium 4 2.8GHz
> 2 x Maxtor 200GB SATA HDD, RAID-0 (boot drive)
> 1 x Maxtor 200GB P-ATA HDD
> CD-RW
> DVD-RW
> ATI Radeon 9800 Pro 256MB
> Floppy
> ZIP-100 SCSI
> ZIP-250 ATAPI
>
Anonymous
a b \ Driver
October 27, 2004 9:53:42 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Ok-My question is this...My harddrive crashed a few months ago and i
replaced it, however, I am unable to install anything due to the
drivers not being installed. I have Windows XP Professional. I even had
my computer genius brother try to help and he was even unable to figure
it out. Everything else is fine--when i plug something into the USB
port, my computer makes the noise, my wizard pops up, but then it says
it can not install it because it can not find the nessicary files then
it gives me a message"the drivers were not installed--Code 28"
Do I need to replace something else?? I have tried to call
manufacturers, but either I am given the run around, or I am talking to
someone who obviously knows as much as I do. PLEASE HELP!


BAR Wrote:
> Call the maufacturer's help desk and get support to install their
> drivers or
> else take the product back to the store and get devices that work
> properly.
>
> "Mike P" wrote:
> -
> After rebuilding my computer -- changed P-ATA drive to 2 S-ATA drives
> in
> RAID-0 configuration -- I can't get drivers to load on two devices
> not
> related to the chaes I've made. I have a PCI-slotted ATA card for use
> with
> my ZIP-250 ATAPI drive, and I also have a Dlink DBT-120 Bluetooth
> dongle that
> plugs into a USB port. By default, WinXP Pro SP2 installs drivers for
> the
> DBT-120 ("Generic Radio"), but they prevent functionality on the
> device --
> this is documented on Dlink's site. However, using Device Manager as
> they
> suggest to change the driver results in a "Error updating driver"
> message
> saying the driver is not found. I get the same error on the ATA card,
> which
> is a CompUSA 8212-based dual ATA addon card. Drivers for both of
> these are
> available, and I've copied them to various places (floppy, CD, HD,
> etc) and
> Device Mgr finds them via "Browse", but they always fail to install.
> I even
> downgraded to XP w/o any service packs and had the same problem. I
> also
> tested after reinstalling SP1a and SP2, no change. Given that the
> same error
> is occurring on two completely different devices, I can't help but
> think the
> problem is OS-related. Any ideas on how to diagnose and/or get past
> this
> error?
>
> Aopen AX4SPE Max
> 2GB RAM, DDR3200 x 512MB x 4
> Pentium 4 2.8GHz
> 2 x Maxtor 200GB SATA HDD, RAID-0 (boot drive)
> 1 x Maxtor 200GB P-ATA HDD
> CD-RW
> DVD-RW
> ATI Radeon 9800 Pro 256MB
> Floppy
> ZIP-100 SCSI
> ZIP-250 ATAPI
> -[/QUOTE


--
CharliesAngel11
!