Sign in with
Sign up | Sign in
Your question

can’t install 7n400 pro 2 raid drivers on xp

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
January 29, 2005 9:58:17 PM

Archived from groups: alt.comp.periphs.mainboard.giga-byte,alt.comp.periphs.mainboard.gigabyte,alt.comp.periphs.gigabyte (More info?)

I just upgraded to the GA-7N400 Pro 2. I have 4 Western Digital hard
drives. 2 of the HDD are on IDE1 and the other 2 are on IDE3. RAID
is being used as a regular IDE controller. In the bios I’ve switched
the GigaRAID funtion to ATA and disabled the SATA, but for some reason
everytime I try to install the RAID controller in windows I can’t. It
says:

Cannot Install this Hardware

An error occured during the installation of the device

The system cannot find the file specified.

But it doesn’t tell me what file was missing. Can someone please
help? Is there a way I can install this controller without having to
re-install windows?

Thanks,
Archiem

--
Posted using the http://www.hardwareforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.hardwareforumz.com/Gigabyte-install-7n400-pr...
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.hardwareforumz.com/eform.php?p=226749
Anonymous
a b V Motherboard
January 30, 2005 3:27:30 PM

Archived from groups: alt.comp.periphs.mainboard.giga-byte,alt.comp.periphs.mainboard.gigabyte,alt.comp.periphs.gigabyte (More info?)

"archiem" <UseLinkToEmail@HardwareForumz.com> wrote in message
news:41fc2319$1_2@alt.athenanews.com...
>I just upgraded to the GA-7N400 Pro 2. I have 4 Western Digital hard
> drives. 2 of the HDD are on IDE1 and the other 2 are on IDE3. RAID
> is being used as a regular IDE controller. In the bios I've switched
> the GigaRAID funtion to ATA and disabled the SATA, but for some reason
> everytime I try to install the RAID controller in windows I can't. It
> says:
>
> Cannot Install this Hardware
>
> An error occured during the installation of the device
>
> The system cannot find the file specified.
>
> But it doesn't tell me what file was missing. Can someone please
> help? Is there a way I can install this controller without having to
> re-install windows?
>
> Thanks,
> Archiem
>

I've not tried to install these drivers during an XP install ... but iirc
there are different drivers for the controller depending on what mode it's
going to be working in normal or raid. I know it's a daft question, and I
apologise in advance, but you are trying to load the drivers for the IDE
raid controller and not the SATA controller aren't you?

Mal
Anonymous
a b V Motherboard
January 30, 2005 4:36:27 PM

Archived from groups: alt.comp.periphs.mainboard.giga-byte,alt.comp.periphs.mainboard.gigabyte,alt.comp.periphs.gigabyte (More info?)

"Mal1" wrote:
>
>I’ve not tried to install these drivers during an XP install ...
>but iirc
>there are different drivers for the controller depending on what mode
>it’s
>going to be working in normal or raid. I know it’s a daft
>question, and I
>apologise in advance, but you are trying to load the drivers for the
>IDE
>raid controller and not the SATA controller aren’t you?
>
>Mal

I am not trying to install XP, I already have it installed. I just
installed the motherboard and now trying to install the drivers for
GigaRAID. I am using normal mode and I am trying to install the
iteraid drivers for the IDE RAID controller. Are there other drivers
I should install instead?

Archiem

--
Posted using the http://www.hardwareforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.hardwareforumz.com/Gigabyte-install-7n400-pr...
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.hardwareforumz.com/eform.php?p=226942
Related resources
Anonymous
a b V Motherboard
January 31, 2005 2:55:14 AM

Archived from groups: alt.comp.periphs.mainboard.giga-byte,alt.comp.periphs.mainboard.gigabyte,alt.comp.periphs.gigabyte (More info?)

Mal is right, you can't install a RAID driver when the controller is in ATA
mode.

Ian.

"Mal" <mincer2000@hotmail.com> wrote in message
news:41fcd2b6$0$19155$cc9e4d1f@news-text.dial.pipex.com...
>
> "archiem" <UseLinkToEmail@HardwareForumz.com> wrote in message
> news:41fc2319$1_2@alt.athenanews.com...
> >I just upgraded to the GA-7N400 Pro 2. I have 4 Western Digital hard
> > drives. 2 of the HDD are on IDE1 and the other 2 are on IDE3. RAID
> > is being used as a regular IDE controller. In the bios I've switched
> > the GigaRAID funtion to ATA and disabled the SATA, but for some reason
> > everytime I try to install the RAID controller in windows I can't. It
> > says:
> >
> > Cannot Install this Hardware
> >
> > An error occured during the installation of the device
> >
> > The system cannot find the file specified.
> >
> > But it doesn't tell me what file was missing. Can someone please
> > help? Is there a way I can install this controller without having to
> > re-install windows?
> >
> > Thanks,
> > Archiem
> >
>
> I've not tried to install these drivers during an XP install ... but iirc
> there are different drivers for the controller depending on what mode it's
> going to be working in normal or raid. I know it's a daft question, and I
> apologise in advance, but you are trying to load the drivers for the IDE
> raid controller and not the SATA controller aren't you?
>
> Mal
>
>
Anonymous
a b V Motherboard
January 31, 2005 2:55:15 AM

Archived from groups: alt.comp.periphs.mainboard.giga-byte,alt.comp.periphs.mainboard.gigabyte,alt.comp.periphs.gigabyte (More info?)

"ioxley" wrote:
> Mal is right, you can't install a RAID driver when the
> controller is in ATA
> mode.
>
> Ian.
>
> "Mal" <mincer2000@hotmail.com> wrote in message
> news:41fcd2b6$0$19155$cc9e4d1f@news-text.dial.pipex.com...
> >
> > "archiem" <UseLinkToEmail@HardwareForumz.com> wrote in message
> > news:41fc2319$1_2@alt.athenanews.com...
>  > >I just upgraded to the GA-7N400 Pro 2. I have 4
> Western Digital hard
>  > > drives. 2 of the HDD are on IDE1 and the other 2
> are on IDE3. RAID
>  > > is being used as a regular IDE controller. In the
> bios I've switched
>  > > the GigaRAID funtion to ATA and disabled the SATA,
> but for some reason
>  > > everytime I try to install the RAID controller in
> windows I can't. It
>  > > says:
>  > >
>  > > Cannot Install this Hardware
>  > >
>  > > An error occured during the installation of the
> device
>  > >
>  > > The system cannot find the file specified.
>  > >
>  > > But it doesn't tell me what file was missing. Can
> someone please
>  > > help? Is there a way I can install this controller
> without having to
>  > > re-install windows?
>  > >
>  > > Thanks,
>  > > Archiem
>  > >
> >
> > I've not tried to install these drivers during an XP install
> ... but iirc
> > there are different drivers for the controller depending on
> what mode it's
> > going to be working in normal or raid. I know it's a daft
> question, and I
> > apologise in advance, but you are trying to load the drivers
> for the IDE
> > raid controller and not the SATA controller aren't you?
> >
> > Mal
> >
> >

I appreciate the insight. I’ve had the unfortunate experience of
re-installing xp just to install the RAID drivers. I got this idea
from some website. They said that xp can be installed again [not as a
repair but regulare installation] over an existing xp withouth
reformatting the hard drive. This way all your programs will be
saved. Well, my programs were still there but not functional so I
have to re-install them anyway. Nonetheless I have my GigaRAID
adapter installed.

Thanks,
Archiem

--
Posted using the http://www.hardwareforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.hardwareforumz.com/Gigabyte-install-7n400-pr...
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.hardwareforumz.com/eform.php?p=227224
!