Sign in with
Sign up | Sign in
Your question

Burning CDs-Problems with DVD Writer?

Last response: in Windows XP
Share
Anonymous
October 29, 2004 10:58:02 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I have a HP DVD Writer 300c on my computer. It worked fine until about a
month ago. Now when I place a blank CD in the L-Drive tray, the driver door
closes, it grinds a bit and then ejects with the message to place a blank
disc in the L-Drive. Basically it does not see my blank CD. The lower drive
reads fine. I have reloaded my cd burning software "Sonic Record Now," and
the driver itself to no avail. (Strange that when I reloaded my drivers the
names changed from "E" Drive and "F" Drive to "L" Drive and "E" Drive.) I
have done a few things recently, but I don't know if they have anything to do
with my problem: I partially downloaded another CD burning program, "Iomega
Hot Burn" (was unsuccessful because I already had a burning program on the
computer) and then removed the partially loaded Hot Burn. I have checked the
discs, used a variety of different blank cds and even attempted to burn using
windows media. In all cases, it is ejected and unread. If anyone has any
insight, please help!
Anonymous
October 31, 2004 4:49:40 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Have you tried any of these suggestions:
http://support.microsoft.com/default.aspx?scid=kb;en-us;324129

-----
Nathan McNulty

Starjazzmine wrote:
> I have a HP DVD Writer 300c on my computer. It worked fine until about a
> month ago. Now when I place a blank CD in the L-Drive tray, the driver door
> closes, it grinds a bit and then ejects with the message to place a blank
> disc in the L-Drive. Basically it does not see my blank CD. The lower drive
> reads fine. I have reloaded my cd burning software "Sonic Record Now," and
> the driver itself to no avail. (Strange that when I reloaded my drivers the
> names changed from "E" Drive and "F" Drive to "L" Drive and "E" Drive.) I
> have done a few things recently, but I don't know if they have anything to do
> with my problem: I partially downloaded another CD burning program, "Iomega
> Hot Burn" (was unsuccessful because I already had a burning program on the
> computer) and then removed the partially loaded Hot Burn. I have checked the
> discs, used a variety of different blank cds and even attempted to burn using
> windows media. In all cases, it is ejected and unread. If anyone has any
> insight, please help!
!