GA-7VRX (Rev 2.x)

Archived from groups: alt.comp.periphs.gigabyte,alt.comp.periphs.mainboard.gigabyte,alt.comp.periphs.mainboard.giga-byte (More info?)

Dear All,

I have giga-byte motherboard model GA-7VRX (Rev 2) and currently have
problems with start up. The symptoms are a blank screen, no apparent
loading of BIOS and the power & HD LEDS stay on. Switching the power off,
sometimes up to seven times, restarts the system and it then behaves
normally.

To try to overcome this I have flashed the BIOS to F7 but still have the
problem, is the MB on the way out, any idea's?

Cheers,


Bob...
3 answers Last reply
More about 7vrx
  1. Archived from groups: alt.comp.periphs.gigabyte,alt.comp.periphs.mainboard.gigabyte,alt.comp.periphs.mainboard.giga-byte (More info?)

    i'm having the same problem with a gigabyte 8s648fx-rz-c m/b. i'm going
    to flash the bios and see what happens. how did you fix this problem?
    did you have to replace the m/b?

    thanks,

    bill


    Bob Huelin wrote:
    > Dear All,
    >
    > I have giga-byte motherboard model GA-7VRX (Rev 2) and currently have
    > problems with start up. The symptoms are a blank screen, no apparent
    > loading of BIOS and the power & HD LEDS stay on. Switching the power off,
    > sometimes up to seven times, restarts the system and it then behaves
    > normally.
    >
    > To try to overcome this I have flashed the BIOS to F7 but still have the
    > problem, is the MB on the way out, any idea's?
    >
    > Cheers,
    >
    >
    > Bob...
    >
    >
  2. Archived from groups: alt.comp.periphs.gigabyte,alt.comp.periphs.mainboard.gigabyte,alt.comp.periphs.mainboard.giga-byte (More info?)

    "william schilp" <wschilp@cadence.com> wrote in message
    news:42CD3A13.4080107@cadence.com...
    > i'm having the same problem with a gigabyte 8s648fx-rz-c m/b. i'm going to
    > flash the bios and see what happens. how did you fix this problem? did you
    > have to replace the m/b?
    >
    > thanks,
    >
    > bill
    >
    >
    >
    > Bob Huelin wrote:
    >> Dear All,
    >>
    >> I have giga-byte motherboard model GA-7VRX (Rev 2) and currently have
    >> problems with start up. The symptoms are a blank screen, no apparent
    >> loading of BIOS and the power & HD LEDS stay on. Switching the power
    >> off, sometimes up to seven times, restarts the system and it then behaves
    >> normally.
    >>
    >> To try to overcome this I have flashed the BIOS to F7 but still have the
    >> problem, is the MB on the way out, any idea's?
    >>
    >> Cheers,
    >>
    >>
    >> Bob...
    Bill,

    In my case I simply went around all connections inc RAM and ensured they
    were all sound. Since doing this the PC has performed without a hitch!!!

    Cheers,


    Bob...
  3. Archived from groups: alt.comp.periphs.gigabyte,alt.comp.periphs.mainboard.gigabyte,alt.comp.periphs.mainboard.giga-byte (More info?)

    thanks for the reply. i flashed the bios to f7 ( the latest) and now the
    board is working fine. seems that the fix for support of E stepping CPU
    did the trick (i have a celeron D 2.66GHZ ) processor installed.

    bill


    Bob Huelin wrote:

    > "william schilp" <wschilp@cadence.com> wrote in message
    > news:42CD3A13.4080107@cadence.com...
    >
    >>i'm having the same problem with a gigabyte 8s648fx-rz-c m/b. i'm going to
    >>flash the bios and see what happens. how did you fix this problem? did you
    >>have to replace the m/b?
    >>
    >>thanks,
    >>
    >>bill
    >>
    >>
    >>
    >>Bob Huelin wrote:
    >>
    >>>Dear All,
    >>>
    >>>I have giga-byte motherboard model GA-7VRX (Rev 2) and currently have
    >>>problems with start up. The symptoms are a blank screen, no apparent
    >>>loading of BIOS and the power & HD LEDS stay on. Switching the power
    >>>off, sometimes up to seven times, restarts the system and it then behaves
    >>>normally.
    >>>
    >>>To try to overcome this I have flashed the BIOS to F7 but still have the
    >>>problem, is the MB on the way out, any idea's?
    >>>
    >>>Cheers,
    >>>
    >>>
    >>>Bob...
    >
    > Bill,
    >
    > In my case I simply went around all connections inc RAM and ensured they
    > were all sound. Since doing this the PC has performed without a hitch!!!
    >
    > Cheers,
    >
    >
    > Bob...
    >
    >
Ask a new question

Read More

Gigabyte BIOS Power Motherboards