External USB2.0 HDD enclosure problems.. Please Help!

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I have recently bought a second 2.5" hdd for my laptop, formatted and now
running win XP sp1 on it, however when i plug in my external HDD i get :
"found new hardware - Atapi-6 bridge controller"
windows tries to install the software for the device but in the end it stops
saying that the drivers could not be found...
i used this external drive before and it never needed any software install,
i used to plug it in and it would show up in explorer...
at the moment, i have my primary internal 2.5" as device 0 (jumber settings)
secondary internal 2.5" HDD as device 1
and the external HDD i believe is set to cable select (i could be wrong tho)
if anyones has a clue on what could be wrong please help me...i have very
important database files on the external hdd that i need to transfer to my
new internal hdd.
Thanks in Advance
2 answers Last reply
More about external usb2 enclosure problems help
  1. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Usually drives have to be set to master when used in external enclosures..


    --
    Tumppi
    Reply to group
    =================================================
    Most learned on nntp://news.mircosoft.com
    Helsinki, Finland (remove _NOSPAM)
    (translations from FI/SE not always accurate)
    =================================================


    "Evan" <Evan@discussions.microsoft.com> kirjoitti viestissä
    news:DD41E9A5-79FF-4345-8A4C-6CD81BDFD2A9@microsoft.com...
    > I have recently bought a second 2.5" hdd for my laptop, formatted and now
    > running win XP sp1 on it, however when i plug in my external HDD i get :
    > "found new hardware - Atapi-6 bridge controller"
    > windows tries to install the software for the device but in the end it
    stops
    > saying that the drivers could not be found...
    > i used this external drive before and it never needed any software
    install,
    > i used to plug it in and it would show up in explorer...
    > at the moment, i have my primary internal 2.5" as device 0 (jumber
    settings)
    > secondary internal 2.5" HDD as device 1
    > and the external HDD i believe is set to cable select (i could be wrong
    tho)
    > if anyones has a clue on what could be wrong please help me...i have very
    > important database files on the external hdd that i need to transfer to my
    > new internal hdd.
    > Thanks in Advance
  2. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    I just got a Grandtech (tw) USB to IDE adapter, it does not
    work with a WD disk unless the jumper is _not_ inserted at all.
    Jumper in master or any other position causes it to stop working.
    --PA

    "Thomas Wendell" <tumppiw_NOSPAM@hotmail.com> wrote in message news:u7qNeivvEHA.200@TK2MSFTNGP11.phx.gbl...
    > Usually drives have to be set to master when used in external enclosures..
    >
    >
    > --
    > Tumppi
    > Reply to group
    > =================================================
    > Most learned on nntp://news.mircosoft.com
    > Helsinki, Finland (remove _NOSPAM)
    > (translations from FI/SE not always accurate)
    > =================================================
    >
    >
    >
    > "Evan" <Evan@discussions.microsoft.com> kirjoitti viestissä
    > news:DD41E9A5-79FF-4345-8A4C-6CD81BDFD2A9@microsoft.com...
    > > I have recently bought a second 2.5" hdd for my laptop, formatted and now
    > > running win XP sp1 on it, however when i plug in my external HDD i get :
    > > "found new hardware - Atapi-6 bridge controller"
    > > windows tries to install the software for the device but in the end it
    > stops
    > > saying that the drivers could not be found...
    > > i used this external drive before and it never needed any software
    > install,
    > > i used to plug it in and it would show up in explorer...
    > > at the moment, i have my primary internal 2.5" as device 0 (jumber
    > settings)
    > > secondary internal 2.5" HDD as device 1
    > > and the external HDD i believe is set to cable select (i could be wrong
    > tho)
    > > if anyones has a clue on what could be wrong please help me...i have very
    > > important database files on the external hdd that i need to transfer to my
    > > new internal hdd.
    > > Thanks in Advance
    >
    >
Ask a new question

Read More

Hard Drives External Hard Drive Windows XP