Sign in with
Sign up | Sign in
Your question

How do I slow or pause boot screen?

Last response: in Windows XP
Share
Anonymous
October 31, 2004 2:41:26 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Searched here as I thought it would have already been asked. Maybe my
search terms were not exactly correct to find it.

I want to slow the boot screen temporarily so that I have time to read
the messages. I knew how to do it years ago in DOS. How do I do this
in XP?

One of the things I want to see is the IDE connections shown at boot
up. It may just be an XP bug, but on our machines, device manager
shows more than one device at 0(0).

For example, one machine physically has the hard drive as master on 0;
cd rom as slave on 0; and cd burner as master on 1. I am sure of
these connections and settings as I did them myself. However XP shows
the HD at 0(0) AND the burner at 0(0). Impossible, why does it do
this?

More about : slow pause boot screen

October 31, 2004 4:03:35 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

with my system I push the "pause/break" button on the keyboard..........but I
have to be damn fast to catch it
peter
"Shepard Tate" <shepard97504@yahoo.com> wrote in message
news:cb111cfb.0410311141.5366a7b0@posting.google.com...
> Searched here as I thought it would have already been asked. Maybe my
> search terms were not exactly correct to find it.
>
> I want to slow the boot screen temporarily so that I have time to read
> the messages. I knew how to do it years ago in DOS. How do I do this
> in XP?
>
> One of the things I want to see is the IDE connections shown at boot
> up. It may just be an XP bug, but on our machines, device manager
> shows more than one device at 0(0).
>
> For example, one machine physically has the hard drive as master on 0;
> cd rom as slave on 0; and cd burner as master on 1. I am sure of
> these connections and settings as I did them myself. However XP shows
> the HD at 0(0) AND the burner at 0(0). Impossible, why does it do
> this?
Anonymous
October 31, 2004 6:49:02 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I really recommend that you check over several things. First, check the
jumpering on the drives, if you're not using cable select. Having both drives
jumpered as masters on controller 0 can make things a real mess. Then check
to see that the drive cables are tight. Don't chance it, though. Take the
cables off, make sure that they're in the sockets right and reseat them. If
neither of those does the trick, then try removing the controllers from the
Device Manager and rebooting (power-off boot!) to let Windows redetect them.

In the future, if you want to know what is where, try using a product called
Belarc Advisor. It's free and does a pretty good job of listing hardware
installed in a system.

"Shepard Tate" wrote:

> Searched here as I thought it would have already been asked. Maybe my
> search terms were not exactly correct to find it.
>
> I want to slow the boot screen temporarily so that I have time to read
> the messages. I knew how to do it years ago in DOS. How do I do this
> in XP?
>
> One of the things I want to see is the IDE connections shown at boot
> up. It may just be an XP bug, but on our machines, device manager
> shows more than one device at 0(0).
>
> For example, one machine physically has the hard drive as master on 0;
> cd rom as slave on 0; and cd burner as master on 1. I am sure of
> these connections and settings as I did them myself. However XP shows
> the HD at 0(0) AND the burner at 0(0). Impossible, why does it do
> this?
>
Related resources
Anonymous
November 1, 2004 12:05:09 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Is hitting the pause button really the way to do it? I find this
strange.

I already did everything you suggested. I KNOW the HD and burner are
not both on 0. They are both masters, but the HD is plugged into IDE
Primary and the burner is plugged into IDE Secondary. XP has alway
listed them both as 0(0). I have checked 3 other XP systems myself
and called 2 friends and called a tech at a computer repair store.
All the systems had incorrect listings.

I will look into Belarc Advisor. I am always reluctant to install
anything on my system unless I really need it.

Thanks.


"thepeartree" <thepeartree@discussions.microsoft.com> wrote in message news:<4170FDB2-D044-41F8-B66E-BE93CD87C71F@microsoft.com>...
> I really recommend that you check over several things. First, check the
> jumpering on the drives, if you're not using cable select. Having both drives
> jumpered as masters on controller 0 can make things a real mess. Then check
> to see that the drive cables are tight. Don't chance it, though. Take the
> cables off, make sure that they're in the sockets right and reseat them. If
> neither of those does the trick, then try removing the controllers from the
> Device Manager and rebooting (power-off boot!) to let Windows redetect them.
>
> In the future, if you want to know what is where, try using a product called
> Belarc Advisor. It's free and does a pretty good job of listing hardware
> installed in a system.
>
November 1, 2004 1:11:01 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Hi,

Nothing wrong in XP.
It showed "Disk 0" and "CD-Rom 0" on the lower right pane of disk management
which represents master Hdd on primary IDE channel and master CD-rom drive on
secondary IDE channel respectively. Some people may not be familiar with the
GUI as it doesn't show the primary and secondary IDE channel.

Belarc Advisor is a good tool to understand your OS, with detail info on
hardwares and softwares.

Peter


"Shepard Tate" wrote:

> Is hitting the pause button really the way to do it? I find this
> strange.
>
> I already did everything you suggested. I KNOW the HD and burner are
> not both on 0. They are both masters, but the HD is plugged into IDE
> Primary and the burner is plugged into IDE Secondary. XP has alway
> listed them both as 0(0). I have checked 3 other XP systems myself
> and called 2 friends and called a tech at a computer repair store.
> All the systems had incorrect listings.
>
> I will look into Belarc Advisor. I am always reluctant to install
> anything on my system unless I really need it.
>
> Thanks.
>
>
> "thepeartree" <thepeartree@discussions.microsoft.com> wrote in message news:<4170FDB2-D044-41F8-B66E-BE93CD87C71F@microsoft.com>...
> > I really recommend that you check over several things. First, check the
> > jumpering on the drives, if you're not using cable select. Having both drives
> > jumpered as masters on controller 0 can make things a real mess. Then check
> > to see that the drive cables are tight. Don't chance it, though. Take the
> > cables off, make sure that they're in the sockets right and reseat them. If
> > neither of those does the trick, then try removing the controllers from the
> > Device Manager and rebooting (power-off boot!) to let Windows redetect them.
> >
> > In the future, if you want to know what is where, try using a product called
> > Belarc Advisor. It's free and does a pretty good job of listing hardware
> > installed in a system.
> >
>
November 1, 2004 3:33:14 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

That location refers to the PCI BUS, not the IDE channel.

"Shepard Tate" <shepard97504@yahoo.com> wrote in message
news:cb111cfb.0410312105.2dbcc31f@posting.google.com...
| Is hitting the pause button really the way to do it? I find this
| strange.
|
| I already did everything you suggested. I KNOW the HD and burner are
| not both on 0. They are both masters, but the HD is plugged into IDE
| Primary and the burner is plugged into IDE Secondary. XP has alway
| listed them both as 0(0). I have checked 3 other XP systems myself
| and called 2 friends and called a tech at a computer repair store.
| All the systems had incorrect listings.
|
| I will look into Belarc Advisor. I am always reluctant to install
| anything on my system unless I really need it.
|
| Thanks.
|
|
| "thepeartree" <thepeartree@discussions.microsoft.com> wrote in message
news:<4170FDB2-D044-41F8-B66E-BE93CD87C71F@microsoft.com>...
| > I really recommend that you check over several things. First, check
the
| > jumpering on the drives, if you're not using cable select. Having
both drives
| > jumpered as masters on controller 0 can make things a real mess.
Then check
| > to see that the drive cables are tight. Don't chance it, though.
Take the
| > cables off, make sure that they're in the sockets right and reseat
them. If
| > neither of those does the trick, then try removing the controllers
from the
| > Device Manager and rebooting (power-off boot!) to let Windows
redetect them.
| >
| > In the future, if you want to know what is where, try using a
product called
| > Belarc Advisor. It's free and does a pretty good job of listing
hardware
| > installed in a system.
| >
November 1, 2004 10:04:22 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Disconnect the keyboard and then boot up
Rubix
"Shepard Tate" <shepard97504@yahoo.com> wrote in message
news:cb111cfb.0410311141.5366a7b0@posting.google.com...
> Searched here as I thought it would have already been asked. Maybe my
> search terms were not exactly correct to find it.
>
> I want to slow the boot screen temporarily so that I have time to read
> the messages. I knew how to do it years ago in DOS. How do I do this
> in XP?
>
> One of the things I want to see is the IDE connections shown at boot
> up. It may just be an XP bug, but on our machines, device manager
> shows more than one device at 0(0).
>
> For example, one machine physically has the hard drive as master on 0;
> cd rom as slave on 0; and cd burner as master on 1. I am sure of
> these connections and settings as I did them myself. However XP shows
> the HD at 0(0) AND the burner at 0(0). Impossible, why does it do
> this?
!