Sign in with
Sign up | Sign in
Your question

SATA2 Boot up on K8N

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
July 9, 2005 12:37:48 AM

Archived from groups: alt.comp.periphs.mainboard.gigabyte,alt.comp.periphs.mainboard.giga-byte (More info?)

Hi
Setting up a new PC using the K8N Ultra SLI
Got a single Hitachi SATA2 drive. trying to load XP.
BIOS doesnt seem to recognise it. Nor does windows. Done the F6 load
drivers and tried plugging drive into SATA & SATA2 connectors on motherboard
Was able to format it. Just cant set it as a boot disk and XP says theres
no HD to install to
Manual useless
Help

More about : sata2 boot k8n

Anonymous
a b V Motherboard
July 9, 2005 6:09:26 PM

Archived from groups: alt.comp.periphs.mainboard.gigabyte (More info?)

"CSX" <csx1@hotmail.com> wrote in message
news:42ced60c$0$6484$cc9e4d1f@news-text.dial.pipex.com...
> Hi
> Setting up a new PC using the K8N Ultra SLI
> Got a single Hitachi SATA2 drive. trying to load XP.
> BIOS doesnt seem to recognise it. Nor does windows. Done the F6 load
> drivers and tried plugging drive into SATA & SATA2 connectors on
> motherboard
> Was able to format it. Just cant set it as a boot disk and XP says theres
> no HD to install to
> Manual useless
> Help
>
How can that be, step by step instructions are on page 2.
HG
Anonymous
a b V Motherboard
July 13, 2005 11:45:51 PM

Archived from groups: alt.comp.periphs.mainboard.gigabyte (More info?)

Had the same problem with K8NXP-SLI, You need to set the raid driver
for which ever controller your going to use. I'm using the SATA II on
mine which is controlled by the nforce 4 chipset. During boot hit F10
or what ever it says to get into the raid setup for the controller your
using. Set the drive to "spanning". this should be the only one you
can select if your only using one physical drive. I think the other
chipset for the SATA I uses a different term than spanning. You just
need to tell the raid driver to only use one drive.
Related resources
Anonymous
a b V Motherboard
August 14, 2005 8:56:02 PM

Archived from groups: alt.comp.periphs.mainboard.gigabyte (More info?)

Using about the same motherboard and started with the same problem. In
order to make ik work I had to turn off any raid functionality in the Bios.
After turning off the raid Functionality, the S-ATA drive was detecte fine
and I was able to install an OS (WXP)
With the Nforce 4 chipset it should not be nececary to load an extra driver
when installing WXP (The F6 option when booting from CD-ROM)

The manual could be a bit more helpful with this isue, many users have the
same problems.

regards

Thn. Groen
"rvt1000" <sgallagher1969@yahoo.com> schreef in bericht
news:1121309151.824908.31720@o13g2000cwo.googlegroups.com...
> Had the same problem with K8NXP-SLI, You need to set the raid driver
> for which ever controller your going to use. I'm using the SATA II on
> mine which is controlled by the nforce 4 chipset. During boot hit F10
> or what ever it says to get into the raid setup for the controller your
> using. Set the drive to "spanning". this should be the only one you
> can select if your only using one physical drive. I think the other
> chipset for the SATA I uses a different term than spanning. You just
> need to tell the raid driver to only use one drive.
>
Anonymous
a b V Motherboard
August 15, 2005 9:52:02 PM

Archived from groups: alt.comp.periphs.mainboard.gigabyte (More info?)

Dick,
"After turning off the raid Functionality ..." - what exactly did you
do? I'm trying to setup XP on a Raptor connected to a Silicon Image
3114 SATA1 port and having a terrible time.
Should I disable:
IDE/SATA RAID function or
SATA RAID-5 Function?
I tried the former with no luck. Should I not define a JBOD in the
SiI3114 BIOS for my Raptor? This has been such a hassle - almost makes
me want a simple IDE drive! :) 
Thanks in advance for any ideas.
Jim
Anonymous
a b V Motherboard
August 17, 2005 8:07:49 PM

Archived from groups: alt.comp.periphs.mainboard.gigabyte (More info?)

Solved!
The problem wasn't getting the drive recognized it was the Gigabyte
mobo BIOS (version F5). I upgraded to the F5 BIOS *before* installing
the OS. I tried the SiI3114 SATA ports, the Nvidia SATA2 ports, and
finally an IDE drive and IDE1. No good. Then I tried to load Win2000
and instead of rebooting at the end it just hung at "Setup Is Starting
Windows 2000". I Googled this and found a Microsoft KB article talking
about the HAL not being specified correctly to Windows setup. I backed
the mobo BIOS down to F4 and problem solved! I could load the Raptor
on the SiI3114 port using the Gigabtye CD driver and now I have XP up
and running. Nice board except F5 is bad bad bad! Hopefully F6 will
fix it.
Thanks,
Jim
Anonymous
a b V Motherboard
August 17, 2005 8:08:37 PM

Archived from groups: alt.comp.periphs.mainboard.gigabyte (More info?)

Solved!
The problem wasn't getting the drive recognized it was the Gigabyte
mobo BIOS (version F5). I upgraded to the F5 BIOS *before* installing
the OS. I tried the SiI3114 SATA ports, the Nvidia SATA2 ports, and
finally an IDE drive and IDE1. No good. Then I tried to load Win2000
and instead of rebooting at the end it just hung at "Setup Is Starting
Windows 2000". I Googled this and found a Microsoft KB article talking
about the HAL not being specified correctly to Windows setup. I backed
the mobo BIOS down to F4 and problem solved! I could load the Raptor
on the SiI3114 port using the Gigabtye CD driver and now I have XP up
and running. Nice board except F5 is bad bad bad! Hopefully F6 will
fix it.
Thanks,
Jim
!