Sign in with
Sign up | Sign in
Your question

Unc path

Last response: in Windows 7
Share
February 3, 2011 6:53:37 PM

I have 2 windows 7 ultimate pc's on a network. Both are in WORKGROUP. When I try to connect to one from the other by \\computername\c$ it prompts me for a login and password. No matter what I enter I get an error that I don't have permission. Under the Home/Work profile I checked the option that says don't prompt for password. Any ideas?

More about : unc path

a c 209 $ Windows 7
February 3, 2011 6:57:29 PM

The automatic "<driveletter>$" shares are all created with admin-only access. If you want to make connections without using a username/password you have two options:

1) Create your own share and allow guest access

2) Connect from an administrative account that has exactly the same username and password as an adminsitrative account on the machine with the share.
m
0
l
February 3, 2011 8:09:37 PM

I am connecting with the same account it's telling me I don't have access
sminlal said:
The automatic "<driveletter>$" shares are all created with admin-only access. If you want to make connections without using a username/password you have two options:

1) Create your own share and allow guest access

2) Connect from an administrative account that has exactly the same username and password as an adminsitrative account on the machine with the share.

m
0
l
Related resources
February 3, 2011 9:19:38 PM

Try

Username: targetcomputername\targetcomputerusername
Password: passwordonthetargetcomputer
m
0
l
February 4, 2011 10:28:12 AM

Disable both firewalls and try again.
m
0
l
a b $ Windows 7
February 4, 2011 11:27:23 AM

sminlal is spot on

+1
m
0
l
February 4, 2011 2:23:31 PM

I used the net user command and I added a password to the administrator account. when i use administrator as the login name it works without a problem. not sure why the other accounts i use didn't work since they are listed as administrators.
m
0
l
a b $ Windows 7
February 4, 2011 2:26:25 PM

There's a difference between "Administrator" and administrators.
m
0
l
a c 209 $ Windows 7
February 4, 2011 5:25:51 PM

ijack is right - you need to use an account with exactly the same NAME. It's the name/password combination that allows the automatic login on a remote system, not the privileges the account has. You only need the privileges because you're accessing a share which requires them, but you need the name to match in order to get the automatic login.
m
0
l
!