Sign in with
Sign up | Sign in
Your question

Problem with WinXP SP2. Event ID: 11 Origin: Disk

Last response: in Windows XP
Share
Anonymous
November 2, 2004 5:32:52 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I have a PC with working version of Windows XP+SP1.
I have two removable HardDisk that I use, both mount the
same operating system (XP+SP1).
The HardDisk are two Maxtor of 80 Gb and other of 120 Gb.
After to have installed the service Pack 2 all it seems to work
correctly but if within in the registry of the events I found
error "Event ID: 11" with "origin: Disk"

My configuration Hardware is following:

Matherboard: ASRock k7s41gx
Processor: Athlon XP 2600+ Barton
Ram: 1 Gb 400 DDR
Video: GEFORCE 5 FX 5500 256 MB DDR AGP 8X
Disk: MAXTOR D.MaxPlus9 6Y080L0 80GB ATA 133 7.2RPM 2 MB
MAXTOR D.MaxPlus9 120GB ATA 133
DVD-RW: NEC 2500A

The PC has all the drivers updated (bios comprised) and the
problem verification after to have installed the SP2.

Regards
Luigi
November 2, 2004 6:30:24 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

This problem is typically caused by a failing cable that connects the drive
to the computer.

Try replacing the cable with a known working one.

Dave
Anonymous
November 2, 2004 6:30:25 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

"Dave" <notdisclosed@microsoft.com> wrote in message
news:yVmBnDPwEHA.3152@cpmsftngxa10.phx.gbl...
> This problem is typically caused by a failing cable that connects the
> drive
> to the computer.
>
> Try replacing the cable with a known working one.
>
> Dave
>

And with those removable disks, depending on how the connection is made,
you've got a greater chance something won't be as snug as it should be; I've
got one that takes considerable force to get it seated all the way. If you
move them around a lot, there's also a chance that the connection has worn
or loosened.
!