Doesn't recognize my second hard disk

Archived from groups: microsoft.public.windowsxp.hardware,aus.computers (More info?)

Hi,

My P4S5A/DX motherboard has 2 IDE cables (and a 3rd floppy connector)

Cable 1:
Master - 40 gig hard disk (ST340016A)
Slave - CD burner

Cable 2:
Master - 250 gig hard disk (WDC WD2500JB-00GVA0)
Slave - DVD player

My BIOS correctly sees both hard drives (though it labels the big drive
as 131 Gig). Windows XP (with service pack 2)'s Device manager sees the
two different hard disks under Disk drives. Secondary IDE channel sees
it too. In fact, I can select Properties... hardware for any of the
drives and it correctly lists my 5 drives including the 250gig one.

Looking at the 250gig hard disk's properties, we have:

Disk: Disk 1
Type: Basic
Status: Online
Partition Style: MBR
Capacity: 238473 MB

But 'My Computer' contains only the 40 gig hard disk as C: (plus the two
optical drives as D and E). It doesn't mount the 250 gig hard disk at
all (I want it to be D:).

How do I get WinXP to mount this disk as D:?
6 answers Last reply
More about doesn recognize hard disk
  1. Archived from groups: microsoft.public.windowsxp.hardware,aus.computers (More info?)

    Have you partitioned and formatted it yet?..


    "Richard Cavell" <richardcavell@mail.com> wrote in message
    news:418e47e9$0$21868$61ce578d@news.syd.swiftdsl.com.au...
    > Hi,
    >
    > My P4S5A/DX motherboard has 2 IDE cables (and a 3rd floppy connector)
    >
    > Cable 1:
    > Master - 40 gig hard disk (ST340016A)
    > Slave - CD burner
    >
    > Cable 2:
    > Master - 250 gig hard disk (WDC WD2500JB-00GVA0)
    > Slave - DVD player
    >
    > My BIOS correctly sees both hard drives (though it labels the big drive as
    > 131 Gig). Windows XP (with service pack 2)'s Device manager sees the two
    > different hard disks under Disk drives. Secondary IDE channel sees it
    > too. In fact, I can select Properties... hardware for any of the drives
    > and it correctly lists my 5 drives including the 250gig one.
    >
    > Looking at the 250gig hard disk's properties, we have:
    >
    > Disk: Disk 1
    > Type: Basic
    > Status: Online
    > Partition Style: MBR
    > Capacity: 238473 MB
    >
    > But 'My Computer' contains only the 40 gig hard disk as C: (plus the two
    > optical drives as D and E). It doesn't mount the 250 gig hard disk at all
    > (I want it to be D:).
    >
    > How do I get WinXP to mount this disk as D:?
  2. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    On Mon, 08 Nov 2004 03:06:02 +1100, Richard Cavell
    <richardcavell@mail.com> wrote:

    >Hi,
    >
    >My P4S5A/DX motherboard has 2 IDE cables (and a 3rd floppy connector)
    >
    >Cable 1:
    >Master - 40 gig hard disk (ST340016A)
    >Slave - CD burner
    >
    >Cable 2:
    >Master - 250 gig hard disk (WDC WD2500JB-00GVA0)
    >Slave - DVD player
    >
    >My BIOS correctly sees both hard drives (though it labels the big drive
    >as 131 Gig). Windows XP (with service pack 2)'s Device manager sees the
    >two different hard disks under Disk drives. Secondary IDE channel sees
    >it too. In fact, I can select Properties... hardware for any of the
    >drives and it correctly lists my 5 drives including the 250gig one.
    >
    >Looking at the 250gig hard disk's properties, we have:
    >
    >Disk: Disk 1
    >Type: Basic
    >Status: Online
    >Partition Style: MBR
    >Capacity: 238473 MB
    >
    >But 'My Computer' contains only the 40 gig hard disk as C: (plus the two
    >optical drives as D and E). It doesn't mount the 250 gig hard disk at
    >all (I want it to be D:).
    >
    >How do I get WinXP to mount this disk as D:?

    To mount a disk, it must be partitioned and formatted first. Do this
    via Disk Management console.

    Peter Hutchison
    http://www.pcguru.plus.com
  3. Archived from groups: microsoft.public.windowsxp.hardware,aus.computers (More info?)

    "Richard Cavell" <richardcavell@mail.com> wrote in message
    news:418e47e9$0$21868$61ce578d@news.syd.swiftdsl.com.au...
    > Hi,
    >
    > My P4S5A/DX motherboard has 2 IDE cables (and a 3rd floppy connector)
    >
    > Cable 1:
    > Master - 40 gig hard disk (ST340016A)
    > Slave - CD burner
    >
    > Cable 2:
    > Master - 250 gig hard disk (WDC WD2500JB-00GVA0)
    > Slave - DVD player
    >
    > My BIOS correctly sees both hard drives (though it labels the big drive as
    > 131 Gig). Windows XP (with service pack 2)'s Device manager sees the two
    > different hard disks under Disk drives. Secondary IDE channel sees it
    > too. In fact, I can select Properties... hardware for any of the drives
    > and it correctly lists my 5 drives including the 250gig one.
    >
    > Looking at the 250gig hard disk's properties, we have:
    >
    > Disk: Disk 1
    > Type: Basic
    > Status: Online
    > Partition Style: MBR
    > Capacity: 238473 MB
    >
    > But 'My Computer' contains only the 40 gig hard disk as C: (plus the two
    > optical drives as D and E). It doesn't mount the 250 gig hard disk at all
    > (I want it to be D:).
    >
    > How do I get WinXP to mount this disk as D:?

    Did you fdisk and format it?
  4. Archived from groups: microsoft.public.windowsxp.hardware,aus.computers (More info?)

    "Richard Cavell" <richardcavell@mail.com> wrote in message
    news:418e47e9$0$21868$61ce578d@news.syd.swiftdsl.com.au...
    | Hi,
    |
    | My P4S5A/DX motherboard has 2 IDE cables (and a 3rd floppy connector)
    |
    | Cable 1:
    | Master - 40 gig hard disk (ST340016A)
    | Slave - CD burner
    |
    | Cable 2:
    | Master - 250 gig hard disk (WDC WD2500JB-00GVA0)
    | Slave - DVD player
    |
    | My BIOS correctly sees both hard drives (though it labels the big drive
    | as 131 Gig). Windows XP (with service pack 2)'s Device manager sees the
    | two different hard disks under Disk drives. Secondary IDE channel sees
    | it too. In fact, I can select Properties... hardware for any of the
    | drives and it correctly lists my 5 drives including the 250gig one.
    |
    | Looking at the 250gig hard disk's properties, we have:
    |
    | Disk: Disk 1
    | Type: Basic
    | Status: Online
    | Partition Style: MBR
    | Capacity: 238473 MB
    |
    | But 'My Computer' contains only the 40 gig hard disk as C: (plus the two
    | optical drives as D and E). It doesn't mount the 250 gig hard disk at
    | all (I want it to be D:).
    |
    | How do I get WinXP to mount this disk as D:?

    Go to device manager and uninstall your 2 optical drives and your
    250GB. Turn off the PC completely. (unhook all power). Replace
    your drives one at a time in the letter sequence that you desire. This
    is a pain but I had to do it several times to satisfy myself. Number one
    for me would be to install the _latest_ chipset drivers and the _latest_
    BIOS
    with only the C: installed. It should then pick up the LBA 48.
  5. Archived from groups: microsoft.public.windowsxp.hardware,aus.computers (More info?)

    On 9/11/04 3:47 PM, Frank wrote:

    > Go to device manager and uninstall your 2 optical drives and your
    > 250GB. Turn off the PC completely. (unhook all power). Replace
    > your drives one at a time in the letter sequence that you desire. This
    > is a pain but I had to do it several times to satisfy myself.

    Hi,

    Windows XP service pack 2 contains a facility to change the drive letter
    relatively easily. You just have to shift one temporarily to something
    like Z:, like a quicksort.

    The solution was formatting the drive and partitioning it... I always
    thought they came preformatted, but I guess at 250Gig you have to pick
    your file system, don't you?
  6. Archived from groups: microsoft.public.windowsxp.hardware,aus.computers (More info?)

    The power drives on in the sequence u want wont always work. from my
    experience the boot partition/drive gets C(unless u change it in
    windows). Then its the primary masters other partions if they exist,
    then the secondary master then the primary slave and then the secondary
    slave.
    Computer management can be used to manually assign drive letters if the
    need arrises.

    Dazza

    Frank wrote:
    > "Richard Cavell" <richardcavell@mail.com> wrote in message
    > news:418e47e9$0$21868$61ce578d@news.syd.swiftdsl.com.au...
    > | Hi,
    > |
    > | My P4S5A/DX motherboard has 2 IDE cables (and a 3rd floppy connector)
    > |
    > | Cable 1:
    > | Master - 40 gig hard disk (ST340016A)
    > | Slave - CD burner
    > |
    > | Cable 2:
    > | Master - 250 gig hard disk (WDC WD2500JB-00GVA0)
    > | Slave - DVD player
    > |
    > | My BIOS correctly sees both hard drives (though it labels the big drive
    > | as 131 Gig). Windows XP (with service pack 2)'s Device manager sees the
    > | two different hard disks under Disk drives. Secondary IDE channel sees
    > | it too. In fact, I can select Properties... hardware for any of the
    > | drives and it correctly lists my 5 drives including the 250gig one.
    > |
    > | Looking at the 250gig hard disk's properties, we have:
    > |
    > | Disk: Disk 1
    > | Type: Basic
    > | Status: Online
    > | Partition Style: MBR
    > | Capacity: 238473 MB
    > |
    > | But 'My Computer' contains only the 40 gig hard disk as C: (plus the two
    > | optical drives as D and E). It doesn't mount the 250 gig hard disk at
    > | all (I want it to be D:).
    > |
    > | How do I get WinXP to mount this disk as D:?
    >
    > Go to device manager and uninstall your 2 optical drives and your
    > 250GB. Turn off the PC completely. (unhook all power). Replace
    > your drives one at a time in the letter sequence that you desire. This
    > is a pain but I had to do it several times to satisfy myself. Number one
    > for me would be to install the _latest_ chipset drivers and the _latest_
    > BIOS
    > with only the C: installed. It should then pick up the LBA 48.
    >
    >
Ask a new question

Read More

Hardware Hard Drives Cable Windows XP