Sign in with
Sign up | Sign in
Your question

Can't connect with active sync via bluetooth - why ?

Last response: in Cell Phones & Smartphones
Share
July 7, 2004 5:22:30 PM

Archived from groups: microsoft.public.pocketpc (More info?)

I've had to re-install active sync. I'm using a bluetooth dongle. I've
created a connection but the 'connecting to host' message just stays on
screen. I never get connection establised now. What's the problem ?
Anonymous
July 12, 2004 6:47:01 AM

Archived from groups: microsoft.public.pocketpc (More info?)

Did you do the initial (First Time) sync with the cradle?
Before making a Bluetooth Sync connection you need to make
the first connection through cable/cradle to set ActiveSync
up with your device's details.



~S.






"___" <no_one@home.here> wrote in news:40ec05ab$1@news.greennet.net:

> I've had to re-install active sync. I'm using a bluetooth dongle. I've
> created a connection but the 'connecting to host' message just stays on
> screen. I never get connection establised now. What's the problem ?
>
>
>
>



--
======================
ACE!!! a.k.a. ~S.
OS. Osaris / Psion 5mx
iPAQ 5550 / Nokia 6310
HTTP://www.xarane.com
======================
Anonymous
July 14, 2004 7:39:51 PM

Archived from groups: microsoft.public.pocketpc (More info?)

That is not necessary. The Bluetooth acts like you are connecting through a
serial line and you can set up the initial connection using bluetooth only.

Obviously, you need to pair the devices but the most easily missed part is
to set the appropriate COM port in ActiveSync to used the COM port ur BT of
your PC is using to serve connecting device.

"ACE!!!" <ace_rules_bbs@hotmail.com> wrote in message
news:Xns952477CEA1983FearIsTheMindKiller@207.46.248.16...
> Did you do the initial (First Time) sync with the cradle?
> Before making a Bluetooth Sync connection you need to make
> the first connection through cable/cradle to set ActiveSync
> up with your device's details.
>
>
>
> ~S.
>
>
>
>
>
>
> "___" <no_one@home.here> wrote in news:40ec05ab$1@news.greennet.net:
>
> > I've had to re-install active sync. I'm using a bluetooth dongle. I've
> > created a connection but the 'connecting to host' message just stays on
> > screen. I never get connection establised now. What's the problem ?
> >
> >
> >
> >
>
>
>
> --
> ======================
> ACE!!! a.k.a. ~S.
> OS. Osaris / Psion 5mx
> iPAQ 5550 / Nokia 6310
> HTTP://www.xarane.com
> ======================
Related resources
!