HP 5200C scanner not recognized in XP

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

My HP 5200c was first used on a windows 98. I purchased an Hp Pavillion 753n
with XP in 2002. I downloaded the new driver and went through the USB port
and it has worked great until this week it would not scan saying it could not
find a scanner. I followed the troubleshooting steps, power on, cables
connected, switching cables and ports to no avail. Through systems device
when testing scan a popup comes from the task bar saying, Found new hardware,
problems occured during installation, Device may not work correctly, yet I
was not downloading anything. I uninstalled and reinstalled with my original
disc, nothing. I found a download for my Scanner especially for HP,
downloaded it and the driver, same priblem. In my systems Info there is a
notation by SCSI/Raid Host Controler Root\ Epstwint\oooo error code 39. When
I click on the properties for that it says the driver may be corrupted and to
uninstall and reinstall the device, {I don' know if that means the scanner or
not, if so I have done that twice}. This is all the info I can furnish. If
necesary, I will buy another scanner, but I would like to be sure it is the
scanner, not the PC. Any help would be greatly appreciated. I am not a
complete computer idiot, but close to it!!
4 answers Last reply
More about 5200c scanner recognized
  1. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Val wrote:
    > My HP 5200c was first used on a windows 98. I purchased an Hp
    > Pavillion 753n with XP in 2002. I downloaded the new driver and went
    > through the USB port and it has worked great until this week it would
    > not scan saying it could not find a scanner. I followed the
    > troubleshooting steps, power on, cables connected, switching cables
    > and ports to no avail. Through systems device when testing scan a
    > popup comes from the task bar saying, Found new hardware, problems
    > occured during installation, Device may not work correctly, yet I was
    > not downloading anything. I uninstalled and reinstalled with my
    > original disc, nothing. I found a download for my Scanner especially
    > for HP, downloaded it and the driver, same priblem. In my systems
    > Info there is a notation by SCSI/Raid Host Controler Root\
    > Epstwint\oooo error code 39. When I click on the properties for that
    > it says the driver may be corrupted and to uninstall and reinstall
    > the device, {I don' know if that means the scanner or not, if so I
    > have done that twice}. This is all the info I can furnish. If
    > necesary, I will buy another scanner, but I would like to be sure it
    > is the scanner, not the PC. Any help would be greatly appreciated. I
    > am not a complete computer idiot, but close to it!!

    Is this what you downloaded?
    http://h10025.www1.hp.com/ewfrf/wc/softwareList?product=61254&lang=en&cc=us&lc=en&dlc=en&os=228

    Did you try contacting HP for help? Even if you're out of warranty, they
    may - try the chat interface?
  2. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Yes, I downloaded that software update, and no I have not yed contacted HP

    "Lanwench [MVP - Exchange]" wrote:

    > Val wrote:
    > > My HP 5200c was first used on a windows 98. I purchased an Hp
    > > Pavillion 753n with XP in 2002. I downloaded the new driver and went
    > > through the USB port and it has worked great until this week it would
    > > not scan saying it could not find a scanner. I followed the
    > > troubleshooting steps, power on, cables connected, switching cables
    > > and ports to no avail. Through systems device when testing scan a
    > > popup comes from the task bar saying, Found new hardware, problems
    > > occured during installation, Device may not work correctly, yet I was
    > > not downloading anything. I uninstalled and reinstalled with my
    > > original disc, nothing. I found a download for my Scanner especially
    > > for HP, downloaded it and the driver, same priblem. In my systems
    > > Info there is a notation by SCSI/Raid Host Controler Root\
    > > Epstwint\oooo error code 39. When I click on the properties for that
    > > it says the driver may be corrupted and to uninstall and reinstall
    > > the device, {I don' know if that means the scanner or not, if so I
    > > have done that twice}. This is all the info I can furnish. If
    > > necesary, I will buy another scanner, but I would like to be sure it
    > > is the scanner, not the PC. Any help would be greatly appreciated. I
    > > am not a complete computer idiot, but close to it!!
    >
    > Is this what you downloaded?
    > http://h10025.www1.hp.com/ewfrf/wc/softwareList?product=61254&lang=en&cc=us&lc=en&dlc=en&os=228
    >
    > Did you try contacting HP for help? Even if you're out of warranty, they
    > may - try the chat interface?
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Is SP2 installed? My scanner/camera wizard disappeared after sp2.

    "Val" <Val@discussions.microsoft.com> wrote in message
    news:6F503F2E-3663-407E-A14E-768EF655E5E4@microsoft.com...
    > Yes, I downloaded that software update, and no I have not yed contacted HP
    >
    > "Lanwench [MVP - Exchange]" wrote:
    >
    >> Val wrote:
    >> > My HP 5200c was first used on a windows 98. I purchased an Hp
    >> > Pavillion 753n with XP in 2002. I downloaded the new driver and went
    >> > through the USB port and it has worked great until this week it would
    >> > not scan saying it could not find a scanner. I followed the
    >> > troubleshooting steps, power on, cables connected, switching cables
    >> > and ports to no avail. Through systems device when testing scan a
    >> > popup comes from the task bar saying, Found new hardware, problems
    >> > occured during installation, Device may not work correctly, yet I was
    >> > not downloading anything. I uninstalled and reinstalled with my
    >> > original disc, nothing. I found a download for my Scanner especially
    >> > for HP, downloaded it and the driver, same priblem. In my systems
    >> > Info there is a notation by SCSI/Raid Host Controler Root\
    >> > Epstwint\oooo error code 39. When I click on the properties for that
    >> > it says the driver may be corrupted and to uninstall and reinstall
    >> > the device, {I don' know if that means the scanner or not, if so I
    >> > have done that twice}. This is all the info I can furnish. If
    >> > necesary, I will buy another scanner, but I would like to be sure it
    >> > is the scanner, not the PC. Any help would be greatly appreciated. I
    >> > am not a complete computer idiot, but close to it!!
    >>
    >> Is this what you downloaded?
    >> http://h10025.www1.hp.com/ewfrf/wc/softwareList?product=61254&lang=en&cc=us&lc=en&dlc=en&os=228
    >>
    >> Did you try contacting HP for help? Even if you're out of warranty, they
    >> may - try the chat interface?
    >>
    >>
    >>
  4. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Yes It has been installed several months with no problems

    "timbotwiddly" wrote:

    > Is SP2 installed? My scanner/camera wizard disappeared after sp2.
    >
    > "Val" <Val@discussions.microsoft.com> wrote in message
    > news:6F503F2E-3663-407E-A14E-768EF655E5E4@microsoft.com...
    > > Yes, I downloaded that software update, and no I have not yed contacted HP
    > >
    > > "Lanwench [MVP - Exchange]" wrote:
    > >
    > >> Val wrote:
    > >> > My HP 5200c was first used on a windows 98. I purchased an Hp
    > >> > Pavillion 753n with XP in 2002. I downloaded the new driver and went
    > >> > through the USB port and it has worked great until this week it would
    > >> > not scan saying it could not find a scanner. I followed the
    > >> > troubleshooting steps, power on, cables connected, switching cables
    > >> > and ports to no avail. Through systems device when testing scan a
    > >> > popup comes from the task bar saying, Found new hardware, problems
    > >> > occured during installation, Device may not work correctly, yet I was
    > >> > not downloading anything. I uninstalled and reinstalled with my
    > >> > original disc, nothing. I found a download for my Scanner especially
    > >> > for HP, downloaded it and the driver, same priblem. In my systems
    > >> > Info there is a notation by SCSI/Raid Host Controler Root\
    > >> > Epstwint\oooo error code 39. When I click on the properties for that
    > >> > it says the driver may be corrupted and to uninstall and reinstall
    > >> > the device, {I don' know if that means the scanner or not, if so I
    > >> > have done that twice}. This is all the info I can furnish. If
    > >> > necesary, I will buy another scanner, but I would like to be sure it
    > >> > is the scanner, not the PC. Any help would be greatly appreciated. I
    > >> > am not a complete computer idiot, but close to it!!
    > >>
    > >> Is this what you downloaded?
    > >> http://h10025.www1.hp.com/ewfrf/wc/softwareList?product=61254&lang=en&cc=us&lc=en&dlc=en&os=228
    > >>
    > >> Did you try contacting HP for help? Even if you're out of warranty, they
    > >> may - try the chat interface?
    > >>
    > >>
    > >>
    >
    >
    >
Ask a new question

Read More

Hewlett Packard Scanners Windows XP