Sign in with
Sign up | Sign in
Your question

AT mobo, XPproSP2, 200G drive

Last response: in Windows XP
Share
Anonymous
November 22, 2004 3:27:04 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Hi: I have an old (1999?) Acorp AT form mobo. It BIOS doesn't support
48-bit LBA. I have a new 200G ATA drive.
I DO have wXPpro & SP2.

I've run into problems partitioning the drive (after installing SP2). In
order to use the full 200 G, I must partition.

The question: suppose that I make only one other partition, and that
partition is above the 127G limit (NTFS, to hold data, no OS). So the total
partitions are:
#1 primary NTFS holding wXPpro SP2
#2 primary NTFS.

Should this solve the problem I've already encountered? This problem seems
described by the MS article below:

"331958 Hard disk may become corrupted when entering standby or hibernation
or when writing a memory dump
By default, the original release version of Windows XP Home Edition and of
Windows XP Professional do not have 48-bit LBA support. Your computer must
meet the following requirements to use 48-bit LBA ATAPI support:

• 48-bit LBA-compatible BIOS.
• 137-GB hard disk or larger.
• You must have Windows XP SP1 installed."

I installed wXPproSP2, which appears to work well for a day or so. Then,
while the boot continues to the "loading your personal settings" window" it
stalls at that point. So is this the occurance of the "standby...memory
dump" issue of 33158 above?

Has anyone got a similar PC set up this way that works (large drive, 2 NTFS
partitions to include the whole drive)? Thanks.
Anonymous
November 23, 2004 2:32:14 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I'd use/buy a ATA controller card... They have their own BIOS, so the
computers own doesn't matter....


--
Tumppi
Reply to group
=================================================
Most learned on nntp://news.mircosoft.com
Helsinki, Finland (remove _NOSPAM)
(translations from FI/SE not always accurate)
=================================================



"george jones" <george jones@discussions.microsoft.com> kirjoitti viestissä
news:C3330388-1D8D-4B73-8500-F6685652607D@microsoft.com...
> Hi: I have an old (1999?) Acorp AT form mobo. It BIOS doesn't support
> 48-bit LBA. I have a new 200G ATA drive.
> I DO have wXPpro & SP2.
>
> I've run into problems partitioning the drive (after installing SP2). In
> order to use the full 200 G, I must partition.
>
> The question: suppose that I make only one other partition, and that
> partition is above the 127G limit (NTFS, to hold data, no OS). So the
total
> partitions are:
> #1 primary NTFS holding wXPpro SP2
> #2 primary NTFS.
>
> Should this solve the problem I've already encountered? This problem
seems
> described by the MS article below:
>
> "331958 Hard disk may become corrupted when entering standby or
hibernation
> or when writing a memory dump
> By default, the original release version of Windows XP Home Edition and of
> Windows XP Professional do not have 48-bit LBA support. Your computer must
> meet the following requirements to use 48-bit LBA ATAPI support:
>
> . 48-bit LBA-compatible BIOS.
> . 137-GB hard disk or larger.
> . You must have Windows XP SP1 installed."
>
> I installed wXPproSP2, which appears to work well for a day or so. Then,
> while the boot continues to the "loading your personal settings" window"
it
> stalls at that point. So is this the occurance of the "standby...memory
> dump" issue of 33158 above?
>
> Has anyone got a similar PC set up this way that works (large drive, 2
NTFS
> partitions to include the whole drive)? Thanks.
Anonymous
November 25, 2004 4:30:08 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Your other option is to try using a Dynamic Disk Overlay (DDO). This
software may be on the CD that came with your drive or you can probably
find it on their website. This may save you a little money :) 

-----
Nathan McNulty
Swap gmail with name for email :) 

Thomas Wendell wrote:
> I'd use/buy a ATA controller card... They have their own BIOS, so the
> computers own doesn't matter....
>
>
!