Sign in with
Sign up | Sign in
Your question

The MOST basic setting for a GA7VAXP

Tags:
  • Gigabyte
  • Motherboards
Last response: in Motherboards
Share
Anonymous
a b V Motherboard
August 1, 2004 5:10:27 PM

Archived from groups: alt.comp.periphs.mainboard.gigabyte (More info?)

hi, is it possible for any of you guys to give me a non-overclocked
(default) motherboard setting for my following system:

athlon xp 2200+
ga7vaxp (BIOS ver F14) mobo
wd 80gig 7200 8mb
2 sticks of Kingston Valueram 512mb DDR400 each.
gigabyte ati radeon 9600xt @ 8x agp

thanks guys.

P.s:( how do i check the CL for my ram??)

--
"Lousy day? mines probably worster. blogbloke.blogspot.com"

More about : basic setting ga7vaxp

Anonymous
a b V Motherboard
August 1, 2004 5:23:38 PM

Archived from groups: alt.comp.periphs.mainboard.gigabyte (More info?)

here the readout from wcpuid:

[ WCPUID Version 3.1 (c) 1996-2002 By H.Oda! ]

Processor #1 : AMD Athlon XP (Model 8) / C522420B
Platform : Socket A (Socket 462)
Vendor String : AuthenticAMD
CPU Type : Original OEM Processor (0)
Family : 6 (7)
Model : 8 (8)
Stepping ID : 1 (1)
Brand : ----
APIC : ----
Name String : AMD Athlon(tm) XP 2200+

Internal Clock : 1808.38 MHz
System Bus : 267.91 MHz DDR
System Clock : 133.95 MHz
Multiplier : 13.5

L1 I-Cache : 64K Byte
L1 D-Cache : 64K Byte
L1 T-Cache : ----
L1 Cache : ----
L2 Cache : 256K Byte
L2 Speed : 1808.38 MHz (Full)

MMX Unit : Supported
SSE Unit : Supported
SSE2 Unit : Not Supported
MMX2 Unit : Supported
3DNow! Unit : Supported
3DNow!+ Unit : Supported

Host Bridge : 1106:3189.00 [VIA Apollo KT400]
South Bridge : 1106:3177.00 [VIA VT8233A]
VGA Device : 1002:4172.00 [$ATI VGA]
Memory Size : 1024M Byte
Memory Clock : ----

OS Version : Windows XP Version 5.01.2600 Service Pack 1
-------------- : -----------------------------------
StdFunc 0 : 00000001 68747541 444D4163 69746E65
StdFunc 1 : 00000681 00000000 00000000 0383FBFF
ExtFunc 0 : 80000008 68747541 444D4163 69746E65
ExtFunc 1 : 00000781 00000000 00000000 C1C3FBFF
ExtFunc 2 : 20444D41 6C687441 74286E6F 5820296D
ExtFunc 3 : 32322050 002B3030 00000000 00000000
ExtFunc 4 : 00000000 00000000 00000000 00000000
ExtFunc 5 : 0408FF08 FF20FF10 40020140 40020140
ExtFunc 6 : 00000000 41004100 01008140 00000000
ExtFunc 7 : 00000000 00000000 00000000 00000001
ExtFunc 8 : 00002022 00000000 00000000 00000000
C0010015h : 00000000 050B1008 00000000 86525390
C0010016h : 00000000 00000000 00000000 86525390
C0010017h : 00000000 00000000 00000000 86525390
C0010018h : 00000000 E0000018 00000000 86525390
C0010019h : 0000000F F8000800 00000000 86525390
C001001Ah : 00000000 40000000 00000000 86525390
C001001Bh : 00000000 20031223 00000000 86525390
C0010111h : 00000000 000B0000 00000000 86525390
C0010112h : 00000000 00000000 00000000 86525390
C0010113h : 00000000 00000001 00000000 86525390

##--- Date 08/01/2004, Time 13:22:38



--
"Lousy day? mines probably worster. blogbloke.blogspot.com"
"The Dude" <thedude@thedudelives.com> wrote in message
news:410c7b42_1@news.tm.net.my...
> hi, is it possible for any of you guys to give me a non-overclocked
> (default) motherboard setting for my following system:
>
> athlon xp 2200+
> ga7vaxp (BIOS ver F14) mobo
> wd 80gig 7200 8mb
> 2 sticks of Kingston Valueram 512mb DDR400 each.
> gigabyte ati radeon 9600xt @ 8x agp
>
> thanks guys.
>
> P.s:( how do i check the CL for my ram??)
>
> --
> "Lousy day? mines probably worster. blogbloke.blogspot.com"
>
>
Anonymous
a b V Motherboard
August 2, 2004 7:49:51 AM

Archived from groups: alt.comp.periphs.mainboard.gigabyte (More info?)

"The Dude" <thedude@thedudelives.com> wrote in message
news:410c7b42_1@news.tm.net.my...
> hi, is it possible for any of you guys to give me a non-overclocked
> (default) motherboard setting for my following system:
>
> athlon xp 2200+
> ga7vaxp (BIOS ver F14) mobo
> wd 80gig 7200 8mb
> 2 sticks of Kingston Valueram 512mb DDR400 each.
> gigabyte ati radeon 9600xt @ 8x agp
>
> thanks guys.
>
> P.s:( how do i check the CL for my ram??)
>
> --
> "Lousy day? mines probably worster. blogbloke.blogspot.com"
>
>

If your CPUID report is correct, you have it set-up correctly. The model 8
runs at about 1800MHz.

You could run at 166 and set the mutiplier to 1800/166 or 11.

The CAS latency usually can be found by yhe use CTRL F1 while your in the
BIOS. You get more detail in the timing area.
JPS
!