Sign in with
Sign up | Sign in
Your question

Mame32 Folder Question

Last response: in Video Games
Share
Anonymous
February 14, 2005 10:32:12 AM

Archived from groups: alt.games.mame (More info?)

Any idea why the headings under "version" only go up to 0.81 in the
folder menu?

More about : mame32 folder question

Anonymous
February 14, 2005 4:33:21 PM

Archived from groups: alt.games.mame (More info?)

Uepa schrieb:
> Any idea why the headings under "version" only go up to 0.81 in the
> folder menu?

It doesn't.
Make a clean installation.
Anonymous
February 14, 2005 10:19:38 PM

Archived from groups: alt.games.mame (More info?)

On Mon, 14 Feb 2005 13:33:21 +0100, Roman Scherzer
<romanN0Sp4Mscherzer@t-online.de> wrote:

>Uepa schrieb:
>> Any idea why the headings under "version" only go up to 0.81 in the
>> folder menu?
>
>It doesn't.
>Make a clean installation.

I have tried, but to no avail. It only goes up to version 0.81.
Related resources
Can't find your answer ? Ask !
February 15, 2005 3:50:11 AM

Archived from groups: alt.games.mame (More info?)

* Uepa wrote in alt.games.mame:
> On Mon, 14 Feb 2005 13:33:21 +0100, Roman Scherzer
><romanN0Sp4Mscherzer@t-online.de> wrote:

>>Uepa schrieb:
>>> Any idea why the headings under "version" only go up to 0.81 in the
>>> folder menu?

>>It doesn't.
>>Make a clean installation.

> I have tried, but to no avail. It only goes up to version 0.81.

So, with this clean install you are wiping out the WHOLE directory
structure? All the INI files and folders?
--
David
no brainer:
A decision which, viewed through the retrospectoscope,
is "obvious" to those who failed to make it originally.
Anonymous
February 15, 2005 3:50:12 AM

Archived from groups: alt.games.mame (More info?)

On Tue, 15 Feb 2005 00:50:11 GMT, SINNER
<99nesorjd@gates_of_hell.invalid> wrote:

>* Uepa wrote in alt.games.mame:
>> On Mon, 14 Feb 2005 13:33:21 +0100, Roman Scherzer
>><romanN0Sp4Mscherzer@t-online.de> wrote:
>
>>>Uepa schrieb:
>>>> Any idea why the headings under "version" only go up to 0.81 in the
>>>> folder menu?
>
>>>It doesn't.
>>>Make a clean installation.
>
>> I have tried, but to no avail. It only goes up to version 0.81.
>
>So, with this clean install you are wiping out the WHOLE directory
>structure? All the INI files and folders?

Yes, I've deleted all the .ini files and emptied all the folders. It
has to be a specific file or something.
Anonymous
February 15, 2005 3:50:13 AM

Archived from groups: alt.games.mame (More info?)

On Mon, 14 Feb 2005 19:56:16 -0500, Uepa <donde@aqui.com> wrote:

>On Tue, 15 Feb 2005 00:50:11 GMT, SINNER
><99nesorjd@gates_of_hell.invalid> wrote:
>
>>* Uepa wrote in alt.games.mame:
>>> On Mon, 14 Feb 2005 13:33:21 +0100, Roman Scherzer
>>><romanN0Sp4Mscherzer@t-online.de> wrote:
>>
>>>>Uepa schrieb:
>>>>> Any idea why the headings under "version" only go up to 0.81 in the
>>>>> folder menu?
>>
>>>>It doesn't.
>>>>Make a clean installation.
>>
>>> I have tried, but to no avail. It only goes up to version 0.81.
>>
>>So, with this clean install you are wiping out the WHOLE directory
>>structure? All the INI files and folders?
>
>Yes, I've deleted all the .ini files and emptied all the folders. It
>has to be a specific file or something.

I figured it out. There was a read-only file in the folders directory
that wasn't getting deleted. Wouldn't you know, it was the one
causing the problems.
Anonymous
February 15, 2005 4:31:01 AM

Archived from groups: alt.games.mame (More info?)

Uepa schrieb:
> On Mon, 14 Feb 2005 13:33:21 +0100, Roman Scherzer
> I have tried, but to no avail. It only goes up to version 0.81.

Then you might be using MAME32 .81 and not the latest .92 ;) 
Anonymous
February 15, 2005 4:31:02 AM

Archived from groups: alt.games.mame (More info?)

On Tue, 15 Feb 2005 01:31:01 +0100, Roman Scherzer
<romanN0Sp4Mscherzer@t-online.de> wrote:

>Uepa schrieb:
>> On Mon, 14 Feb 2005 13:33:21 +0100, Roman Scherzer
>> I have tried, but to no avail. It only goes up to version 0.81.
>
>Then you might be using MAME32 .81 and not the latest .92 ;) 

LOL! If it were only that simple. I always thought it strange it
stopped counting after 0.81. It's pretty annoying, and I've tried
everything to fix it.

I can't be the only one with this problem?
Anonymous
February 15, 2005 11:13:50 AM

Archived from groups: alt.games.mame (More info?)

Uepa schrieb:
> I figured it out. There was a read-only file in the folders directory
> that wasn't getting deleted. Wouldn't you know, it was the one
> causing the problems.

Well...then you haven't done a clean installation in the first place ;) 
!