many mouselicks not working

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

greeting,

i have install windowxp profesional, but many time mouseclick on link
(internet expore) does not work correct. either no nothing work, or page not
come in front of browzer. almost feel like dead link, but not dead.

not to know is mouse problem in hardware or window problem,

can anyone help, thank-you.

Jazon
2 answers Last reply
More about many mouselicks working
  1. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Hi,

    No, it is not the OS's problem, it is your problem.
    You even could not post your problem correctly.
    Post back to NG with full spec of the OS; mobo, CPU, ram, HDDs, optical
    drives, softwares installed, clean installation or upgrade of XP, etc.

    Peter

    "Jason Argument()" wrote:

    > greeting,
    >
    > i have install windowxp profesional, but many time mouseclick on link
    > (internet expore) does not work correct. either no nothing work, or page not
    > come in front of browzer. almost feel like dead link, but not dead.
    >
    > not to know is mouse problem in hardware or window problem,
    >
    > can anyone help, thank-you.
    >
    > Jazon
    >
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    First, you can tell English is not their first langauge, so give them
    some credit. Second, what do you mean by full spec of the OS? He
    clearly said it was Windows XP Professional. You want to know what
    Service Pack level it is? Is that what you mean by "full spec"? Why not
    just ask what Service Pack level it is at? Full spec of the OS makes no
    sense. Finally, the HD, CPU, RAM, and optical drives almost never have
    anything to do with software problems and especially not in this case.
    This is just a mouse click on a link not actually following the link in
    IE. It has nothing to do with any of that hardware.

    Anyways, just so you know Jason, the problem is more likely with
    Internet Explorer than it is with your mouse. I have had issues like
    this before with different web browsers. Sometimes it is just
    Javascripts on the website, security settings that are blocking the page
    from loading, etc. You may want to try
    microsoft.public.inetexplorer.ie6.browser with your question a little
    more clearly written ;)

    -----
    Nathan McNulty
    Swap gmail with name for email :)

    Peter wrote:
    > Hi,
    >
    > No, it is not the OS's problem, it is your problem.
    > You even could not post your problem correctly.
    > Post back to NG with full spec of the OS; mobo, CPU, ram, HDDs, optical
    > drives, softwares installed, clean installation or upgrade of XP, etc.
    >
    > Peter
    >
    > "Jason Argument()" wrote:
    >
    >
    >>greeting,
    >>
    >>i have install windowxp profesional, but many time mouseclick on link
    >>(internet expore) does not work correct. either no nothing work, or page not
    >>come in front of browzer. almost feel like dead link, but not dead.
    >>
    >>not to know is mouse problem in hardware or window problem,
    >>
    >>can anyone help, thank-you.
    >>
    >>Jazon
    >>
    >>
    >>
Ask a new question

Read More

Hardware Microsoft Windows XP