Wireless Connection "Excellent" but no Internet

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I have a wireless network in my home using a Linksys Wireless-B router. I
sometimes bring home a Dell Precision M60 running XP and a Cisco Aironet 352
wireless LAN adapter card. When I arrive, I change the Aironet profile on my
laptop to that of my home, which includes encryption, and always get
association and an "excellent" connection to the home network.

The problem is that occasionally/often, even though I have association and
good connection, I cannot connect to the internet. On other days, I can
connect to the internet.

I am poor at troubleshooting networks, especially wireless ones. I should
note that the computers on my home wireless network seldom have problems with
connectivity or internet connection.

I could use some help with troubleshooting and some possible things to look
at in this case. Thanks in advance!
--
Larry
4 answers Last reply
More about wireless connection excellent internet
  1. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    "LarryM" <LarryM@discussions.microsoft.com> wrote in message
    news:E84D8FB0-72A5-416D-B5A0-619ADFB2C141@microsoft.com...
    >I have a wireless network in my home using a Linksys Wireless-B router. I
    > sometimes bring home a Dell Precision M60 running XP and a Cisco Aironet
    > 352
    > wireless LAN adapter card. When I arrive, I change the Aironet profile on
    > my
    > laptop to that of my home, which includes encryption, and always get
    > association and an "excellent" connection to the home network.
    >
    > The problem is that occasionally/often, even though I have association and
    > good connection, I cannot connect to the internet. On other days, I can
    > connect to the internet.

    As you are moving the machine between networks, your issue is likely either
    your IP settings or (more likely) your proxy settings. Check that your IP
    is correct for the network. Specifically, check that the gateway IP address
    and DNS IP address (if assigned) are correct. If they are, check your proxy
    settings. Do this by going to "Control Panel" and selecting "Internet
    Options". In this window, click the "Connections" tab and click "LAN
    Settings...". For most home networks, the proxy should be set to autodetect
    and all other options should be blank. If you are using a proxy on the
    other network, however, you will need to reconfigure these settings once you
    migrate back to it.
  2. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    DJ,
    I checked the browser internet settings and I did change it to automatically
    detect settings, leaving everything else unchecked. Still did not work.

    Concerning the IP addresses, I am not sure how to assure they are set
    correctly. On the laptop (running XP professional), I can look at the
    wireless connection properties->tcp/ip properties->general tab, and it shows
    obtain IP address automatically and obtain DNS address automatically.

    Am I looking in the right place or for the right thing? Again, thanks for
    the help.

    Larry

    "DJ Borell" wrote:

    > "LarryM" <LarryM@discussions.microsoft.com> wrote in message
    > news:E84D8FB0-72A5-416D-B5A0-619ADFB2C141@microsoft.com...
    > >I have a wireless network in my home using a Linksys Wireless-B router. I
    > > sometimes bring home a Dell Precision M60 running XP and a Cisco Aironet
    > > 352
    > > wireless LAN adapter card. When I arrive, I change the Aironet profile on
    > > my
    > > laptop to that of my home, which includes encryption, and always get
    > > association and an "excellent" connection to the home network.
    > >
    > > The problem is that occasionally/often, even though I have association and
    > > good connection, I cannot connect to the internet. On other days, I can
    > > connect to the internet.
    >
    > As you are moving the machine between networks, your issue is likely either
    > your IP settings or (more likely) your proxy settings. Check that your IP
    > is correct for the network. Specifically, check that the gateway IP address
    > and DNS IP address (if assigned) are correct. If they are, check your proxy
    > settings. Do this by going to "Control Panel" and selecting "Internet
    > Options". In this window, click the "Connections" tab and click "LAN
    > Settings...". For most home networks, the proxy should be set to autodetect
    > and all other options should be blank. If you are using a proxy on the
    > other network, however, you will need to reconfigure these settings once you
    > migrate back to it.
    >
    >
    >
  3. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    "LarryM" <LarryM@discussions.microsoft.com> wrote in message
    news:31A052E3-7F7A-4A94-B8AA-D85189DB7359@microsoft.com...
    > DJ,
    > I checked the browser internet settings and I did change it to
    > automatically
    > detect settings, leaving everything else unchecked. Still did not work.
    >
    > Concerning the IP addresses, I am not sure how to assure they are set
    > correctly. On the laptop (running XP professional), I can look at the
    > wireless connection properties->tcp/ip properties->general tab, and it
    > shows
    > obtain IP address automatically and obtain DNS address automatically.
    >
    > Am I looking in the right place or for the right thing? Again, thanks for
    > the help.

    You're in the right area. Under the "Support" tab, your current IP config
    will be listed. This is likely not your problem, though, as you said the
    issue is only occasional. However, also under this tab, you will find the
    "Repair" button. When you lose your connection, use this button to see if
    you can re-establish the connection.

    If the "Repair" doesn't work, also try disabling and then re-enabling your
    network card. This will cause your system to reassociate with the access
    point.
  4. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    DJ,

    Seems to be working--thanks for the help!

    Larry

    --------------

    "DJ Borell" wrote:

    > "LarryM" <LarryM@discussions.microsoft.com> wrote in message
    > news:31A052E3-7F7A-4A94-B8AA-D85189DB7359@microsoft.com...
    > > DJ,
    > > I checked the browser internet settings and I did change it to
    > > automatically
    > > detect settings, leaving everything else unchecked. Still did not work.
    > >
    > > Concerning the IP addresses, I am not sure how to assure they are set
    > > correctly. On the laptop (running XP professional), I can look at the
    > > wireless connection properties->tcp/ip properties->general tab, and it
    > > shows
    > > obtain IP address automatically and obtain DNS address automatically.
    > >
    > > Am I looking in the right place or for the right thing? Again, thanks for
    > > the help.
    >
    > You're in the right area. Under the "Support" tab, your current IP config
    > will be listed. This is likely not your problem, though, as you said the
    > issue is only occasional. However, also under this tab, you will find the
    > "Repair" button. When you lose your connection, use this button to see if
    > you can re-establish the connection.
    >
    > If the "Repair" doesn't work, also try disabling and then re-enabling your
    > network card. This will cause your system to reassociate with the access
    > point.
    >
    >
    >
Ask a new question

Read More

Wireless Connection Wireless Networking