Lexmark x75 won't install since sp2

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Help! Lexmark support was useless and directed me here. They had suggestions
but nothing worked and they said it was an xp sp2 problem. My x75 was working
fine until I updated to xp with sp2 built in the disk. It continually says
"Windows cannot install this hardware." I have used updated drivers from
Lexmark, clean installs and reinstalls, and installs from the cd. No go. They
recommended MS article 324767, which doesn't seem to pertain to my situation.
Anyone have a suggestion? Many, many thanks,
--
Greg
5 answers Last reply
More about lexmark install
  1. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Im having similar issues with my Lexmark X1150 printer...plus when I go to
    install it from the cd it says that the printer spooler is not running would
    you like to start this and I click yes then it closes out the instalation. It
    works none the less but I cannot find it to uninstall this printer so I can
    reinstall it and never had this problem before xp sp2...I have tried
    everything from installing through just the cd with the hardware detected
    thingy and still no go...I am out of ideas on how to fix this problem so here
    I am anyone who can help us with this problem would be greatly
    appreciated...Im tired of it detecting hardware everytime I boot my pc up and
    then saying that it could not be properly installed and may not work
    properly...thanks so much for any help.
    Sincerely,
    Beka

    "mintspres" wrote:

    > Help! Lexmark support was useless and directed me here. They had suggestions
    > but nothing worked and they said it was an xp sp2 problem. My x75 was working
    > fine until I updated to xp with sp2 built in the disk. It continually says
    > "Windows cannot install this hardware." I have used updated drivers from
    > Lexmark, clean installs and reinstalls, and installs from the cd. No go. They
    > recommended MS article 324767, which doesn't seem to pertain to my situation.
    > Anyone have a suggestion? Many, many thanks,
    > --
    > Greg
  2. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Same problem here. I did all the uninstall steps including the
    registry changes but it still won't install. The article Lexmark asks
    you to read on Microsoft's site has absolutely nothing to do with this
    problem. Big help department.

    Monty
  3. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    What's the error message?
    --
    Cari (MS-MVP Windows Client - Printing, Imaging & Hardware)
    www.coribright.com

    <lmontgo@my-deja.com> wrote in message
    news:1103168417.293378.245520@z14g2000cwz.googlegroups.com...
    > Same problem here. I did all the uninstall steps including the
    > registry changes but it still won't install. The article Lexmark asks
    > you to read on Microsoft's site has absolutely nothing to do with this
    > problem. Big help department.
    >
    > Monty
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    that link dont work...the error message is that the hardware did not install
    properly and may not work properly or something to that effect hope someone
    can help us I cant print but I can scan but thats it...thanks for any advise.
    Sincerely,
    Froggyluvr

    "Cari (MS-MVP)" wrote:

    > What's the error message?
    > --
    > Cari (MS-MVP Windows Client - Printing, Imaging & Hardware)
    > www.coribright.com
    >
    > <lmontgo@my-deja.com> wrote in message
    > news:1103168417.293378.245520@z14g2000cwz.googlegroups.com...
    > > Same problem here. I did all the uninstall steps including the
    > > registry changes but it still won't install. The article Lexmark asks
    > > you to read on Microsoft's site has absolutely nothing to do with this
    > > problem. Big help department.
    > >
    > > Monty
    > >
    > >
    >
    >
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Uninstall and reinstall correctly:
    http://members.shaw.ca/bsanders/CleanPrinterDrivers.htm
    --
    Cari (MS-MVP Windows Client - Printing, Imaging & Hardware)
    www.coribright.com

    "froggyluvrks" <froggyluvrks@discussions.microsoft.com> wrote in message
    news:8AE0111E-2F35-414A-B5DC-CD882CF56B71@microsoft.com...
    > that link dont work...the error message is that the hardware did not
    > install
    > properly and may not work properly or something to that effect hope
    > someone
    > can help us I cant print but I can scan but thats it...thanks for any
    > advise.
    > Sincerely,
    > Froggyluvr
    >
    > "Cari (MS-MVP)" wrote:
    >
    >> What's the error message?
    >> --
    >> Cari (MS-MVP Windows Client - Printing, Imaging & Hardware)
    >> www.coribright.com
    >>
    >> <lmontgo@my-deja.com> wrote in message
    >> news:1103168417.293378.245520@z14g2000cwz.googlegroups.com...
    >> > Same problem here. I did all the uninstall steps including the
    >> > registry changes but it still won't install. The article Lexmark asks
    >> > you to read on Microsoft's site has absolutely nothing to do with this
    >> > problem. Big help department.
    >> >
    >> > Monty
    >> >
    >> >
    >>
    >>
    >>
    >>
    >
Ask a new question

Read More

Hardware Lexmark Windows XP