Using the Microphone as a PA system

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

How do I use my microphone to talk through my speakers on my computer? Can
anyone help?
9 answers Last reply
More about using microphone system
  1. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Plug the mic into the mic input on your sound card. Then dub click the
    little speaker icon at the bottom right. In the window that comes up uncheck
    the box under the mic slider. If the mic slider is not their, click (same
    window) options then in the drop down menu put a check in the mic box and
    apply. Run the slider up and pa away.


    "Klaus" <Klaus@discussions.microsoft.com> wrote in message
    news:DBF9AE5D-D2F1-412C-A60F-3352EE40A7A7@microsoft.com...
    > How do I use my microphone to talk through my speakers on my computer?
    Can
    > anyone help?
  2. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Hi Nick, I don't see a speaker icon in the lower right hand corner. Is
    therre a way to get it on there? I went to Control Panel, Sounds and Audio
    devices, and looked in there but didn't see anything that might help. Thanks.

    "Nick Burns" wrote:

    > Plug the mic into the mic input on your sound card. Then dub click the
    > little speaker icon at the bottom right. In the window that comes up uncheck
    > the box under the mic slider. If the mic slider is not their, click (same
    > window) options then in the drop down menu put a check in the mic box and
    > apply. Run the slider up and pa away.
    >
    >
    > "Klaus" <Klaus@discussions.microsoft.com> wrote in message
    > news:DBF9AE5D-D2F1-412C-A60F-3352EE40A7A7@microsoft.com...
    > > How do I use my microphone to talk through my speakers on my computer?
    > Can
    > > anyone help?
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    OK, scratch that last message. I assume you mean the volume control when you
    said "speaker". I double clicked it and found Volume Control, Wave, SW
    Synth, and CD Audio. I clicked options and under Properties I found
    Recording. That gave me the option to check or uncheck Stereo Mix, CD Audio,
    and Microphone. I tried checking and unchecking those but didn't get any
    response. What am I missing?

    "Nick Burns" wrote:

    > Plug the mic into the mic input on your sound card. Then dub click the
    > little speaker icon at the bottom right. In the window that comes up uncheck
    > the box under the mic slider. If the mic slider is not their, click (same
    > window) options then in the drop down menu put a check in the mic box and
    > apply. Run the slider up and pa away.
    >
    >
    > "Klaus" <Klaus@discussions.microsoft.com> wrote in message
    > news:DBF9AE5D-D2F1-412C-A60F-3352EE40A7A7@microsoft.com...
    > > How do I use my microphone to talk through my speakers on my computer?
    > Can
    > > anyone help?
    >
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    On Tue, 30 Nov 2004 13:25:07 -0800, Bob Horvath wrote:

    Double click the speaker icon in the system tray, uncheck the
    microphone in the "volume" panel, (un-mute it) and then select (check(
    the mic in the recording panel.


    >How do I use my microphone to talk through my speakers on my computer? Can
    >anyone help?
  5. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Hi Bob, I don't see a speaker icon in my system tray. How might I get it in
    there? Thanks.

    "Bob Horvath" wrote:

    > On Tue, 30 Nov 2004 13:25:07 -0800, Bob Horvath wrote:
    >
    > Double click the speaker icon in the system tray, uncheck the
    > microphone in the "volume" panel, (un-mute it) and then select (check(
    > the mic in the recording panel.
    >
    >
    > >How do I use my microphone to talk through my speakers on my computer? Can
    > >anyone help?
    >
    >
  6. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    OK, scratch that last message. I assume the speaker you mean is the volume
    control speaker. I double clicked it but it didn't give me an option to
    check or uncheck a microphone. I only have Volume Control, Wave, SW Synth,
    and CD Audio. Under Options, Properties I clicked Recording and it gave me
    an option for stereo mix, CD Audio, and Microphone. Checking or unchecking
    any of those doesn't seem to make a difference with the microphone. What am
    I missing?

    "Bob Horvath" wrote:

    > On Tue, 30 Nov 2004 13:25:07 -0800, Bob Horvath wrote:
    >
    > Double click the speaker icon in the system tray, uncheck the
    > microphone in the "volume" panel, (un-mute it) and then select (check(
    > the mic in the recording panel.
    >
    >
    > >How do I use my microphone to talk through my speakers on my computer? Can
    > >anyone help?
    >
    >
  7. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    On Tue, 30 Nov 2004 17:35:04 -0800, Bob Horvath wrote:


    When you get to the mixer panel, OPTIONS, PROPERTIES, click on the
    "recording" button and select microphone, make sure the slider is up,
    and then make sure it is NOT "muted" in the main panel.


    >OK, scratch that last message. I assume the speaker you mean is the volume
    >control speaker. I double clicked it but it didn't give me an option to
    >check or uncheck a microphone. I only have Volume Control, Wave, SW Synth,
    >and CD Audio. Under Options, Properties I clicked Recording and it gave me
    >an option for stereo mix, CD Audio, and Microphone. Checking or unchecking
    >any of those doesn't seem to make a difference with the microphone. What am
    >I missing?
    >
    >"Bob Horvath" wrote:
    >
    >> On Tue, 30 Nov 2004 13:25:07 -0800, Bob Horvath wrote:
    >>
    >> Double click the speaker icon in the system tray, uncheck the
    >> microphone in the "volume" panel, (un-mute it) and then select (check(
    >> the mic in the recording panel.
    >>
    >>
    >> >How do I use my microphone to talk through my speakers on my computer? Can
    >> >anyone help?
    >>
    >>
  8. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Klaus wrote:
    > OK, scratch that last message. I assume the speaker you mean is the volume
    > control speaker. I double clicked it but it didn't give me an option to
    > check or uncheck a microphone. I only have Volume Control, Wave, SW Synth,
    > and CD Audio. Under Options, Properties I clicked Recording and it gave me
    > an option for stereo mix, CD Audio, and Microphone. Checking or unchecking
    > any of those doesn't seem to make a difference with the microphone. What am
    > I missing?
    >
    > "Bob Horvath" wrote:
    >
    >
    >>On Tue, 30 Nov 2004 13:25:07 -0800, Bob Horvath wrote:
    >>
    >>Double click the speaker icon in the system tray, uncheck the
    >>microphone in the "volume" panel, (un-mute it) and then select (check(
    >>the mic in the recording panel.
    >>
    >>
    >>
    >>>How do I use my microphone to talk through my speakers on my computer? Can
    >>>anyone help?
    >>
    >>

    Options > Properties, there should be a window at the bottom that
    allows you to check/uncheck various audio sources. Microphone should
    be one option. Microphone should be selected, unmuted and volume
    slider turned up on both the Recording and the Playback lists.

    Good luck, jimbo
  9. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    For PA you would use the mic volume slider instead of mic record.

    "Klaus" <Klaus@discussions.microsoft.com> wrote in message
    news:269B96B3-1CB9-465F-8DC3-AFE1103CF263@microsoft.com...
    > OK, scratch that last message. I assume you mean the volume control when
    you
    > said "speaker". I double clicked it and found Volume Control, Wave, SW
    > Synth, and CD Audio. I clicked options and under Properties I found
    > Recording. That gave me the option to check or uncheck Stereo Mix, CD
    Audio,
    > and Microphone. I tried checking and unchecking those but didn't get any
    > response. What am I missing?
    >
    > "Nick Burns" wrote:
    >
    > > Plug the mic into the mic input on your sound card. Then dub click the
    > > little speaker icon at the bottom right. In the window that comes up
    uncheck
    > > the box under the mic slider. If the mic slider is not their, click
    (same
    > > window) options then in the drop down menu put a check in the mic box
    and
    > > apply. Run the slider up and pa away.
    > >
    > >
    > > "Klaus" <Klaus@discussions.microsoft.com> wrote in message
    > > news:DBF9AE5D-D2F1-412C-A60F-3352EE40A7A7@microsoft.com...
    > > > How do I use my microphone to talk through my speakers on my computer?
    > > Can
    > > > anyone help?
    > >
    > >
    > >
Ask a new question

Read More

Hardware Microphone Computers Microsoft Speakers Windows XP