Sign in with
Sign up | Sign in
Your question

Problem Getting Drivers For Gigabyte

Last response: in Motherboards
Share
September 1, 2004 2:18:38 AM

Archived from groups: alt.comp.periphs.mainboard.gigabyte (More info?)

Norton Internet Security 2004 seems to upset certain of my Internet Explorer
sites. Eg when I go to www.gbt-tech.co.uk to download gigabyte drivers the
driver pages won't come up.

See http://www.gbt-tech.co.uk/Motherboard/Support/Driver/Dr... for
example.

When I uninstall NIS2004 the site works OK. I'm on a fully updated XP Pro.

Any Ideas?

Thanks Bob
Anonymous
a b \ Driver
a b V Motherboard
September 1, 2004 12:53:37 PM

Archived from groups: alt.comp.periphs.mainboard.gigabyte (More info?)

On Tue, 31 Aug 2004 22:18:38 +0000 (UTC), "Bob" <smkw@btinternet.com> wrote:

> Norton Internet Security 2004 seems to upset certain of my Internet Explorer
> sites. Eg when I go to www.gbt-tech.co.uk to download gigabyte drivers the
> driver pages won't come up.
>
> See http://www.gbt-tech.co.uk/Motherboard/Support/Driver/Dr... for
> example.
>
> When I uninstall NIS2004 the site works OK. I'm on a fully updated XP Pro.
>
> Any Ideas?

Delete your temporary internet files and cookies and see what happens

If that fails, get rid of Norton and use Sygate and see if that fixes your
problem.
Anonymous
a b \ Driver
a b V Motherboard
September 4, 2004 3:15:58 AM

Archived from groups: alt.comp.periphs.mainboard.gigabyte (More info?)

How do you get rid of norton??? LOL

KK

"Ken Oaf" <tipsy@beerlover.com.au> wrote in message
news:490aj09fss8iecfn1na508oi3kt4dj6i36@4ax.com...
> On Tue, 31 Aug 2004 22:18:38 +0000 (UTC), "Bob" <smkw@btinternet.com>
wrote:
>
> > Norton Internet Security 2004 seems to upset certain of my Internet
Explorer
> > sites. Eg when I go to www.gbt-tech.co.uk to download gigabyte drivers
the
> > driver pages won't come up.
> >
> > See http://www.gbt-tech.co.uk/Motherboard/Support/Driver/Dr...
for
> > example.
> >
> > When I uninstall NIS2004 the site works OK. I'm on a fully updated XP
Pro.
> >
> > Any Ideas?
>
> Delete your temporary internet files and cookies and see what happens
>
> If that fails, get rid of Norton and use Sygate and see if that fixes your
> problem.
>
>
>
September 9, 2004 5:09:13 AM

Archived from groups: alt.comp.periphs.mainboard.gigabyte (More info?)

And the solution
is..............................................................


disable norton anti-spam


worked for me anyway


roach
Related resources
!