ITE raid drivers on a gigabyte board update

Archived from groups: alt.comp.periphs.mainboard.gigabyte (More info?)

i am running the ITE raid drivers that are the mosr current according
to the gigabyte site for the GA-7N400 Pro2 v.2. yet if i go to the ITE
site there is a newer version of the ITE drivers out there. which
version should i use to be safe - the ones on the Gigabyte site or the
ITE site?
3 answers Last reply
More about raid drivers gigabyte board update
  1. Archived from groups: alt.comp.periphs.mainboard.gigabyte (More info?)

    You should use the drivers from gigabyte , as the ITE drivers would be for
    standalone cards.
    Are you happy with the onboard raid performance ? I have the same board and
    my raid performance
    was just marginaly better than using my hdd's as standart ata100
    I got a pci raid card and the raid performance nearly doubled to that of
    using the drives as single ata100.
    I was very disapointed with the onboards ata raid.

    Regards Achim


    "GolfNut" <t_d_white@hotmail.com> wrote in message
    news:fk9bj09fm95goqoqn61iudvul9ktelhop3@4ax.com...
    > i am running the ITE raid drivers that are the mosr current according
    > to the gigabyte site for the GA-7N400 Pro2 v.2. yet if i go to the ITE
    > site there is a newer version of the ITE drivers out there. which
    > version should i use to be safe - the ones on the Gigabyte site or the
    > ITE site?
  2. Archived from groups: alt.comp.periphs.mainboard.gigabyte (More info?)

    On Wed, 01 Sep 2004 05:38:33 -0500, GolfNut <t_d_white@hotmail.com> wrote:

    >i am running the ITE raid drivers that are the mosr current according
    >to the gigabyte site for the GA-7N400 Pro2 v.2. yet if i go to the ITE
    >site there is a newer version of the ITE drivers out there. which
    >version should i use to be safe - the ones on the Gigabyte site or the
    >ITE site?


    But what Bios version is it, I have asked Gigabye why they have not updated
    the ITE bios on my MoBo and its over a year old and had some 5 Updates since,
    they more or less stated to get stuffed, ie why sould we..??

    I do not think its a good move if the Bios is not there to match the driver.

    ITE state to get hold of the MoBo maker to Implement the ITE Bios update..


    No support from Gigabyte at all.
  3. Archived from groups: alt.comp.periphs.mainboard.gigabyte (More info?)

    On Wed, 1 Sep 2004 22:52:27 +1000, "Achim Weissegger"
    <aweissegger@hotmail.com> wrote:

    >You should use the drivers from gigabyte , as the ITE drivers would be for
    >standalone cards.
    >Are you happy with the onboard raid performance ? I have the same board and
    >my raid performance
    > was just marginaly better than using my hdd's as standart ata100
    >I got a pci raid card and the raid performance nearly doubled to that of
    >using the drives as single ata100.
    >I was very disapointed with the onboards ata raid.
    >
    >Regards Achim


    I asked Gigabyte about updating the ITE Bios for my MoBo as its nor over a
    year old, they came back and asked Why should we..?


    >
    >"GolfNut" <t_d_white@hotmail.com> wrote in message
    >news:fk9bj09fm95goqoqn61iudvul9ktelhop3@4ax.com...
    >> i am running the ITE raid drivers that are the mosr current according
    >> to the gigabyte site for the GA-7N400 Pro2 v.2. yet if i go to the ITE
    >> site there is a newer version of the ITE drivers out there. which
    >> version should i use to be safe - the ones on the Gigabyte site or the
    >> ITE site?
    >
Ask a new question

Read More

Gigabyte NAS / RAID Drivers Motherboards