Sign in with
Sign up | Sign in
Your question

8KNXP Rev 1 shutdown

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
September 1, 2004 7:31:02 PM

Archived from groups: alt.comp.periphs.mainboard.gigabyte (More info?)

Anyone with Windows SP2 and a powerdown problem?

More about : 8knxp rev shutdown

Anonymous
a b V Motherboard
September 2, 2004 12:41:15 PM

Archived from groups: alt.comp.periphs.mainboard.gigabyte (More info?)

On Wed, 1 Sep 2004 15:31:02 -0700, "MarcusMD"
<Marcus_MD@yagoohotmail.net> waffled on about something:

>Anyone with Windows SP2 and a powerdown problem?

Nope, shutdown continues to works fine for me with XP SP2. I'm running
a rather old rev 6 (something beta) bios.

D0d6y.
--
MUSHROOMS ARE THE OPIATE OF THE MOOSES
Anonymous
a b V Motherboard
September 2, 2004 1:26:43 PM

Archived from groups: alt.comp.periphs.mainboard.gigabyte (More info?)

Ok. I had F6 also, and went to F10 to see if that would fix the problem.
It didn't. Here's my problem: After a clean install of XP Pro with SP2
slipstreamed, the PC will not powerdown...windows shuts down ok but
the power supply keeps running. The screen is black. When I look in dev
manager there are no references of any kind to ACPI (normally under
System). ACPI = Advanced Configuration & Power Interface.

If I reformatand reinstall, and hit F5 when it says hit F6, then select "Multi-
processor ACPI", all is well; there are ACPI entries in device manager and
it powers down okay. [The F5 thing is to manually select ACPI when
XP doesn't properly recognize the mobo as being ACPI compliant.]

It must be a quirk in my board. So that fix is easy enough, but, I have to
also hit F6 like a boogie woogie player to load the Intel chipset drivers or
setup will not see the SATA drive. I asked Gigabyte about this problem
and they replied..."don't use SP2, use SP1".


> On Wed, 1 Sep 2004 15:31:02 -0700, "MarcusMD"
> <Marcus_MD@yagoohotmail.net> waffled on about something:

>>Anyone with Windows SP2 and a powerdown problem?

"Dodgy" <Dodgy@earth.planet.universe> wrote in message
news:eijdj0l20kknmrm0c6t1kpjhn3hju4mcqe@4ax.com...
> Nope, shutdown continues to works fine for me with XP SP2. I'm running
> a rather old rev 6 (something beta) bios.
Related resources
September 3, 2004 12:50:29 AM

Archived from groups: alt.comp.periphs.mainboard.gigabyte (More info?)

I've heard of a few.
People have reported things like:

Ext USB drives / devices,
Windows Update,
Clear Page File on shutdown,

and others causing issues. Try turning each of these off in turn. If you
have not enabled the clear page file option, then it won't be an issue. Mine
is not that quick, but then the system started as XP, SP1, repair SP1, SP2
RC1, revert to SP1, RC2 SP2, SP2, so I am realistic and expect some
ssues -only a slightly slow shutdown with WU turned off.

- Tim





"MarcusMD" <Marcus_MD@yagoohotmail.net> wrote in message
news:I4sZc.231399$Oi.182288@fed1read04...
> Anyone with Windows SP2 and a powerdown problem?
>
Anonymous
a b V Motherboard
September 5, 2004 1:16:55 PM

Archived from groups: alt.comp.periphs.mainboard.gigabyte (More info?)

"MarcusMD" <Marcus_MD@yagoohotmail.net> wrote in message
news:7RHZc.233103$Oi.156045@fed1read04...

> It must be a quirk in my board. So that fix is easy enough, but, I have
> to
> also hit F6 like a boogie woogie player to load the Intel chipset drivers
> or
> setup will not see the SATA drive.

Marcus, I have the same board with f10 bios and am having no trouble at all
with SP2, so far, which was installed last night. I even managed to get rid
of the Security Center icon on the tray, as I like to keep tray items to a
minimum.

> I asked Gigabyte about this problem and they replied..."don't use SP2, use
> SP1".

What an incredibly stupid and uninformed answer from Gigabyte! I suppose
this is in line with many OEM's that try to blame everybody else for
problems, regardless of the veracity of such claims. Are we expected to
keep SP1 on our computers forever? Besides, Windows Update may not provide
future security updates without SP2 on the system.
!