Sign in with
Sign up | Sign in
Your question

Serial to PS/2 mouse change

Last response: in Windows XP
Share
Anonymous
December 9, 2004 11:49:01 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Hi
i just bought a ps/2 optical A4tech mouse. I had a standard serial mouse
installed before. Now when i plug the new mouse and start winXP (SP1) it
stucks when entering. I only can enter in secure mode, and the mouse appears
installed and working fine in control panel. I even downloaded drivers from
the manufacturer but it still don't work.
Anyone knows what can i do about it??
please help
Thanx in advance

More about : serial mouse change

Anonymous
December 10, 2004 7:04:05 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

"sirchainsawguy" wrote:
> Hi
> i just bought a ps/2 optical A4tech mouse. I had a standard
> serial mouse
> installed before. Now when i plug the new mouse and start
> winXP (SP1) it
> stucks when entering. I only can enter in secure mode, and the
> mouse appears
> installed and working fine in control panel. I even downloaded
> drivers from
> the manufacturer but it still don't work.
> Anyone knows what can i do about it??
> please help
> Thanx in advance

Check your COM ports, you may need to disable one in your bios or from
device manager. I can’t remember exactly, because this is a problem on
older machines, but its something like the PC can’t use 1 and 3 at the
same time or 2 and 4, only one or the other, so find what COM port the
serial was using and disable it, then try the new mouse.

--
http://www.WindowsForumz.com/ This article was posted by author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.WindowsForumz.com/Hardware-Serial-PS-mouse-c...
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.WindowsForumz.com/eform.php?p=711997
Anonymous
December 13, 2004 11:35:06 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Thanx very much Kold, my mouse is working perfectly. i has to deactivate
serial port 1 on the bios to solve it

Greetings

"Kold" wrote:

> "sirchainsawguy" wrote:
> > Hi
> > i just bought a ps/2 optical A4tech mouse. I had a standard
> > serial mouse
> > installed before. Now when i plug the new mouse and start
> > winXP (SP1) it
> > stucks when entering. I only can enter in secure mode, and the
> > mouse appears
> > installed and working fine in control panel. I even downloaded
> > drivers from
> > the manufacturer but it still don't work.
> > Anyone knows what can i do about it??
> > please help
> > Thanx in advance
>
> Check your COM ports, you may need to disable one in your bios or from
> device manager. I can’t remember exactly, because this is a problem on
> older machines, but its something like the PC can’t use 1 and 3 at the
> same time or 2 and 4, only one or the other, so find what COM port the
> serial was using and disable it, then try the new mouse.
>
> --
> http://www.WindowsForumz.com/ This article was posted by author's request
> Articles individually checked for conformance to usenet standards
> Topic URL: http://www.WindowsForumz.com/Hardware-Serial-PS-mouse-c...
> Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.WindowsForumz.com/eform.php?p=711997
>
!