Sign in with
Sign up | Sign in
Your question

Giga-byte GA-7N400 Pro2 boot hanging

Tags:
  • Gigabyte
  • Boot
  • Motherboards
Last response: in Motherboards
Share
Anonymous
a b V Motherboard
November 16, 2004 7:16:59 PM

Archived from groups: alt.comp.periphs.mainboard.gigabyte (More info?)

had to reinstall windows xp and now, when i reboot, the bios hangs for
over a minute just before the memory test. I get the CPUID and then
nothing. Then after about 75 seconds, the boot proceeds as normal. It
identifies all ide drives and then my sata drive and windows boots with
functionality.

i have tested the RAM and it is OK.


any suggestions??


--
balttigger

More about : giga byte 7n400 pro2 boot hanging

Anonymous
a b V Motherboard
November 17, 2004 4:44:14 AM

Archived from groups: alt.comp.periphs.mainboard.gigabyte (More info?)

"balttigger" <balttigger.1ftq4b@news.computerbanter.com> wrote in message
news:balttigger.1ftq4b@news.computerbanter.com...
>
> had to reinstall windows xp and now, when i reboot, the bios hangs for
> over a minute just before the memory test. I get the CPUID and then
> nothing. Then after about 75 seconds, the boot proceeds as normal. It
> identifies all ide drives and then my sata drive and windows boots with
> functionality.
>
> i have tested the RAM and it is OK.
>
>
> any suggestions??
>
>
> --
> balttigger

This BIOS can have a mind of its own.
Consider going over it line by line looking for:
Things that are enabled that should not be like FireWire or RAID, comm
ports.. etc.
Correctness of dates and time.
The boot sequence.

Did you re-load the mother board drivers?

JPS
!