939 soct k8ns ultra

Archived from groups: alt.comp.periphs.mainboard.gigabyte (More info?)

I have the k8ns ultra 939 64bit mobo with 3500 64 bit AMD and 2 sticks
of kingson 512 ddr,fx 5900,wd 80 hd

This runs about as fast as my old 2800+ barton core 32 bit on a msi
mobo
I'm not sure but I that I have the bois set right.

opening screen says 200mhz if I have the bios set right then I really
am not impressed with this new chip and board.


--
Phantom Racer
1 answer Last reply
More about soct k8ns ultra
  1. Archived from groups: alt.comp.periphs.mainboard.gigabyte (More info?)

    "Phantom Racer" <Phantom.Racer.1hznoc@news.computerbanter.com> wrote in
    message news:Phantom.Racer.1hznoc@news.computerbanter.com...
    >
    > I have the k8ns ultra 939 64bit mobo with 3500 64 bit AMD and 2 sticks
    > of kingson 512 ddr,fx 5900,wd 80 hd
    >
    > This runs about as fast as my old 2800+ barton core 32 bit on a msi
    > mobo
    > I'm not sure but I that I have the bois set right.
    >
    > opening screen says 200mhz if I have the bios set right then I really
    > am not impressed with this new chip and board.
    >
    >
    > --
    > Phantom Racer

    It should slay your old setup, except for the bottle neck of a graphics card
    you've got. The 200Mhz is correct for the stock speed. 'Load default' on the
    bios is all you need do when setting up. Try installing all the right
    drivers, checking the memory is working in dual channel, buying a better Gfx
    card - the 6600 is good for the money. Is your HD sata?

    You did do a fresh install of XP?
Ask a new question

Read More

Gigabyte Motherboards