windows xp pro wrong partition size.

Archived from groups: alt.comp.periphs.mainboard.gigabyte (More info?)

I just installed Windows XP pro w/sp1 on a brand new 250gb seagate hard
disk.

I noticed after the installation that its given me one 250gb partition as
well as a 150gb partition.

Just wondering why this has hapened?

My motherboard is:
Gigabyte GA-7vt600 with latest bios (F15 2004/8/16) installed and AMD XP
2600+ CPU
and the hard disk is set as master.

Any ideas?
3 answers Last reply
More about windows wrong partition size
  1. Archived from groups: alt.comp.periphs.mainboard.gigabyte (More info?)

    Gregory Kleverlaan wrote:
    > I just installed Windows XP pro w/sp1 on a brand new 250gb seagate hard
    > disk.
    >
    > I noticed after the installation that its given me one 250gb partition as
    > well as a 150gb partition.
    >
    > Just wondering why this has hapened?
    >
    > My motherboard is:
    > Gigabyte GA-7vt600 with latest bios (F15 2004/8/16) installed and AMD XP
    > 2600+ CPU
    > and the hard disk is set as master.
    >
    > Any ideas?
    >
    >


    Is that Seagate HD a SATA drive by any chance?


    -Rick
  2. Archived from groups: alt.comp.periphs.mainboard.gigabyte (More info?)

    ----- Original Message -----
    From: "Flint" <agent1@section31.org>
    Newsgroups: alt.comp.periphs.mainboard.gigabyte
    Sent: Wednesday, July 06, 2005 3:41 PM
    Subject: Re: windows xp pro wrong partition size.


    > Gregory Kleverlaan wrote:
    >> I just installed Windows XP pro w/sp1 on a brand new 250gb seagate hard
    >> disk.
    >>
    >> I noticed after the installation that its given me one 250gb partition as
    >> well as a 150gb partition.
    >>
    >> Just wondering why this has hapened?
    >>
    >> My motherboard is:
    >> Gigabyte GA-7vt600 with latest bios (F15 2004/8/16) installed and AMD XP
    >> 2600+ CPU
    >> and the hard disk is set as master.
    >>
    >> Any ideas?

    > Is that Seagate HD a SATA drive by any chance?

    Standard ATA100 ide drive.
  3. Archived from groups: alt.comp.periphs.mainboard.gigabyte (More info?)

    Gregory Kleverlaan wrote:
    > ----- Original Message -----
    > From: "Flint" <agent1@section31.org>
    > Newsgroups: alt.comp.periphs.mainboard.gigabyte
    > Sent: Wednesday, July 06, 2005 3:41 PM
    > Subject: Re: windows xp pro wrong partition size.
    >
    >
    >
    >>Gregory Kleverlaan wrote:
    >>
    >>>I just installed Windows XP pro w/sp1 on a brand new 250gb seagate hard
    >>>disk.
    >>>
    >>>I noticed after the installation that its given me one 250gb partition as
    >>>well as a 150gb partition.
    >>>
    >>>Just wondering why this has hapened?
    >>>
    >>>My motherboard is:
    >>>Gigabyte GA-7vt600 with latest bios (F15 2004/8/16) installed and AMD XP
    >>>2600+ CPU
    >>>and the hard disk is set as master.
    >>>
    >>>Any ideas?
    >
    >
    >>Is that Seagate HD a SATA drive by any chance?
    >
    >
    > Standard ATA100 ide drive.
    >
    >


    Hmmm... and you're *sure* you formatted the partition as an NTFS
    partition in the setup process?

    -Rick
Ask a new question

Read More

Gigabyte Partition Windows XP Motherboards