Sign in with
Sign up | Sign in
Your question

2nd hard drive problem

Last response: in Windows XP
Share
Anonymous
January 15, 2005 10:49:02 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Just installed a 2nd hard drive to my system but everytime windows starts I
get an error message... 'disk drive has not passed windows logo testing to
veify it's compatibility with windows xp' The drive is recognised in My
Computer and as far as I'm aware it has no O/S. If I choose to stop the
installation and keep working everything seems to be fine..
I can save information to the drive. The drive came out ouf an old system
that was running xp. I had also tried this drive (as a 2nd) on another
system running xp pro without a problem, any ideas? Thanks.

More about : 2nd hard drive problem

Anonymous
January 15, 2005 10:59:03 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I should also mention that the 2nd HD is running on FAT32 and not NTFS, would
this make a difference?


"Gav" wrote:

> Just installed a 2nd hard drive to my system but everytime windows starts I
> get an error message... 'disk drive has not passed windows logo testing to
> veify it's compatibility with windows xp' The drive is recognised in My
> Computer and as far as I'm aware it has no O/S. If I choose to stop the
> installation and keep working everything seems to be fine..
> I can save information to the drive. The drive came out ouf an old system
> that was running xp. I had also tried this drive (as a 2nd) on another
> system running xp pro without a problem, any ideas? Thanks.
Anonymous
January 15, 2005 1:03:32 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

You could try reformatting the drive while connected to the PC you are
talking about. Copy data off first of course.

r.


"Gav" <Gav@discussions.microsoft.com> wrote in message
news:6582ED90-B8F6-4517-9727-5FBE8748179F@microsoft.com...
> Just installed a 2nd hard drive to my system but everytime windows starts
> I
> get an error message... 'disk drive has not passed windows logo testing to
> veify it's compatibility with windows xp' The drive is recognised in My
> Computer and as far as I'm aware it has no O/S. If I choose to stop the
> installation and keep working everything seems to be fine..
> I can save information to the drive. The drive came out ouf an old system
> that was running xp. I had also tried this drive (as a 2nd) on another
> system running xp pro without a problem, any ideas? Thanks.
Related resources
Anonymous
January 15, 2005 1:03:33 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

As far as I'm aware (and I'm pretty sure) there is no data on the new HD, the
disk is blank. Should I just try and reformat the drive?


"namniar" wrote:

> You could try reformatting the drive while connected to the PC you are
> talking about. Copy data off first of course.
>
> r.
>
>
> "Gav" <Gav@discussions.microsoft.com> wrote in message
> news:6582ED90-B8F6-4517-9727-5FBE8748179F@microsoft.com...
> > Just installed a 2nd hard drive to my system but everytime windows starts
> > I
> > get an error message... 'disk drive has not passed windows logo testing to
> > veify it's compatibility with windows xp' The drive is recognised in My
> > Computer and as far as I'm aware it has no O/S. If I choose to stop the
> > installation and keep working everything seems to be fine..
> > I can save information to the drive. The drive came out ouf an old system
> > that was running xp. I had also tried this drive (as a 2nd) on another
> > system running xp pro without a problem, any ideas? Thanks.
>
>
>
Anonymous
January 15, 2005 1:03:33 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

No problem with the drive being FAT32 and not NTFS? Will change to NTFS as
soon as I can get it working properly, thanks.


"namniar" wrote:

> You could try reformatting the drive while connected to the PC you are
> talking about. Copy data off first of course.
>
> r.
>
>
> "Gav" <Gav@discussions.microsoft.com> wrote in message
> news:6582ED90-B8F6-4517-9727-5FBE8748179F@microsoft.com...
> > Just installed a 2nd hard drive to my system but everytime windows starts
> > I
> > get an error message... 'disk drive has not passed windows logo testing to
> > veify it's compatibility with windows xp' The drive is recognised in My
> > Computer and as far as I'm aware it has no O/S. If I choose to stop the
> > installation and keep working everything seems to be fine..
> > I can save information to the drive. The drive came out ouf an old system
> > that was running xp. I had also tried this drive (as a 2nd) on another
> > system running xp pro without a problem, any ideas? Thanks.
>
>
>
Anonymous
January 16, 2005 1:54:57 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Yes, reformat in FAT32 or in NTFS @ 4KB clusters (preferred).

r.

"Gav" <Gav@discussions.microsoft.com> wrote in message
news:747C742D-87E7-4478-91D7-4D0D3B0B01AA@microsoft.com...
> No problem with the drive being FAT32 and not NTFS? Will change to NTFS
> as
> soon as I can get it working properly, thanks.
>
>
> "namniar" wrote:
>
>> You could try reformatting the drive while connected to the PC you are
>> talking about. Copy data off first of course.
>>
>> r.
>>
>>
>> "Gav" <Gav@discussions.microsoft.com> wrote in message
>> news:6582ED90-B8F6-4517-9727-5FBE8748179F@microsoft.com...
>> > Just installed a 2nd hard drive to my system but everytime windows
>> > starts
>> > I
>> > get an error message... 'disk drive has not passed windows logo testing
>> > to
>> > veify it's compatibility with windows xp' The drive is recognised in
>> > My
>> > Computer and as far as I'm aware it has no O/S. If I choose to stop
>> > the
>> > installation and keep working everything seems to be fine..
>> > I can save information to the drive. The drive came out ouf an old
>> > system
>> > that was running xp. I had also tried this drive (as a 2nd) on another
>> > system running xp pro without a problem, any ideas? Thanks.
>>
>>
>>
!