Sign in with
Sign up | Sign in
Your question

Digital Camera won't Autoplay

Last response: in Windows XP
Share
January 20, 2005 1:48:41 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I recently upgraded my wife's computer from NT4 to XP Pro SP2. Now she's
complaining her USB digital camera (Nikon 3500) doesn't AutoPlay when
she plugs in - it worked the very first time, but not since.

MSKB article 822660 describes this exact problem - but claims it was
fixed in SP2. I downloaded and ran AutoFix.exe referenced in the above
article. It says AutoPlay settings are at defaults (correct), and
detects hardware notifications (also correct, since a drive letter
appears and disappears when it should), therefore there is no problem -
except there's still no AutoPlay dialog!

It's rather annoying that USB AutoPlay always worked flawlessly on NT4 -
which supposedly doesn't support USB :-) - but won't work at all on XP!

Any suggestions would be appreciated.

Sunny
Anonymous
January 20, 2005 7:26:09 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

If you haven't yet you might update Nikon View (6.2.3) it provides support
for SP2.

http://www.nikonusa.com/template.php?goingto=dtc_option...


"Sunny" <sunny@nospam.net> wrote in message
news:tSFHd.34871$K03.868528@news20.bellglobal.com...
>I recently upgraded my wife's computer from NT4 to XP Pro SP2. Now she's
>complaining her USB digital camera (Nikon 3500) doesn't AutoPlay when she
>plugs in - it worked the very first time, but not since.
>
> MSKB article 822660 describes this exact problem - but claims it was fixed
> in SP2. I downloaded and ran AutoFix.exe referenced in the above article.
> It says AutoPlay settings are at defaults (correct), and detects hardware
> notifications (also correct, since a drive letter appears and disappears
> when it should), therefore there is no problem - except there's still no
> AutoPlay dialog!
>
> It's rather annoying that USB AutoPlay always worked flawlessly on NT4 -
> which supposedly doesn't support USB :-) - but won't work at all on XP!
>
> Any suggestions would be appreciated.
>
> Sunny
January 21, 2005 12:50:01 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Jon Erlandson wrote:
> If you haven't yet you might update Nikon View (6.2.3) it provides support
> for SP2.
>
> http://www.nikonusa.com/template.php?goingto=dtc_option...

Thanks for the tip.

I haven't installed Nikon View (any version) yet as I thought that might
complicate the issue - besides, my wife prefers the XP Camera Wizard,
she just wants it to AutoPlay!

> "Sunny" <sunny@nospam.net> wrote in message
> news:tSFHd.34871$K03.868528@news20.bellglobal.com...
>
>>I recently upgraded my wife's computer from NT4 to XP Pro SP2. Now she's
>>complaining her USB digital camera (Nikon 3500) doesn't AutoPlay when she
>>plugs in - it worked the very first time, but not since.
>>
>>MSKB article 822660 describes this exact problem - but claims it was fixed
>>in SP2. I downloaded and ran AutoFix.exe referenced in the above article.
>>It says AutoPlay settings are at defaults (correct), and detects hardware
>>notifications (also correct, since a drive letter appears and disappears
>>when it should), therefore there is no problem - except there's still no
>>AutoPlay dialog!
>>
>>It's rather annoying that USB AutoPlay always worked flawlessly on NT4 -
>>which supposedly doesn't support USB :-) - but won't work at all on XP!
>>
>>Any suggestions would be appreciated.
>>
>>Sunny
>
>
>
Related resources
January 26, 2005 3:12:19 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Sunny wrote:

>
>
> Jon Erlandson wrote:
>
>> If you haven't yet you might update Nikon View (6.2.3) it provides
>> support for SP2.
>>
>> http://www.nikonusa.com/template.php?goingto=dtc_option...
>>
>
>
> Thanks for the tip.
>
> I haven't installed Nikon View (any version) yet as I thought that might
> complicate the issue - besides, my wife prefers the XP Camera Wizard,
> she just wants it to AutoPlay!
>
>> "Sunny" <sunny@nospam.net> wrote in message
>> news:tSFHd.34871$K03.868528@news20.bellglobal.com...
>>
>>> I recently upgraded my wife's computer from NT4 to XP Pro SP2. Now
>>> she's complaining her USB digital camera (Nikon 3500) doesn't
>>> AutoPlay when she plugs it in - it worked the very first time, but not
>>> since.
>>>
>>> MSKB article 822660 describes this exact problem - but claims it was
>>> fixed in SP2. I downloaded and ran AutoFix.exe referenced in the
>>> above article. It says AutoPlay settings are at defaults (correct),
>>> and detects hardware notifications (also correct, since a drive
>>> letter appears and disappears when it should), therefore there is no
>>> problem - except there's still no AutoPlay dialog!
>>>
>>> It's rather annoying that USB AutoPlay always worked flawlessly on
>>> NT4 - which supposedly doesn't support USB :-) - but won't work at
>>> all on XP!
>>>
>>> Any suggestions would be appreciated.
>>>
>>> Sunny

I still haven't figured this one out - clearly hardware notifications
are working, but they only trigger AutoPlay the first time the camera is
plugged into a fresh XP Pro SP2 installation, never again.

Nobody else has encountered this?

Sunny
Anonymous
January 26, 2005 3:12:20 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Here's a link to some info that may help (some say the problem is real
player.)
http://forum.gladiator-antivirus.com/index.php?showtopi...

Let me know if it helps


"Sunny" <sunny@nospam.net> wrote in message
news:TEFJd.1842$mA5.349190@news20.bellglobal.com...
>
>
> Sunny wrote:
>
>>
>>
>> Jon Erlandson wrote:
>>
>>> If you haven't yet you might update Nikon View (6.2.3) it provides
>>> support for SP2.
>>>
>>> http://www.nikonusa.com/template.php?goingto=dtc_option...
>>
>>
>> Thanks for the tip.
>>
>> I haven't installed Nikon View (any version) yet as I thought that might
>> complicate the issue - besides, my wife prefers the XP Camera Wizard, she
>> just wants it to AutoPlay!
>>
>>> "Sunny" <sunny@nospam.net> wrote in message
>>> news:tSFHd.34871$K03.868528@news20.bellglobal.com...
>>>
>>>> I recently upgraded my wife's computer from NT4 to XP Pro SP2. Now
>>>> she's complaining her USB digital camera (Nikon 3500) doesn't AutoPlay
>>>> when she plugs it in - it worked the very first time, but not since.
>>>>
>>>> MSKB article 822660 describes this exact problem - but claims it was
>>>> fixed in SP2. I downloaded and ran AutoFix.exe referenced in the above
>>>> article. It says AutoPlay settings are at defaults (correct), and
>>>> detects hardware notifications (also correct, since a drive letter
>>>> appears and disappears when it should), therefore there is no problem -
>>>> except there's still no AutoPlay dialog!
>>>>
>>>> It's rather annoying that USB AutoPlay always worked flawlessly on
>>>> NT4 - which supposedly doesn't support USB :-) - but won't work at all
>>>> on XP!
>>>>
>>>> Any suggestions would be appreciated.
>>>>
>>>> Sunny
>
> I still haven't figured this one out - clearly hardware notifications are
> working, but they only trigger AutoPlay the first time the camera is
> plugged into a fresh XP Pro SP2 installation, never again.
>
> Nobody else has encountered this?
>
> Sunny
Anonymous
January 26, 2005 9:56:28 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Try plugging the camera in, then select the properties for
the camera (in My Computer) and set the auto-play action to
your choice, including display the choice of actions.

You would do better to use a card reader, since using the
camera requires that it has good batteries and if the
batteries die during a transfer, you can and will damage the
picture files.

I have had good results using the Lexar USB 2.0 MultiCard
reader (under $30 at Wal-Mart).


--
The people think the Constitution protects their rights;
But government sees it as an obstacle to be overcome.


"Sunny" <sunny@nospam.net> wrote in message
news:TEFJd.1842$mA5.349190@news20.bellglobal.com...
|
|
| Sunny wrote:
|
| >
| >
| > Jon Erlandson wrote:
| >
| >> If you haven't yet you might update Nikon View (6.2.3)
it provides
| >> support for SP2.
| >>
| >>
http://www.nikonusa.com/template.php?goingto=dtc_option...
| >>
| >
| >
| > Thanks for the tip.
| >
| > I haven't installed Nikon View (any version) yet as I
thought that might
| > complicate the issue - besides, my wife prefers the XP
Camera Wizard,
| > she just wants it to AutoPlay!
| >
| >> "Sunny" <sunny@nospam.net> wrote in message
| >> news:tSFHd.34871$K03.868528@news20.bellglobal.com...
| >>
| >>> I recently upgraded my wife's computer from NT4 to XP
Pro SP2. Now
| >>> she's complaining her USB digital camera (Nikon 3500)
doesn't
| >>> AutoPlay when she plugs it in - it worked the very
first time, but not
| >>> since.
| >>>
| >>> MSKB article 822660 describes this exact problem - but
claims it was
| >>> fixed in SP2. I downloaded and ran AutoFix.exe
referenced in the
| >>> above article. It says AutoPlay settings are at
defaults (correct),
| >>> and detects hardware notifications (also correct,
since a drive
| >>> letter appears and disappears when it should),
therefore there is no
| >>> problem - except there's still no AutoPlay dialog!
| >>>
| >>> It's rather annoying that USB AutoPlay always worked
flawlessly on
| >>> NT4 - which supposedly doesn't support USB :-) - but
won't work at
| >>> all on XP!
| >>>
| >>> Any suggestions would be appreciated.
| >>>
| >>> Sunny
|
| I still haven't figured this one out - clearly hardware
notifications
| are working, but they only trigger AutoPlay the first time
the camera is
| plugged into a fresh XP Pro SP2 installation, never again.
|
| Nobody else has encountered this?
|
| Sunny
January 26, 2005 10:24:38 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Jon Erlandson wrote:
> Here's a link to some info that may help (some say the problem is real
> player.)
> http://forum.gladiator-antivirus.com/index.php?showtopi...
>
> Let me know if it helps

Thanks, I think that is the answer!

My wife has gone out with the digicam, but a thumb drive that works fine
on my machine doesn't autoplay on hers either. Both machines have the
correct registry value as per the link you posted - but hers has real
player installed and mine doesn't.

I'll ask her to choose between real player and autoplay when she gets
home ;-)

> "Sunny" <sunny@nospam.net> wrote in message
> news:TEFJd.1842$mA5.349190@news20.bellglobal.com...
>
>>
>>Sunny wrote:
>>
>>
>>>
>>>Jon Erlandson wrote:
>>>
>>>
>>>>If you haven't yet you might update Nikon View (6.2.3) it provides
>>>>support for SP2.
>>>>
>>>>http://www.nikonusa.com/template.php?goingto=dtc_option...
>>>
>>>
>>>Thanks for the tip.
>>>
>>>I haven't installed Nikon View (any version) yet as I thought that might
>>>complicate the issue - besides, my wife prefers the XP Camera Wizard, she
>>>just wants it to AutoPlay!
>>>
>>>
>>>>"Sunny" <sunny@nospam.net> wrote in message
>>>>news:tSFHd.34871$K03.868528@news20.bellglobal.com...
>>>>
>>>>
>>>>>I recently upgraded my wife's computer from NT4 to XP Pro SP2. Now
>>>>>she's complaining her USB digital camera (Nikon 3500) doesn't AutoPlay
>>>>>when she plugs it in - it worked the very first time, but not since.
>>>>>
>>>>>MSKB article 822660 describes this exact problem - but claims it was
>>>>>fixed in SP2. I downloaded and ran AutoFix.exe referenced in the above
>>>>>article. It says AutoPlay settings are at defaults (correct), and
>>>>>detects hardware notifications (also correct, since a drive letter
>>>>>appears and disappears when it should), therefore there is no problem -
>>>>>except there's still no AutoPlay dialog!
>>>>>
>>>>>It's rather annoying that USB AutoPlay always worked flawlessly on
>>>>>NT4 - which supposedly doesn't support USB :-) - but won't work at all
>>>>>on XP!
>>>>>
>>>>>Any suggestions would be appreciated.
>>>>>
>>>>>Sunny
>>
>>I still haven't figured this one out - clearly hardware notifications are
>>working, but they only trigger AutoPlay the first time the camera is
>>plugged into a fresh XP Pro SP2 installation, never again.
>>
>>Nobody else has encountered this?
>>
>>Sunny
>
>
>
January 26, 2005 10:32:35 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Jim Macklin wrote:

> Try plugging the camera in, then select the properties for
> the camera (in My Computer) and set the auto-play action to
> your choice, including display the choice of actions.

Thanks for the suggestion. Tried it, didn't help. It appears Real Player
breaks AutoPlay - see my reply to Jon.

> You would do better to use a card reader, since using the
> camera requires that it has good batteries and if the
> batteries die during a transfer, you can and will damage the
> picture files.

Really? How common, and how extensive, is the file damage that can
occur? Sounds like poor design to me.

I've had the camera run out of battery during a transfer a couple of
times - no damaged files, but perhaps I was just lucky.

> I have had good results using the Lexar USB 2.0 MultiCard
> reader (under $30 at Wal-Mart).
>
>
Anonymous
January 26, 2005 10:59:04 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

You can remove RealPlayer and get JetAudio which will handle
all Real file types without the hassles or spyware.


--
The people think the Constitution protects their rights;
But government sees it as an obstacle to be overcome.


"Sunny" <sunny@nospam.net> wrote in message
news:axWJd.4376$Yg6.984804@news20.bellglobal.com...
|
|
| Jon Erlandson wrote:
| > Here's a link to some info that may help (some say the
problem is real
| > player.)
| >
http://forum.gladiator-antivirus.com/index.php?showtopi...
| >
| > Let me know if it helps
|
| Thanks, I think that is the answer!
|
| My wife has gone out with the digicam, but a thumb drive
that works fine
| on my machine doesn't autoplay on hers either. Both
machines have the
| correct registry value as per the link you posted - but
hers has real
| player installed and mine doesn't.
|
| I'll ask her to choose between real player and autoplay
when she gets
| home ;-)
|
| > "Sunny" <sunny@nospam.net> wrote in message
| > news:TEFJd.1842$mA5.349190@news20.bellglobal.com...
| >
| >>
| >>Sunny wrote:
| >>
| >>
| >>>
| >>>Jon Erlandson wrote:
| >>>
| >>>
| >>>>If you haven't yet you might update Nikon View (6.2.3)
it provides
| >>>>support for SP2.
| >>>>
|
>>>>http://www.nikonusa.com/template.php?goingto=dtc_option...
| >>>
| >>>
| >>>Thanks for the tip.
| >>>
| >>>I haven't installed Nikon View (any version) yet as I
thought that might
| >>>complicate the issue - besides, my wife prefers the XP
Camera Wizard, she
| >>>just wants it to AutoPlay!
| >>>
| >>>
| >>>>"Sunny" <sunny@nospam.net> wrote in message
| >>>>news:tSFHd.34871$K03.868528@news20.bellglobal.com...
| >>>>
| >>>>
| >>>>>I recently upgraded my wife's computer from NT4 to XP
Pro SP2. Now
| >>>>>she's complaining her USB digital camera (Nikon 3500)
doesn't AutoPlay
| >>>>>when she plugs it in - it worked the very first time,
but not since.
| >>>>>
| >>>>>MSKB article 822660 describes this exact problem -
but claims it was
| >>>>>fixed in SP2. I downloaded and ran AutoFix.exe
referenced in the above
| >>>>>article. It says AutoPlay settings are at defaults
(correct), and
| >>>>>detects hardware notifications (also correct, since a
drive letter
| >>>>>appears and disappears when it should), therefore
there is no problem -
| >>>>>except there's still no AutoPlay dialog!
| >>>>>
| >>>>>It's rather annoying that USB AutoPlay always worked
flawlessly on
| >>>>>NT4 - which supposedly doesn't support USB :-) - but
won't work at all
| >>>>>on XP!
| >>>>>
| >>>>>Any suggestions would be appreciated.
| >>>>>
| >>>>>Sunny
| >>
| >>I still haven't figured this one out - clearly hardware
notifications are
| >>working, but they only trigger AutoPlay the first time
the camera is
| >>plugged into a fresh XP Pro SP2 installation, never
again.
| >>
| >>Nobody else has encountered this?
| >>
| >>Sunny
| >
| >
| >
Anonymous
January 26, 2005 11:05:35 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

If you have the batteries die, it could erase the files, at
least that was the warning with my Fuji FP3800. It won't
even connect unless the batteries are fairly strong, they
recommend an external power supply to the camera. The
multiport card readers are very handy. They functions as a
four hard drives and you can copy files from card to card or
the hard drive. 1 GB CF cards are now under $70. Here is a
link to the reader I have...
http://www.lexar.com/readers/multi.html

I bought my wife one too, she carries it to and from home
and work and prefers it to a thumb drive. Her co-workers
really like it.

Again, in case you miss the other post, replace Real Player
with Jet Audio.


--
The people think the Constitution protects their rights;
But government sees it as an obstacle to be overcome.



"Sunny" <sunny@nospam.net> wrote in message
news:D EWJd.4386$Yg6.986292@news20.bellglobal.com...
|
|
| Jim Macklin wrote:
|
| > Try plugging the camera in, then select the properties
for
| > the camera (in My Computer) and set the auto-play action
to
| > your choice, including display the choice of actions.
|
| Thanks for the suggestion. Tried it, didn't help. It
appears Real Player
| breaks AutoPlay - see my reply to Jon.
|
| > You would do better to use a card reader, since using
the
| > camera requires that it has good batteries and if the
| > batteries die during a transfer, you can and will damage
the
| > picture files.
|
| Really? How common, and how extensive, is the file damage
that can
| occur? Sounds like poor design to me.
|
| I've had the camera run out of battery during a transfer a
couple of
| times - no damaged files, but perhaps I was just lucky.
|
| > I have had good results using the Lexar USB 2.0
MultiCard
| > reader (under $30 at Wal-Mart).
| >
| >
January 27, 2005 9:58:33 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Jon Erlandson wrote:
> Here's a link to some info that may help (some say the problem is real
> player.)
> http://forum.gladiator-antivirus.com/index.php?showtopi...
>
> Let me know if it helps

Yup - uninstalled Real Player and USB AutoPlay started working
immediately, didn't even need to log out.

Thanks!

Sunny

> "Sunny" <sunny@nospam.net> wrote in message
> news:TEFJd.1842$mA5.349190@news20.bellglobal.com...
>
>>
>>Sunny wrote:
>>
>>
>>>
>>>Jon Erlandson wrote:
>>>
>>>
>>>>If you haven't yet you might update Nikon View (6.2.3) it provides
>>>>support for SP2.
>>>>
>>>>http://www.nikonusa.com/template.php?goingto=dtc_option...
>>>
>>>
>>>Thanks for the tip.
>>>
>>>I haven't installed Nikon View (any version) yet as I thought that might
>>>complicate the issue - besides, my wife prefers the XP Camera Wizard, she
>>>just wants it to AutoPlay!
>>>
>>>
>>>>"Sunny" <sunny@nospam.net> wrote in message
>>>>news:tSFHd.34871$K03.868528@news20.bellglobal.com...
>>>>
>>>>
>>>>>I recently upgraded my wife's computer from NT4 to XP Pro SP2. Now
>>>>>she's complaining her USB digital camera (Nikon 3500) doesn't AutoPlay
>>>>>when she plugs it in - it worked the very first time, but not since.
>>>>>
>>>>>MSKB article 822660 describes this exact problem - but claims it was
>>>>>fixed in SP2. I downloaded and ran AutoFix.exe referenced in the above
>>>>>article. It says AutoPlay settings are at defaults (correct), and
>>>>>detects hardware notifications (also correct, since a drive letter
>>>>>appears and disappears when it should), therefore there is no problem -
>>>>>except there's still no AutoPlay dialog!
>>>>>
>>>>>It's rather annoying that USB AutoPlay always worked flawlessly on
>>>>>NT4 - which supposedly doesn't support USB :-) - but won't work at all
>>>>>on XP!
>>>>>
>>>>>Any suggestions would be appreciated.
>>>>>
>>>>>Sunny
>>
>>I still haven't figured this one out - clearly hardware notifications are
>>working, but they only trigger AutoPlay the first time the camera is
>>plugged into a fresh XP Pro SP2 installation, never again.
>>
>>Nobody else has encountered this?
>>
>>Sunny
>
>
>
January 27, 2005 9:59:13 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Jim Macklin wrote:

> You can remove RealPlayer and get JetAudio which will handle
> all Real file types without the hassles or spyware.

Thanks, I'll try it.

Sunny
!