Sign in with
Sign up | Sign in
Your question

USB - digital camera

Last response: in Windows XP
Share
Anonymous
January 20, 2005 8:20:54 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Dear all,

I have the following problem. When I attach my new digital camera (olympus
D-580 Zoom) to my pc (USB), I briefly see the 'found new hardware' box in
the bottom right corner of my task bar, but then my pc immediately crashes
and reboots. Other devices (printer, webcam) cause no problem on the same
USB ports.

In the device manager, I see no device conflicts. I do however see 'usb root
hub' and 'USB VIA host controller' twice, but windows says all is
functioning correctly. Maybe this duplicate has something to do with my
prob?

conf: winXP, 500Mb Ram, 20Gb harddisk free, P4, ...

best,
duke

More about : usb digital camera

Anonymous
January 20, 2005 8:20:55 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

"Elvis Castello" <wouter.duyck@UGent.be> wrote in message
news:emQiLww$EHA.2608@TK2MSFTNGP10.phx.gbl...
| Dear all,
|
| I have the following problem. When I attach my new digital camera (olympus
| D-580 Zoom) to my pc (USB), I briefly see the 'found new hardware' box in
| the bottom right corner of my task bar, but then my pc immediately crashes
| and reboots. Other devices (printer, webcam) cause no problem on the same
| USB ports.
|
| In the device manager, I see no device conflicts. I do however see 'usb
root
| hub' and 'USB VIA host controller' twice, but windows says all is
| functioning correctly. Maybe this duplicate has something to do with my
| prob?
|
| conf: winXP, 500Mb Ram, 20Gb harddisk free, P4, ...
|
| best,
| duke
|

Don't turn the camera on until after you've connected it to the USB port on
the computer. A better way to handle this is with a card reader. They're
cheap--check eBay.
Anonymous
January 20, 2005 8:20:55 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Do you have the usb driver for the camera installed ?

--
Carl G
"Elvis Castello" <wouter.duyck@UGent.be> wrote in message
news:emQiLww$EHA.2608@TK2MSFTNGP10.phx.gbl...
> Dear all,
>
> I have the following problem. When I attach my new digital camera (olympus
> D-580 Zoom) to my pc (USB), I briefly see the 'found new hardware' box in
> the bottom right corner of my task bar, but then my pc immediately crashes
> and reboots. Other devices (printer, webcam) cause no problem on the same
> USB ports.
>
> In the device manager, I see no device conflicts. I do however see 'usb
> root
> hub' and 'USB VIA host controller' twice, but windows says all is
> functioning correctly. Maybe this duplicate has something to do with my
> prob?
>
> conf: winXP, 500Mb Ram, 20Gb harddisk free, P4, ...
>
> best,
> duke
>
>
!