Lexmark X73 Problem

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

A friend of mine is having problems using his printer since he has
upgraded from WINME to WINXP. Since then, at first, his printer took a
long time to start printing. Now it won't print at all unless you
reinstall the drivers every time you use it. also when he unplugges his
USB plug and plugs it back in, the computer says it has found new
hardware and starts installing the printer again.

Any insight would be appreciated.

THX.
8 answers Last reply
More about lexmark problem
  1. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Are you using XP drivers for the printer?

    Are you plugging it into the same USB port each time? With each new port
    it will install the drivers for that port.

    r.

    "William Pelletier" <wpelletier@mts.net> wrote in message
    news:%23LXtyM1$EHA.3252@TK2MSFTNGP10.phx.gbl...
    >A friend of mine is having problems using his printer since he has upgraded
    >from WINME to WINXP. Since then, at first, his printer took a long time to
    >start printing. Now it won't print at all unless you reinstall the drivers
    >every time you use it. also when he unplugges his USB plug and plugs it
    >back in, the computer says it has found new hardware and starts installing
    >the printer again.
    >
    > Any insight would be appreciated.
    >
    > THX.
  2. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    XP Drivers wouldn't work. Had to go to the Lexmark site to d/l drivers.
    He is using the same USB port. he's tried others but he gets the same
    result.


    namniar wrote:
    > Are you using XP drivers for the printer?
    >
    > Are you plugging it into the same USB port each time? With each new port
    > it will install the drivers for that port.
    >
    > r.
    >
    > "William Pelletier" <wpelletier@mts.net> wrote in message
    > news:%23LXtyM1$EHA.3252@TK2MSFTNGP10.phx.gbl...
    >
    >>A friend of mine is having problems using his printer since he has upgraded
    >
    >>from WINME to WINXP. Since then, at first, his printer took a long time to
    >
    >>start printing. Now it won't print at all unless you reinstall the drivers
    >>every time you use it. also when he unplugges his USB plug and plugs it
    >>back in, the computer says it has found new hardware and starts installing
    >>the printer again.
    >>
    >>Any insight would be appreciated.
    >>
    >>THX.
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Did he delete the WinME drivers for the printer, soundcard, videocard, , USB
    etc. before the WinXP upgrade?

    If not you probably have driver conflicts with the printer at least. My
    guess is some software applications may not like having the O/S changed
    without a reinstall as well. Check the documentation on the WinXP upgrade
    disk.

    Unless someone else has a better idea.... Backup all data he wants to keep
    and do a fresh install. You may not have to install ME first but be able to
    install XP directly. You will need the ME disk and key for upgrade
    verification. Check the MS site for verification of the above (probably
    under install of "XP upgrade" or something like that). Others may clarify
    this point (please do).

    Let us know what happens, eh.

    r.


    "William Pelletier" <wpelletier@mts.net> wrote in message
    news:%230YEXl7$EHA.2600@TK2MSFTNGP09.phx.gbl...
    > XP Drivers wouldn't work. Had to go to the Lexmark site to d/l drivers. He
    > is using the same USB port. he's tried others but he gets the same result.
    >
    >
    >
    >
    >
    >
    > namniar wrote:
    >> Are you using XP drivers for the printer?
    >>
    >> Are you plugging it into the same USB port each time? With each new
    >> port it will install the drivers for that port.
    >>
    >> r.
    >>
    >> "William Pelletier" <wpelletier@mts.net> wrote in message
    >> news:%23LXtyM1$EHA.3252@TK2MSFTNGP10.phx.gbl...
    >>
    >>>A friend of mine is having problems using his printer since he has
    >>>upgraded
    >>
    >>>from WINME to WINXP. Since then, at first, his printer took a long time
    >>>to
    >>
    >>>start printing. Now it won't print at all unless you reinstall the
    >>>drivers every time you use it. also when he unplugges his USB plug and
    >>>plugs it back in, the computer says it has found new hardware and starts
    >>>installing the printer again.
    >>>
    >>>Any insight would be appreciated.
    >>>
    >>>THX.
    >>
    >>
    >>
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    It was a clean format and install. I have installed it. I wouldn't have
    it any other way. Too much trouble.


    namniar wrote:
    > Did he delete the WinME drivers for the printer, soundcard, videocard, , USB
    > etc. before the WinXP upgrade?
    >
    > If not you probably have driver conflicts with the printer at least. My
    > guess is some software applications may not like having the O/S changed
    > without a reinstall as well. Check the documentation on the WinXP upgrade
    > disk.
    >
    > Unless someone else has a better idea.... Backup all data he wants to keep
    > and do a fresh install. You may not have to install ME first but be able to
    > install XP directly. You will need the ME disk and key for upgrade
    > verification. Check the MS site for verification of the above (probably
    > under install of "XP upgrade" or something like that). Others may clarify
    > this point (please do).
    >
    > Let us know what happens, eh.
    >
    > r.
    >
    >
    >
    > "William Pelletier" <wpelletier@mts.net> wrote in message
    > news:%230YEXl7$EHA.2600@TK2MSFTNGP09.phx.gbl...
    >
    >>XP Drivers wouldn't work. Had to go to the Lexmark site to d/l drivers. He
    >>is using the same USB port. he's tried others but he gets the same result.
    >>
    >>
    >>
    >>
    >>
    >>
    >>namniar wrote:
    >>
    >>>Are you using XP drivers for the printer?
    >>>
    >>>Are you plugging it into the same USB port each time? With each new
    >>>port it will install the drivers for that port.
    >>>
    >>>r.
    >>>
    >>>"William Pelletier" <wpelletier@mts.net> wrote in message
    >>>news:%23LXtyM1$EHA.3252@TK2MSFTNGP10.phx.gbl...
    >>>
    >>>
    >>>>A friend of mine is having problems using his printer since he has
    >>>>upgraded
    >>>
    >>>>from WINME to WINXP. Since then, at first, his printer took a long time
    >>>
    >>>>to
    >>>
    >>>>start printing. Now it won't print at all unless you reinstall the
    >>>>drivers every time you use it. also when he unplugges his USB plug and
    >>>>plugs it back in, the computer says it has found new hardware and starts
    >>>>installing the printer again.
    >>>>
    >>>>Any insight would be appreciated.
    >>>>
    >>>>THX.
    >>>
    >>>
    >>>
    >>
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    I agree. Any chance that the cable or printer has failed?

    r.

    "William Pelletier" <wpelletier@mts.net> wrote in message
    news:Og9sWVBAFHA.2728@TK2MSFTNGP10.phx.gbl...
    > It was a clean format and install. I have installed it. I wouldn't have it
    > any other way. Too much trouble.
    >
    >
    >
    >
    >
    >
    > namniar wrote:
    >> Did he delete the WinME drivers for the printer, soundcard, videocard, ,
    >> USB etc. before the WinXP upgrade?
    >>
    >> If not you probably have driver conflicts with the printer at least. My
    >> guess is some software applications may not like having the O/S changed
    >> without a reinstall as well. Check the documentation on the WinXP
    >> upgrade disk.
    >>
    >> Unless someone else has a better idea.... Backup all data he wants to
    >> keep and do a fresh install. You may not have to install ME first but be
    >> able to install XP directly. You will need the ME disk and key for
    >> upgrade verification. Check the MS site for verification of the above
    >> (probably under install of "XP upgrade" or something like that). Others
    >> may clarify this point (please do).
    >>
    >> Let us know what happens, eh.
    >>
    >> r.
    >>
    >>
    >>
    >> "William Pelletier" <wpelletier@mts.net> wrote in message
    >> news:%230YEXl7$EHA.2600@TK2MSFTNGP09.phx.gbl...
    >>
    >>>XP Drivers wouldn't work. Had to go to the Lexmark site to d/l drivers.
    >>>He is using the same USB port. he's tried others but he gets the same
    >>>result.
    >>>
    >>>
    >>>
    >>>
    >>>
    >>>
    >>>namniar wrote:
    >>>
    >>>>Are you using XP drivers for the printer?
    >>>>
    >>>>Are you plugging it into the same USB port each time? With each new
    >>>>port it will install the drivers for that port.
    >>>>
    >>>>r.
    >>>>
    >>>>"William Pelletier" <wpelletier@mts.net> wrote in message
    >>>>news:%23LXtyM1$EHA.3252@TK2MSFTNGP10.phx.gbl...
    >>>>
    >>>>
    >>>>>A friend of mine is having problems using his printer since he has
    >>>>>upgraded
    >>>>
    >>>>>from WINME to WINXP. Since then, at first, his printer took a long time
    >>>>
    >>>>>to
    >>>>
    >>>>>start printing. Now it won't print at all unless you reinstall the
    >>>>>drivers every time you use it. also when he unplugges his USB plug and
    >>>>>plugs it back in, the computer says it has found new hardware and
    >>>>>starts installing the printer again.
    >>>>>
    >>>>>Any insight would be appreciated.
    >>>>>
    >>>>>THX.
    >>>>
    >>>>
    >>>>
    >>>
    >>
  6. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    I doubt it. It had worked perfectly just before the xp upgrade. It seems
    like software problems.


    namniar wrote:
    > I agree. Any chance that the cable or printer has failed?
    >
    > r.
    >
    > "William Pelletier" <wpelletier@mts.net> wrote in message
    > news:Og9sWVBAFHA.2728@TK2MSFTNGP10.phx.gbl...
    >
    >>It was a clean format and install. I have installed it. I wouldn't have it
    >>any other way. Too much trouble.
    >>
    >>
    >>
    >>
    >>
    >>
    >>namniar wrote:
    >>
    >>>Did he delete the WinME drivers for the printer, soundcard, videocard, ,
    >>>USB etc. before the WinXP upgrade?
    >>>
    >>>If not you probably have driver conflicts with the printer at least. My
    >>>guess is some software applications may not like having the O/S changed
    >>>without a reinstall as well. Check the documentation on the WinXP
    >>>upgrade disk.
    >>>
    >>>Unless someone else has a better idea.... Backup all data he wants to
    >>>keep and do a fresh install. You may not have to install ME first but be
    >>>able to install XP directly. You will need the ME disk and key for
    >>>upgrade verification. Check the MS site for verification of the above
    >>>(probably under install of "XP upgrade" or something like that). Others
    >>>may clarify this point (please do).
    >>>
    >>>Let us know what happens, eh.
    >>>
    >>>r.
    >>>
    >>>
    >>>
    >>>"William Pelletier" <wpelletier@mts.net> wrote in message
    >>>news:%230YEXl7$EHA.2600@TK2MSFTNGP09.phx.gbl...
    >>>
    >>>
    >>>>XP Drivers wouldn't work. Had to go to the Lexmark site to d/l drivers.
    >>>>He is using the same USB port. he's tried others but he gets the same
    >>>>result.
    >>>>
    >>>>
    >>>>
    >>>>
    >>>>
    >>>>
    >>>>namniar wrote:
    >>>>
    >>>>
    >>>>>Are you using XP drivers for the printer?
    >>>>>
    >>>>>Are you plugging it into the same USB port each time? With each new
    >>>>>port it will install the drivers for that port.
    >>>>>
    >>>>>r.
    >>>>>
    >>>>>"William Pelletier" <wpelletier@mts.net> wrote in message
    >>>>>news:%23LXtyM1$EHA.3252@TK2MSFTNGP10.phx.gbl...
    >>>>>
    >>>>>
    >>>>>
    >>>>>>A friend of mine is having problems using his printer since he has
    >>>>>>upgraded
    >>>>>
    >>>>>>from WINME to WINXP. Since then, at first, his printer took a long time
    >>>>>
    >>>>>
    >>>>>>to
    >>>>>
    >>>>>>start printing. Now it won't print at all unless you reinstall the
    >>>>>>drivers every time you use it. also when he unplugges his USB plug and
    >>>>>>plugs it back in, the computer says it has found new hardware and
    >>>>>>starts installing the printer again.
    >>>>>>
    >>>>>>Any insight would be appreciated.
    >>>>>>
    >>>>>>THX.
    >>>>>
    >>>>>
    >>>>>
    >
  7. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Ah, but you don't know for sure until you try.

    Good luck - I am out of ideas.

    r.


    "William Pelletier" <wpelletier@mts.net> wrote in message
    news:OUc8E%23CAFHA.2196@TK2MSFTNGP14.phx.gbl...
    >I doubt it. It had worked perfectly just before the xp upgrade. It seems
    >like software problems.
    >
    >
    >
    > namniar wrote:
    >> I agree. Any chance that the cable or printer has failed?
    >>
    >> r.
    >>
    >> "William Pelletier" <wpelletier@mts.net> wrote in message
    >> news:Og9sWVBAFHA.2728@TK2MSFTNGP10.phx.gbl...
    >>
    >>>It was a clean format and install. I have installed it. I wouldn't have
    >>>it any other way. Too much trouble.
    >>>
    >>>
    >>>
    >>>
    >>>
    >>>
    >>>namniar wrote:
    >>>
    >>>>Did he delete the WinME drivers for the printer, soundcard, videocard, ,
    >>>>USB etc. before the WinXP upgrade?
    >>>>
    >>>>If not you probably have driver conflicts with the printer at least. My
    >>>>guess is some software applications may not like having the O/S changed
    >>>>without a reinstall as well. Check the documentation on the WinXP
    >>>>upgrade disk.
    >>>>
    >>>>Unless someone else has a better idea.... Backup all data he wants to
    >>>>keep and do a fresh install. You may not have to install ME first but
    >>>>be able to install XP directly. You will need the ME disk and key for
    >>>>upgrade verification. Check the MS site for verification of the above
    >>>>(probably under install of "XP upgrade" or something like that). Others
    >>>>may clarify this point (please do).
    >>>>
    >>>>Let us know what happens, eh.
    >>>>
    >>>>r.
    >>>>
    >>>>
    >>>>
    >>>>"William Pelletier" <wpelletier@mts.net> wrote in message
    >>>>news:%230YEXl7$EHA.2600@TK2MSFTNGP09.phx.gbl...
    >>>>
    >>>>
    >>>>>XP Drivers wouldn't work. Had to go to the Lexmark site to d/l drivers.
    >>>>>He is using the same USB port. he's tried others but he gets the same
    >>>>>result.
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>>namniar wrote:
    >>>>>
    >>>>>
    >>>>>>Are you using XP drivers for the printer?
    >>>>>>
    >>>>>>Are you plugging it into the same USB port each time? With each new
    >>>>>>port it will install the drivers for that port.
    >>>>>>
    >>>>>>r.
    >>>>>>
    >>>>>>"William Pelletier" <wpelletier@mts.net> wrote in message
    >>>>>>news:%23LXtyM1$EHA.3252@TK2MSFTNGP10.phx.gbl...
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>A friend of mine is having problems using his printer since he has
    >>>>>>>upgraded
    >>>>>>
    >>>>>>>from WINME to WINXP. Since then, at first, his printer took a long
    >>>>>>>time
    >>>>>>
    >>>>>>
    >>>>>>>to
    >>>>>>
    >>>>>>>start printing. Now it won't print at all unless you reinstall the
    >>>>>>>drivers every time you use it. also when he unplugges his USB plug
    >>>>>>>and plugs it back in, the computer says it has found new hardware and
    >>>>>>>starts installing the printer again.
    >>>>>>>
    >>>>>>>Any insight would be appreciated.
    >>>>>>>
    >>>>>>>THX.
    >>>>>>
    >>>>>>
    >>>>>>
    >>
  8. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    ThX. Help was appreciated

    namniar wrote:
    > Ah, but you don't know for sure until you try.
    >
    > Good luck - I am out of ideas.
    >
    > r.
    >
    >
    > "William Pelletier" <wpelletier@mts.net> wrote in message
    > news:OUc8E%23CAFHA.2196@TK2MSFTNGP14.phx.gbl...
    >
    >>I doubt it. It had worked perfectly just before the xp upgrade. It seems
    >>like software problems.
    >>
    >>
    >>
    >>namniar wrote:
    >>
    >>>I agree. Any chance that the cable or printer has failed?
    >>>
    >>>r.
    >>>
    >>>"William Pelletier" <wpelletier@mts.net> wrote in message
    >>>news:Og9sWVBAFHA.2728@TK2MSFTNGP10.phx.gbl...
    >>>
    >>>
    >>>>It was a clean format and install. I have installed it. I wouldn't have
    >>>>it any other way. Too much trouble.
    >>>>
    >>>>
    >>>>
    >>>>
    >>>>
    >>>>
    >>>>namniar wrote:
    >>>>
    >>>>
    >>>>>Did he delete the WinME drivers for the printer, soundcard, videocard, ,
    >>>>>USB etc. before the WinXP upgrade?
    >>>>>
    >>>>>If not you probably have driver conflicts with the printer at least. My
    >>>>>guess is some software applications may not like having the O/S changed
    >>>>>without a reinstall as well. Check the documentation on the WinXP
    >>>>>upgrade disk.
    >>>>>
    >>>>>Unless someone else has a better idea.... Backup all data he wants to
    >>>>>keep and do a fresh install. You may not have to install ME first but
    >>>>>be able to install XP directly. You will need the ME disk and key for
    >>>>>upgrade verification. Check the MS site for verification of the above
    >>>>>(probably under install of "XP upgrade" or something like that). Others
    >>>>>may clarify this point (please do).
    >>>>>
    >>>>>Let us know what happens, eh.
    >>>>>
    >>>>>r.
    >>>>>
    >>>>>
    >>>>>
    >>>>>"William Pelletier" <wpelletier@mts.net> wrote in message
    >>>>>news:%230YEXl7$EHA.2600@TK2MSFTNGP09.phx.gbl...
    >>>>>
    >>>>>
    >>>>>
    >>>>>>XP Drivers wouldn't work. Had to go to the Lexmark site to d/l drivers.
    >>>>>>He is using the same USB port. he's tried others but he gets the same
    >>>>>>result.
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>namniar wrote:
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>Are you using XP drivers for the printer?
    >>>>>>>
    >>>>>>>Are you plugging it into the same USB port each time? With each new
    >>>>>>>port it will install the drivers for that port.
    >>>>>>>
    >>>>>>>r.
    >>>>>>>
    >>>>>>>"William Pelletier" <wpelletier@mts.net> wrote in message
    >>>>>>>news:%23LXtyM1$EHA.3252@TK2MSFTNGP10.phx.gbl...
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>>A friend of mine is having problems using his printer since he has
    >>>>>>>>upgraded
    >>>>>>>
    >>>>>>>>from WINME to WINXP. Since then, at first, his printer took a long
    >>>>>>>
    >>>>>>>>time
    >>>>>>>
    >>>>>>>
    >>>>>>>>to
    >>>>>>>
    >>>>>>>>start printing. Now it won't print at all unless you reinstall the
    >>>>>>>>drivers every time you use it. also when he unplugges his USB plug
    >>>>>>>>and plugs it back in, the computer says it has found new hardware and
    >>>>>>>>starts installing the printer again.
    >>>>>>>>
    >>>>>>>>Any insight would be appreciated.
    >>>>>>>>
    >>>>>>>>THX.
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >
    >
Ask a new question

Read More

Hardware Lexmark Printers Windows XP