Sign in with
Sign up | Sign in
Your question

K8T Neo-FIS2R - 3200+ - Mushkin Level 1 RAM: Optimal Memor..

Last response: in Motherboards
Share
Anonymous
a b } Memory
a b V Motherboard
May 23, 2004 5:34:35 PM

Archived from groups: alt.comp.periphs.mainboard.msi-microstar (More info?)

Just got a K8T Neo-FIS2R with a AMD Athlon 64 3200+ with 1g (512MB X
2) Mushkin Level 1 PC3500 RAM as recommended by Anandtech on his High
End System roundup:
http://www.anandtech.com/guides/showdoc.html?i=2041

I am having a HUGE problems with memory setting in the BIOS.

On AUTO, the memory is only autodected at DDR200, which I found odd.
I them took memory setting in my old hands and things don't seem much
better:

I made:
MEMCLOCK: DDR400
BANK INTERVEAVING: AUTO
BURST LENGTH: 8 BEAT
CL: 2
TRCD: 3
TRAS: 5
TRP: 2

This was unstable at first and bumped the DDR Voltage to 2.7, moved
the sticks to DIMM1 and DIMM3 (instead of DIMM2), and it seems stable,
but not very fast. acoording to Sandra Scores

Any recommendations for Memory Settings? Why would the MB not
autodecte DDR400 RAM? I am not looking to overlock...just maximize
the CPU and memory I have.

Thanks,

Steve
Anonymous
a b } Memory
a b V Motherboard
May 24, 2004 12:43:13 AM

Archived from groups: alt.comp.periphs.mainboard.msi-microstar (More info?)

> Any recommendations for Memory Settings? Why would the MB not
> autodecte DDR400 RAM? I am not looking to overlock...just maximize
> the CPU and memory I have.
>
> Thanks,
>
> Steve
>
>


This sounds like a bug in the BIOS that was resolved in version 1.5 or 1.6.
Have you updated your BIOS lately? What BIOS version do you have, btw?

Bye,
Chris
!