Sign in with
Sign up | Sign in
Your question
Closed

Volume too low - but all settings are maxed

Last response: in Windows XP
Share
Anonymous
January 28, 2005 1:21:03 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

the volume level on my pc is too low - i have changed all settings to max and
still cannot hear anything unless i crank speakers all the way up, and even
then it is too low. Brand new HP Pavilion - problem occured after installing
a new video capture card - which my monitor didn't like and so removed the
card. Sound coming from the speakers is very clear (not static) I just need
to figure out how to up the volume. I have reloaded drivers, even a system
restore thinking that the video card changed some settings - all to no avail
Anonymous
January 28, 2005 9:30:57 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

make sure your speaker configuration is not set to headphones
control panel/multimedia/audio/playback/advanced options

--
"Display tolerance & kindness to those with less
knowledge than you because there is ALWAYS
someone with more"


"bermondsey" <bermondsey@discussions.microsoft.com> wrote in message
news:48C2CADD-FD7B-43A4-89D3-DAC74D069BAF@microsoft.com...
> the volume level on my pc is too low - i have changed all settings to max
and
> still cannot hear anything unless i crank speakers all the way up, and
even
> then it is too low. Brand new HP Pavilion - problem occured after
installing
> a new video capture card - which my monitor didn't like and so removed the
> card. Sound coming from the speakers is very clear (not static) I just
need
> to figure out how to up the volume. I have reloaded drivers, even a
system
> restore thinking that the video card changed some settings - all to no
avail
Anonymous
January 28, 2005 9:30:58 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

settings are set for speakers, not headphones but thanks


"Budget Print Center" wrote:

> make sure your speaker configuration is not set to headphones
> control panel/multimedia/audio/playback/advanced options
>
> --
> "Display tolerance & kindness to those with less
> knowledge than you because there is ALWAYS
> someone with more"
>
>
> "bermondsey" <bermondsey@discussions.microsoft.com> wrote in message
> news:48C2CADD-FD7B-43A4-89D3-DAC74D069BAF@microsoft.com...
> > the volume level on my pc is too low - i have changed all settings to max
> and
> > still cannot hear anything unless i crank speakers all the way up, and
> even
> > then it is too low. Brand new HP Pavilion - problem occured after
> installing
> > a new video capture card - which my monitor didn't like and so removed the
> > card. Sound coming from the speakers is very clear (not static) I just
> need
> > to figure out how to up the volume. I have reloaded drivers, even a
> system
> > restore thinking that the video card changed some settings - all to no
> avail
>
>
>
Related resources
Anonymous
January 28, 2005 4:40:46 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Is there a volume control knob on the speaker itself? (all mine have them).
If so turn it up.

"bermondsey" <bermondsey@discussions.microsoft.com> wrote in message
news:B3A57DD0-3911-4234-9941-2A9B664BE211@microsoft.com...
> settings are set for speakers, not headphones but thanks
>
>
> "Budget Print Center" wrote:
>
>> make sure your speaker configuration is not set to headphones
>> control panel/multimedia/audio/playback/advanced options
>>
>> --
>> "Display tolerance & kindness to those with less
>> knowledge than you because there is ALWAYS
>> someone with more"
>>
>>
>> "bermondsey" <bermondsey@discussions.microsoft.com> wrote in message
>> news:48C2CADD-FD7B-43A4-89D3-DAC74D069BAF@microsoft.com...
>> > the volume level on my pc is too low - i have changed all settings to
>> > max
>> and
>> > still cannot hear anything unless i crank speakers all the way up, and
>> even
>> > then it is too low. Brand new HP Pavilion - problem occured after
>> installing
>> > a new video capture card - which my monitor didn't like and so removed
>> > the
>> > card. Sound coming from the speakers is very clear (not static) I just
>> need
>> > to figure out how to up the volume. I have reloaded drivers, even a
>> system
>> > restore thinking that the video card changed some settings - all to no
>> avail
>>
>>
>>
Anonymous
January 28, 2005 4:40:47 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

all "windows" volume controls are set high and volume control on actual
spearkers is turned to max - otherwise cannot hear anything

"no_one" wrote:

> Is there a volume control knob on the speaker itself? (all mine have them).
> If so turn it up.
>
> "bermondsey" <bermondsey@discussions.microsoft.com> wrote in message
> news:B3A57DD0-3911-4234-9941-2A9B664BE211@microsoft.com...
> > settings are set for speakers, not headphones but thanks
> >
> >
> > "Budget Print Center" wrote:
> >
> >> make sure your speaker configuration is not set to headphones
> >> control panel/multimedia/audio/playback/advanced options
> >>
> >> --
> >> "Display tolerance & kindness to those with less
> >> knowledge than you because there is ALWAYS
> >> someone with more"
> >>
> >>
> >> "bermondsey" <bermondsey@discussions.microsoft.com> wrote in message
> >> news:48C2CADD-FD7B-43A4-89D3-DAC74D069BAF@microsoft.com...
> >> > the volume level on my pc is too low - i have changed all settings to
> >> > max
> >> and
> >> > still cannot hear anything unless i crank speakers all the way up, and
> >> even
> >> > then it is too low. Brand new HP Pavilion - problem occured after
> >> installing
> >> > a new video capture card - which my monitor didn't like and so removed
> >> > the
> >> > card. Sound coming from the speakers is very clear (not static) I just
> >> need
> >> > to figure out how to up the volume. I have reloaded drivers, even a
> >> system
> >> > restore thinking that the video card changed some settings - all to no
> >> avail
> >>
> >>
> >>
>
>
>
Anonymous
January 28, 2005 5:07:42 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

bermondsey wrote:
> the volume level on my pc is too low - i have changed all settings to
> max and still cannot hear anything unless i crank speakers all the
> way up, and even then it is too low. Brand new HP Pavilion - problem
> occured after installing a new video capture card - which my monitor
> didn't like and so removed the card. Sound coming from the speakers
> is very clear (not static) I just need to figure out how to up the
> volume. I have reloaded drivers, even a system restore thinking that
> the video card changed some settings - all to no avail

My new Dell comes with no port for unpowered speakers - the port
there is will just barely make unpowered speakers work at full settings.
Rather than a speaker they call it the "line-out connector" - indicating
it is to be used with externally powered speakers. Perhaps your new HP
is the same.

Brent
Anonymous
January 28, 2005 5:07:43 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

am using harmon kardon powered speakers, have tried 2 different sets - also
have same volume level if I plug them into headphone jack

JB

"Brent Beach" wrote:

> bermondsey wrote:
> > the volume level on my pc is too low - i have changed all settings to
> > max and still cannot hear anything unless i crank speakers all the
> > way up, and even then it is too low. Brand new HP Pavilion - problem
> > occured after installing a new video capture card - which my monitor
> > didn't like and so removed the card. Sound coming from the speakers
> > is very clear (not static) I just need to figure out how to up the
> > volume. I have reloaded drivers, even a system restore thinking that
> > the video card changed some settings - all to no avail
>
> My new Dell comes with no port for unpowered speakers - the port
> there is will just barely make unpowered speakers work at full settings.
> Rather than a speaker they call it the "line-out connector" - indicating
> it is to be used with externally powered speakers. Perhaps your new HP
> is the same.
>
> Brent
>
Anonymous
January 29, 2005 5:20:32 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

You haven't specifically said - have you checked yr "mixer" settings - the
Mute boxes are Unticked? Some progs use their own mixer, and mute the system
sound-card mixer. It's a pain when using a different prog which needs it.
Len.

"bermondsey" <bermondsey@discussions.microsoft.com> wrote in message
news:48C2CADD-FD7B-43A4-89D3-DAC74D069BAF@microsoft.com...
> the volume level on my pc is too low - i have changed all settings to max
> and
> still cannot hear anything unless i crank speakers all the way up, and
> even
> then it is too low. Brand new HP Pavilion - problem occured after
> installing
> a new video capture card - which my monitor didn't like and so removed the
> card. Sound coming from the speakers is very clear (not static) I just
> need
> to figure out how to up the volume. I have reloaded drivers, even a
> system
> restore thinking that the video card changed some settings - all to no
> avail
January 28, 2012 9:26:19 AM

Hey not to step on any toes cause I heard someone mention otherwise, but Ive been dealing with the same problem. Make sure all your settings are set to headphones not speakers, when it is set to headphones it kicks out more juice and will get you a liiiiittle bit more volume. Make sure on your windows settings and your seperate mixer settings, I get about twice the volume this way but still way to low.
September 18, 2012 6:19:57 PM

On Windows 7, if your volume is too low, click on the speaker icon in the taskbar (right hand corner) then click on the speaker icon at the top of this bar that appears. Alternatively, click on "Mixer", then click on the speaker icon. (Make sure that all individual volumes are at 100%)
The speaker properties will appear, click on the "Enhancements" tab, and check the box that says "Equalizer".
Below that, there is a box that says "Setting". Click on that, and select the "Powerful" equalizer setting.
Alternatively, click the small box next to the Setting box, then you can change each individual graphic on the equalizer, these bars can all be set to the highest. Then save the equalizer setting to whatever name you need (e.g. Loudest) and then pick that equalizer setting to use.
Once you have selected your equalizer setting, click "Apply", then OK.
This should maximise the output of the speakers on the computer (either the speaker or whatever headphones/external speakers will have the sound output maximised.)
This works for me on Windows 7. Windows Vista is probably similar to this, I don't know about Windows XP since I haven't needed to fiddle around with the EQ on that computer. On my Windows 7 computer, when listening to music, even when the green bar for the application is only about halfway up (on the Volume Mixer) the speaker bar is near/at 100%.

Hope this helps.
!