SATA RAID Matrix problem with XP Home

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Mainboard is Asus P5GD1 (based on i915x), there are two SATA drives
connected (WD Caviar 160GB 8MB Cache).

Windows XP Home with SP2 installs withot problems when those SATA HDDs
are configured as Standard IDE, S-ATA Mode on BIOS.

I've changed those HDDs to RAID mode, created new raid matrix (using
BIOS) and windows doesn't see those HDDs anymore (during installation,
before partitioning).

I've tried providing drivers during installation (F6) mentioned in the
manual - ITE 8212F IDE RAID Drivers - and got the same problem. I've
tried using dirvers existing on mainboard's CD-ROM but not mentioned in
the manual - SiI3114- Serial ATA Windows RAID Driver. Got exactly the
same message about HDDs.

Any ideas?

Will below drivers that I found on Intel's web page work with mentioned
Asus mainboard?

http://support.intel.com/support/chipsets/imst/
RAID Software - Intel® Application Accelerator
ftp://aiedownload.intel.com/df-support/8223/ENG/readme.txt

--
X
1 answer Last reply
More about sata raid matrix problem home
  1. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    The intel F6 downloads for RAID are located in the downloads section,chipset-
    software,drivers for floppy disk set-up.The trick to installing at F6,is
    select
    the proper controller for youre board,press enter,then press S,then press
    enter
    after controller is re-selected,then press S again,this time you should
    recieve
    the option to use drivers on floppy,not to use the windows drivers,after that
    press enter,then proceed to install xp or to recovery.

    "X" wrote:

    >
    > Mainboard is Asus P5GD1 (based on i915x), there are two SATA drives
    > connected (WD Caviar 160GB 8MB Cache).
    >
    > Windows XP Home with SP2 installs withot problems when those SATA HDDs
    > are configured as Standard IDE, S-ATA Mode on BIOS.
    >
    > I've changed those HDDs to RAID mode, created new raid matrix (using
    > BIOS) and windows doesn't see those HDDs anymore (during installation,
    > before partitioning).
    >
    > I've tried providing drivers during installation (F6) mentioned in the
    > manual - ITE 8212F IDE RAID Drivers - and got the same problem. I've
    > tried using dirvers existing on mainboard's CD-ROM but not mentioned in
    > the manual - SiI3114- Serial ATA Windows RAID Driver. Got exactly the
    > same message about HDDs.
    >
    > Any ideas?
    >
    > Will below drivers that I found on Intel's web page work with mentioned
    > Asus mainboard?
    >
    > http://support.intel.com/support/chipsets/imst/
    > RAID Software - Intel® Application Accelerator
    > ftp://aiedownload.intel.com/df-support/8223/ENG/readme.txt
    >
    > --
    > X
    >
Ask a new question

Read More

NAS / RAID SATA Windows XP