Sign in with
Sign up | Sign in
Your question

Can't Assign Drive Letter to slave drive

Last response: in Windows XP
Share
Anonymous
February 5, 2005 4:48:35 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I recently completed a clean install of Windows XP Professional, but to
my dismay the hard drive that I used to back up my data on is not
accessible through "my computer."

I have a 40 GB Western Digital hard drive that I am using as my C:
drive and it is working perfectly, however I can't access my 20 GB
Western Digital Hard drive as my slave drive.

I used both of these hard drives together on the same system with no
problems before reinstalling Windows XP Professional.

The BIOS menu does recognize my 20 GB drive as the primary slave and
the IDE is set to Auto. Also, I can see my drive in the Disk Manager,
but there is no drive letter assigned to it.

I really need the data off of the 20 GB drive, is there any way for me
to recover it?

I have also tried changing the 20 GB's jumper setting to cable select,
that did not work.

PLEASE HELP!!!


--
njnmlb3
------------------------------------------------------------------------
njnmlb3's Profile: http://extremetechsupport.com/forum/member.phtml?userid...
View this thread: http://extremetechsupport.com/forum/showthread.phtml?t=...
February 5, 2005 7:00:27 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

In news:njnmlb3.1jz21o@news.nospam.local,
njnmlb3 <njnmlb3.1jz21o@news.nospam.local> had this to say:

> The BIOS menu does recognize my 20 GB drive as the primary slave and
> the IDE is set to Auto. Also, I can see my drive in the Disk Manager,
> but there is no drive letter assigned to it.

Click this link:

http://support.microsoft.com/?kbid=309000

Try to follow the advice on adding a drive letter manually. If you can see
it than you should be able to add a drive letter to it. Also, go back and
turn it back off the cable select, go back to the settings you had that
worked in your earlier configuration and then manually add the drive letter.
The directions are on the page and are pretty easy, should be what you're
looking for.

Galen
--

"My mind rebels at stagnation. Give me problems, give me work, give me
the most abstruse cryptogram or the most intricate analysis, and I am
in my own proper atmosphere. I can dispense then with artificial
stimulants. But I abhor the dull routine of existence. I crave for
mental exaltation." -- Sherlock Holmes
Anonymous
February 5, 2005 10:57:43 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

njnmlb3 wrote:

>I recently completed a clean install of Windows XP Professional, but to
>my dismay the hard drive that I used to back up my data on is not
>accessible through "my computer."
>
>I have a 40 GB Western Digital hard drive that I am using as my C:
>drive and it is working perfectly, however I can't access my 20 GB
>Western Digital Hard drive as my slave drive.

Go to Help and Support, and search on "Take Ownership" - read up on
taking ownership


--
Alex Nichol MS MVP (Windows Technologies)
Bournemouth, U.K. Alexn@mvps.D8E8L.org (remove the D8 bit)
!