Sign in with
Sign up | Sign in
Your question

Opinions on the NEO Platinum 754 (MS-7030)?

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
August 22, 2004 4:01:44 PM

Archived from groups: alt.comp.periphs.mainboard.msi-microstar (More info?)

Due to my supplier running out of 3500+ (939) CPUs and my client being
in a rush I switched to a 3400+ (754) with this mobo and Crucial
(2x512) RAM. Just curious about any problems thaqt may pop up..

Thanks
G Patricks
Anonymous
a b V Motherboard
August 22, 2004 7:59:31 PM

Archived from groups: alt.comp.periphs.mainboard.msi-microstar (More info?)

Memory can be finicky. If using more than one stick (DDR-400), make
sure they are the same. I mixed some corsair 512 MB and 256 MB LL RAM
and could not boot. Worked fine with two 512 MB sticks.



Mike

On Sun, 22 Aug 2004 12:01:44 -0400, Icer
<G_Patricks_doesnt_want_spam@onlineracin.com> wrote:

>Due to my supplier running out of 3500+ (939) CPUs and my client being
>in a rush I switched to a 3400+ (754) with this mobo and Crucial
>(2x512) RAM. Just curious about any problems thaqt may pop up..
>
>Thanks
>G Patricks
Anonymous
a b V Motherboard
August 23, 2004 12:42:52 AM

Archived from groups: alt.comp.periphs.mainboard.msi-microstar (More info?)

Thanks, I went to the MSI site, saw that Crucial (my 1st choice) was
compatible, went to Crucials site and bought 2 512MB sticks..

GP

>On Sun, 22 Aug 2004 15:59:31 -0600, Michael W <whitehme@hotmail.com> wrote:
>Memory can be finicky. If using more than one stick (DDR-400), make
>sure they are the same. I mixed some corsair 512 MB and 256 MB LL RAM
>and could not boot. Worked fine with two 512 MB sticks.
>
>
>
>Mike
>
>On Sun, 22 Aug 2004 12:01:44 -0400, Icer
><G_Patricks_doesnt_want_spam@onlineracin.com> wrote:
>
>>Due to my supplier running out of 3500+ (939) CPUs and my client being
>>in a rush I switched to a 3400+ (754) with this mobo and Crucial
>>(2x512) RAM. Just curious about any problems thaqt may pop up..
>>
>>Thanks
>>G Patricks
Related resources
August 25, 2004 9:41:50 PM

Archived from groups: alt.comp.periphs.mainboard.msi-microstar (More info?)

"Icer" <G_Patricks_doesnt_want_spam@onlineracin.com> wrote in message
news:3jghi01co05u3qtmosj4tkeff7r26jtkpu@4ax.com...
> Due to my supplier running out of 3500+ (939) CPUs and my client being
> in a rush I switched to a 3400+ (754) with this mobo and Crucial
> (2x512) RAM. Just curious about any problems thaqt may pop up..
>
> Thanks
> G Patricks

I've got one of these boards. Installed with an a64 3400+ and 1 gig
(512*2) crucial ballistix RAM. It installed just fine and this was the
first PC I put together from parts. I do have a problem with my Audigy2
conflicting with something, but I don't know if this is a MSI or a Creative
problem. I ended up pulling the audigy2 and using onboard sound. The
software included just has drivers and some MSI specific utilities. This
board is well known for reporting weird CPU temps. I never had that
problem, I think it was fixed in the newer versions of the BIOS.

If you want to read some doom and gloom messages the problems people have
with this board. Check out the MSI HQ User Community Forum.

http://msihq.designlab.info/board.php?boardid=28&sid=

-rc23
Anonymous
a b V Motherboard
September 6, 2004 2:33:43 PM

Archived from groups: alt.comp.periphs.mainboard.msi-microstar (More info?)

Installed in in an Antec 1080 case, everything went flawlwssly. What a
sweet setup! This board has enough SATA ports to start a disk farm! It
actaully CAME WITH Sata data cables (ASUS wake UP!) and round IDE
cables. Seems that Antec has upgraded their PS as they now have SATA
power connectors built in.. very nice.

All in all an very happy with this system, most likely my next board
will be an MSI...

G PAtricks

>On Wed, 25 Aug 2004 17:41:50 -0500, "rc23" <noemail@foryou.com> wrote:
>"Icer" <G_Patricks_doesnt_want_spam@onlineracin.com> wrote in message
>news:3jghi01co05u3qtmosj4tkeff7r26jtkpu@4ax.com...
>> Due to my supplier running out of 3500+ (939) CPUs and my client being
>> in a rush I switched to a 3400+ (754) with this mobo and Crucial
>> (2x512) RAM. Just curious about any problems thaqt may pop up..
>>
>> Thanks
>> G Patricks
>
>I've got one of these boards. Installed with an a64 3400+ and 1 gig
>(512*2) crucial ballistix RAM. It installed just fine and this was the
>first PC I put together from parts. I do have a problem with my Audigy2
>conflicting with something, but I don't know if this is a MSI or a Creative
>problem. I ended up pulling the audigy2 and using onboard sound. The
>software included just has drivers and some MSI specific utilities. This
>board is well known for reporting weird CPU temps. I never had that
>problem, I think it was fixed in the newer versions of the BIOS.
>
>If you want to read some doom and gloom messages the problems people have
>with this board. Check out the MSI HQ User Community Forum.
>
>http://msihq.designlab.info/board.php?boardid=28&sid=
>
>-rc23
>
September 9, 2004 12:31:16 AM

Archived from groups: alt.comp.periphs.mainboard.msi-microstar (More info?)

Any problems with XMS4400 TWINX? TIA..

JR

"Michael W" <whitehme@hotmail.com> wrote in message
news:vm5ii05ksoc53tkhfp4l792vu4s0us98i5@4ax.com...
> Memory can be finicky. If using more than one stick (DDR-400), make
> sure they are the same. I mixed some corsair 512 MB and 256 MB LL RAM
> and could not boot. Worked fine with two 512 MB sticks.
>
>
>
> Mike
>
> On Sun, 22 Aug 2004 12:01:44 -0400, Icer
> <G_Patricks_doesnt_want_spam@onlineracin.com> wrote:
>
> >Due to my supplier running out of 3500+ (939) CPUs and my client being
> >in a rush I switched to a 3400+ (754) with this mobo and Crucial
> >(2x512) RAM. Just curious about any problems thaqt may pop up..
> >
> >Thanks
> >G Patricks
>
!