Sign in with
Sign up | Sign in
Your question

Copy speed of data from harddisk to harddisk was found too..

Last response: in Windows XP
Share
Anonymous
February 9, 2005 11:33:06 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Dear all,

I have got 2 Segate Harddisks in my WIndows XP PC,
I find it take about 90 minutes for me to 5GB of data from one harddisk to
another.
How can I configure my Windows to let the copy speed fater?

Thanks
Anonymous
February 9, 2005 11:33:07 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

"ims" <kft_icq@myrealbox.com> wrote in message
news:uo7FGOqDFHA.1524@TK2MSFTNGP09.phx.gbl...
> Dear all,
>
> I have got 2 Segate Harddisks in my WIndows XP PC,
> I find it take about 90 minutes for me to 5GB of data from one harddisk to
> another.
> How can I configure my Windows to let the copy speed fater?
>
> Thanks
Are they on the same channel?? Processor?? RAM?? Bad cables??
It takes less than twenty minutes for me to back up seven gigs of data to
a USB hardrive.
Anonymous
February 10, 2005 12:09:05 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

They are on the same ide cable
My CPU is Celeron 2.4G, with 256MB RAM
I assume no problem with the flat cable.


"BBUNNY" <bbunny@bqik.net> ¼¶¼g©ó¶l¥ó·s»D
:uAOTvfqDFHA.2540@TK2MSFTNGP09.phx.gbl...
>
> "ims" <kft_icq@myrealbox.com> wrote in message
> news:uo7FGOqDFHA.1524@TK2MSFTNGP09.phx.gbl...
> > Dear all,
> >
> > I have got 2 Segate Harddisks in my WIndows XP PC,
> > I find it take about 90 minutes for me to 5GB of data from one harddisk
to
> > another.
> > How can I configure my Windows to let the copy speed fater?
> >
> > Thanks
> Are they on the same channel?? Processor?? RAM?? Bad cables??
> It takes less than twenty minutes for me to back up seven gigs of data to
> a USB hardrive.
>
>
Related resources
February 10, 2005 12:09:06 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Sounds like one of them may have a problem. Try benchmarking them with HD
Tach, SiSoft or whatever and see if their figures are within operating spec.
Anonymous
February 10, 2005 12:09:07 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

The is no problem. What everyone forgets is that the IDE channels are not
truely made to be multi-tasking. Since both hard drives are on the same
cable, all READS must stop before any WRITES can occur. It would have been
faster if the hard drives were on two different IDE cables.


"####" <NOSPAMsigma@speed-mail.co.uk> wrote in message
news:36uk4mF56b24sU1@individual.net...
> Sounds like one of them may have a problem. Try benchmarking them with HD
> Tach, SiSoft or whatever and see if their figures are within operating
> spec.
>
>
Anonymous
February 10, 2005 11:11:40 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

It took 9 hours to copy another 65GB data last night.
I'll try again by using your method tonight, thanks~



"Yves Leclerc" <yleclercNOSPAM@maysys.com> ¼¶¼g©ó¶l¥ó·s»D
:ufXIQKrDFHA.3972@TK2MSFTNGP15.phx.gbl...
> The is no problem. What everyone forgets is that the IDE channels are not
> truely made to be multi-tasking. Since both hard drives are on the same
> cable, all READS must stop before any WRITES can occur. It would have
been
> faster if the hard drives were on two different IDE cables.
>
>
> "####" <NOSPAMsigma@speed-mail.co.uk> wrote in message
> news:36uk4mF56b24sU1@individual.net...
> > Sounds like one of them may have a problem. Try benchmarking them with
HD
> > Tach, SiSoft or whatever and see if their figures are within operating
> > spec.
> >
> >
>
>
Anonymous
February 10, 2005 11:16:21 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I'm using Norton Antivirus, if I disable this, I have to let my PC off line
before copying.
but it's impractible.


"Vanguard" <use_ReplyTo@domain.invalid>
???????:gf6dneeFhve9yZffRVn-rA@comcast.com...
> "ims" <kft_icq@myrealbox.com> wrote in message
> news:uo7FGOqDFHA.1524@TK2MSFTNGP09.phx.gbl...
> > Dear all,
> >
> > I have got 2 Segate Harddisks in my WIndows XP PC,
> > I find it take about 90 minutes for me to 5GB of data from one
> > harddisk to
> > another.
> > How can I configure my Windows to let the copy speed fater?
>
>
> What happens if you disable the on-access scanner for your anti-virus
> software?
>
> --
> ____________________________________________________________
> Post your replies to the newsgroup. Share with others.
> E-mail reply: Remove "NIXTHIS" and add "#VS811" to Subject.
> ____________________________________________________________
>
Anonymous
February 10, 2005 6:45:24 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

One PC sales rep said once that you really only need AV protection while
downloading email (and downloading anything from the net I would suppose).
This was a few years ago possible in the days when dialup was the only
option to the masses, so take it with a grain of salt. Opinions from the
techi guru's out there?...

Mine is always on except when installing software.

"ims", disabling NAV is quick and easy as long as the icon is visible in the
task bar notification area. Rt Click the NAV icon and select disable/enable
from the scroll menu.

r.




"Vanguard" <use_ReplyTo@domain.invalid> wrote in message
news:gKWdnQuku7-eQZbfRVn-tA@comcast.com...
> "ims" <kft_icq@myrealbox.com> wrote in message
> news:%23%235NFXwDFHA.1564@TK2MSFTNGP09.phx.gbl...
>> I'm using Norton Antivirus, if I disable this, I have to let my PC off
>> line
>> before copying.
>> but it's impractible.
>>
>>
>> "Vanguard" <use_ReplyTo@domain.invalid>
>> ???????:gf6dneeFhve9yZffRVn-rA@comcast.com...
>>> "ims" <kft_icq@myrealbox.com> wrote in message
>>> news:uo7FGOqDFHA.1524@TK2MSFTNGP09.phx.gbl...
>>> > Dear all,
>>> >
>>> > I have got 2 Segate Harddisks in my WIndows XP PC,
>>> > I find it take about 90 minutes for me to 5GB of data from one
>>> > harddisk to
>>> > another.
>>> > How can I configure my Windows to let the copy speed fater?
>>>
>>>
>>> What happens if you disable the on-access scanner for your anti-virus
>>> software?
>
>
> You are copying 5GB of files all the time from one drive to the other?
> Then which computer do YOU use in the meantime while the computer's bus is
> occupied with all that traffic?
>
> --
> ____________________________________________________________
> Post your replies to the newsgroup. Share with others.
> E-mail reply: Remove "NIXTHIS" and add "#VS811" to Subject.
> ____________________________________________________________
>
Anonymous
February 11, 2005 2:02:49 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Last night I put the 2 harddisks into different IDE cables, and disable
Norton Anti-virus during data copying.

It took about 85 minutes to copy 5GB data, no apparent improvement.
Anybody has other ideas please?

May be I have to check my PC by benchmark software to see anything wrong.


"namniar" <this@that> ¼¶¼g©ó¶l¥ó·s»D
:#m7S0I8DFHA.1936@TK2MSFTNGP14.phx.gbl...
> One PC sales rep said once that you really only need AV protection while
> downloading email (and downloading anything from the net I would suppose).
> This was a few years ago possible in the days when dialup was the only
> option to the masses, so take it with a grain of salt. Opinions from the
> techi guru's out there?...
>
> Mine is always on except when installing software.
>
> "ims", disabling NAV is quick and easy as long as the icon is visible in
the
> task bar notification area. Rt Click the NAV icon and select
disable/enable
> from the scroll menu.
>
> r.
>
>
>
>
> "Vanguard" <use_ReplyTo@domain.invalid> wrote in message
> news:gKWdnQuku7-eQZbfRVn-tA@comcast.com...
> > "ims" <kft_icq@myrealbox.com> wrote in message
> > news:%23%235NFXwDFHA.1564@TK2MSFTNGP09.phx.gbl...
> >> I'm using Norton Antivirus, if I disable this, I have to let my PC off
> >> line
> >> before copying.
> >> but it's impractible.
> >>
> >>
> >> "Vanguard" <use_ReplyTo@domain.invalid>
> >> ???????:gf6dneeFhve9yZffRVn-rA@comcast.com...
> >>> "ims" <kft_icq@myrealbox.com> wrote in message
> >>> news:uo7FGOqDFHA.1524@TK2MSFTNGP09.phx.gbl...
> >>> > Dear all,
> >>> >
> >>> > I have got 2 Segate Harddisks in my WIndows XP PC,
> >>> > I find it take about 90 minutes for me to 5GB of data from one
> >>> > harddisk to
> >>> > another.
> >>> > How can I configure my Windows to let the copy speed fater?
> >>>
> >>>
> >>> What happens if you disable the on-access scanner for your anti-virus
> >>> software?
> >
> >
> > You are copying 5GB of files all the time from one drive to the other?
> > Then which computer do YOU use in the meantime while the computer's bus
is
> > occupied with all that traffic?
> >
> > --
> > ____________________________________________________________
> > Post your replies to the newsgroup. Share with others.
> > E-mail reply: Remove "NIXTHIS" and add "#VS811" to Subject.
> > ____________________________________________________________
> >
>
>
Anonymous
February 11, 2005 9:19:21 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Oh my God~~
My primary IDE master device was set in PIO mode.
It is a 120G Segate Harddisk, should be new enough to run in DMA mode.
I have tried but can't set it into DMA mode.
Please help.


"Vanguard" <use_ReplyTo@domain.invalid>
???????:EJKdnU1_cO7orJHfRVn-1w@comcast.com...
> "ims" <kft_icq@myrealbox.com> wrote in message
> news:o oq6wY%23DFHA.3732@TK2MSFTNGP14.phx.gbl...
> > Last night I put the 2 harddisks into different IDE cables, and
> > disable
> > Norton Anti-virus during data copying.
> >
> > It took about 85 minutes to copy 5GB data, no apparent improvement.
> > Anybody has other ideas please?
> >
> > May be I have to check my PC by benchmark software to see anything
> > wrong.
>
>
> Go into Device Manager and check which transfer mode is selected for the
> IDE ports, PIO or DMA. You need to be using DMA mode (presumably your
> hard drives aren't so old that all they support are the old slower PIO
> modes). If DMA, check if it is higher than mode 3.
>
> Specifying WHAT hard drives you have, make and model, might help.
>
> Have you tried using msconfig.exe to disable all startup programs,
> reboot, and then tested the transfer time?
>
> --
> ____________________________________________________________
> Post your replies to the newsgroup. Share with others.
> E-mail reply: Remove "NIXTHIS" and add "#VS811" to Subject.
> ____________________________________________________________
>
Anonymous
February 12, 2005 7:13:23 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Dear Vanguard,

Thanks for your value information.
I have solve the problem last night.
It took about 15 minutes to copy 5GB of data, which I think is reasonable.

At first my 120G harddisk at primary IDE channel was found in PIO mode,
flat cable using was a ATA100 type.
while my 80G harddisk at secondary IDE channel was Ultra DMA mode 3,
flat cable was ATA66.

I tried to interchange the 2 harddisks (changed together with the flat
cables),
after that I found both were running at Ultra DMA mode 5, it's fantastic!

I'm happy and satisfied with the copy speed now.
ANyway, in order to closely monitor my PC performance,
I have downloaded several free benchmark software from download.com,
the FreshDiagnose, PCMark2002 and SiSoftware.

APart from these, which benchmark software you think is good and user
friendly?
Thanks~

ims




"Vanguard" <use_ReplyTo@domain.invalid>
???????:J7KdnbWD1ufB0pDfRVn-uA@comcast.com...
> "ims" <kft_icq@myrealbox.com> wrote in message
> news:ueqsuMCEFHA.2540@TK2MSFTNGP09.phx.gbl...
> > Oh my God~~
> > My primary IDE master device was set in PIO mode.
> > It is a 120G Segate Harddisk, should be new enough to run in DMA mode.
> > I have tried but can't set it into DMA mode.
> > Please help.
> >
> >
> > "Vanguard" <use_ReplyTo@domain.invalid>
> > ???????:EJKdnU1_cO7orJHfRVn-1w@comcast.com...
> >> "ims" <kft_icq@myrealbox.com> wrote in message
> >> news:o oq6wY%23DFHA.3732@TK2MSFTNGP14.phx.gbl...
> >> > Last night I put the 2 harddisks into different IDE cables, and
> >> > disable
> >> > Norton Anti-virus during data copying.
> >> >
> >> > It took about 85 minutes to copy 5GB data, no apparent improvement.
> >> > Anybody has other ideas please?
> >> >
> >> > May be I have to check my PC by benchmark software to see anything
> >> > wrong.
> >>
> >>
> >> Go into Device Manager and check which transfer mode is selected for
> >> the
> >> IDE ports, PIO or DMA. You need to be using DMA mode (presumably
> >> your
> >> hard drives aren't so old that all they support are the old slower
> >> PIO
> >> modes). If DMA, check if it is higher than mode 3.
> >>
> >> Specifying WHAT hard drives you have, make and model, might help.
> >>
> >> Have you tried using msconfig.exe to disable all startup programs,
> >> reboot, and then tested the transfer time?
>
>
> Does it allow you to set it to DMA mode (but not select a specific mode)
> and then on a reboot do the detection to pick which DMA mode?
>
> Do you have any other devices on the same ribbon/round cable going to
> the IDE hard drive (the one you cannot change to DMA mode)? If so, try
> disconnecting that drive in the meantime to test if DMA mode can be
> selected for the hard drive, and make sure the hard drive is at the end
> of the ribbon cable.
>
> If the hard drive is the only device on the ribbon cable, is it
> configured as Single Drive or as Master Drive (for some drives they
> differentiate between these two setups where Single Drive means there is
> no other drive on the cable and Master Drive means it is set as master
> and there is a second drive on the cable)? Do you have it configured
> for Cable Select?
>
> Are you using a 40-pin/80-wire ribbon cable, or is it the old
> 40-pin/40-wire ribbon cable? You should still be able to select DMA
> mode 3 (UltraDMA-33) using the old 40-pin/40-wire ribbon cable.
>
> What brand and model motherboard do you have? Does it use a non-Intel
> chipset? If so, have you download and installed the latest chipset
> driver package from the mobo maker's web site?
>
> --
> ____________________________________________________________
> Post your replies to the newsgroup. Share with others.
> E-mail reply: Remove "NIXTHIS" and add "#VS811" to Subject.
> ____________________________________________________________
>
!