Sign in with
Sign up | Sign in
Your question

MSI 915P Neo2 Platinum freezes with Bios 1.20

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
September 15, 2004 8:20:03 PM

Archived from groups: alt.comp.periphs.mainboard.msi-microstar (More info?)

I have bought a MSI 915P Neo2 Platinum, equipped it with 3.2GHz Prescott, 2*512MB Infenion DDR2/533 Dimms.
I have done the complete LiveUpdate, including the 1.20 Bios. Afterwards the computer froze every ten minutes, even on idle.
I spoke to the german MSI support, after trying everything they suggested, I returned the Board to my dealer an got a new one.
The new Board ran fine with Bios 1.1 and showed the same problems with Bios 1.2 - back to 1.1 and everyting is ok again.

Now to the question:
Does anyone run WinXP on a 915P N2P with Bios 1.2.
Have I got boards from a bad series? Or is Bios 1.2 generally buggy?

soeren
September 16, 2004 12:54:19 AM

Archived from groups: alt.comp.periphs.mainboard.msi-microstar (More info?)

"Soeren Springmann" <springmann.soeren@hamburg.de> schreef in bericht
news:2qr1cfF12nvfrU1@uni-berlin.de...
> I have bought a MSI 915P Neo2 Platinum, equipped it with 3.2GHz Prescott,
2*512MB Infenion DDR2/533 Dimms.
> I have done the complete LiveUpdate, including the 1.20 Bios. Afterwards
the computer froze every ten minutes, even on idle.
> I spoke to the german MSI support, after trying everything they suggested,
I returned the Board to my dealer an got a new one.
> The new Board ran fine with Bios 1.1 and showed the same problems with
Bios 1.2 - back to 1.1 and everyting is ok again.
>
> Now to the question:
> Does anyone run WinXP on a 915P N2P with Bios 1.2.
> Have I got boards from a bad series? Or is Bios 1.2 generally buggy?
>
> soeren
>
I think it is your powersuply, you have to have at lest 480 watt.

>
Anonymous
a b V Motherboard
September 16, 2004 2:53:12 PM

Archived from groups: alt.comp.periphs.mainboard.msi-microstar (More info?)

"> I think it is your powersuply, you have to have at lest 480 watt.

Thats what I have, its a Tagan TG480-U01
!