Sign in with
Sign up | Sign in
Your question

MSI K8T NEO: how do you remove the boot messages for SATA...

Last response: in Motherboards
Share
October 15, 2004 9:47:01 AM

Archived from groups: alt.comp.periphs.mainboard.msi-microstar (More info?)

I have just installed the MSI K8T NEO FIS2R along with a SATA WD
raptor 37gig HD into one of the onboard SATA ports. My problem is that
it is checking every possible serial port for a HD and so the boot up
of the system seems to take forever. It tries to detect drives in the
Promise Serial ATA ports which obviuosly have none in but still goes
though the process of checking. This is also contributing to the slow
boot up time (Gives the message "no bios installed").

Does anyone know how i can disable the Promise serial ATA ports so it
doesnt need to detect for a HD without disabling the onboard SATA.Also
does anyone know if i can config the MB to only check the one on board
SATA port with my SATA drive in so that it doesnt need to spend time
checking the unused SATA port.

Any help in making my boot up sequence quicker is most appreciated.
Anonymous
a b V Motherboard
October 16, 2004 9:57:55 AM

Archived from groups: alt.comp.periphs.mainboard.msi-microstar (More info?)

Upon boot up enter the BIOS Setup and go to the "Advanced" Option. From the
advanced menu, select "Hard Disk Boot Priority", set your RAID array as the
first options. If you choose the drive with the operating system you want to
boot to there, everything should move along fine, it does on mine. You can
also go into the drive configuration menu and disable any IDE or SATA ports
that have no drives connected which will cause the BIOS to ignore them in
the boot process.


"Simon" <burr_ger@hotmail.com> wrote in message
news:D 22edebf.0410150447.b739bb7@posting.google.com...
>I have just installed the MSI K8T NEO FIS2R along with a SATA WD
> raptor 37gig HD into one of the onboard SATA ports. My problem is that
> it is checking every possible serial port for a HD and so the boot up
> of the system seems to take forever. It tries to detect drives in the
> Promise Serial ATA ports which obviuosly have none in but still goes
> though the process of checking. This is also contributing to the slow
> boot up time (Gives the message "no bios installed").
>
> Does anyone know how i can disable the Promise serial ATA ports so it
> doesnt need to detect for a HD without disabling the onboard SATA.Also
> does anyone know if i can config the MB to only check the one on board
> SATA port with my SATA drive in so that it doesnt need to spend time
> checking the unused SATA port.
>
> Any help in making my boot up sequence quicker is most appreciated.
!