MS-6390 No USB2

Archived from groups: alt.comp.periphs.mainboard.msi-microstar (More info?)

I have 2 computers, both made by Elonex, Both have similar serial numbers
(So assume from the same batch), both have MS6390 boards in them.

One has USB2 (Enhanced USB Controller) shown in device manager
The other has not, are there different revisions of the same board?

OS is Windows XP SP2.
Is there a utility to check the exact chipset used. I have tried Aida, but
it says its a 6382(E) for both boards.
Or is there something I am missing so simple, i.e. enable USB2 support?
4 answers Last reply
More about 6390 usb2
  1. Archived from groups: alt.comp.periphs.mainboard.msi-microstar (More info?)

    Op 19-10-2004, heeft TheDragon verondersteld :
    > I have 2 computers, both made by Elonex, Both have similar serial numbers (So
    > assume from the same batch), both have MS6390 boards in them.
    >
    > One has USB2 (Enhanced USB Controller) shown in device manager
    > The other has not, are there different revisions of the same board?
    >
    > OS is Windows XP SP2.
    > Is there a utility to check the exact chipset used. I have tried Aida, but it
    > says its a 6382(E) for both boards.
    > Or is there something I am missing so simple, i.e. enable USB2 support?

    You might check the BIOS settings.
    In the Peripheral menu you can set USB on Enabled or Diabled.
    An other thing is what version of BIOS is in the chip, is it the same?
    If not, consider flashing the older one..

    Good Luck!

    André

    --
    Dit is een automatische handtekening van MesNews.
    Site : http://www.mesnews.net
  2. Archived from groups: alt.comp.periphs.mainboard.msi-microstar (More info?)

    <André>; "PE1PQX" <pe1pqx.noqrm@planet.nl> wrote in message
    news:mn.ad007d4aa46d94c3.20645@planet.nl...
    > Op 19-10-2004, heeft TheDragon verondersteld :
    >> I have 2 computers, both made by Elonex, Both have similar serial numbers
    >> (So assume from the same batch), both have MS6390 boards in them.
    >>
    >> One has USB2 (Enhanced USB Controller) shown in device manager
    >> The other has not, are there different revisions of the same board?
    >>
    >> OS is Windows XP SP2.
    >> Is there a utility to check the exact chipset used. I have tried Aida,
    >> but it says its a 6382(E) for both boards.
    >> Or is there something I am missing so simple, i.e. enable USB2 support?
    >
    > You might check the BIOS settings.
    > In the Peripheral menu you can set USB on Enabled or Diabled.
    > An other thing is what version of BIOS is in the chip, is it the same? If
    > not, consider flashing the older one..
    >
    > Good Luck!
    >
    > André
    >
    > --
    > Dit is een automatische handtekening van MesNews.
    > Site : http://www.mesnews.net
    >

    USB is enabled. BIOS was flashed on the missing USB2 variant using Live
    Bios, and Live Driver.
  3. Archived from groups: alt.comp.periphs.mainboard.msi-microstar (More info?)

    I had the same problem with a KT3 ultra aru. just right now.

    Via google i learned that the usb2 bracket comes with a sticker that the
    usb2 not works, when an other usb bracket is installed.
    After removing this bracket, usb2 was supported.
    Hopefully it works with you too, or give some new idea

    heian


    "TheDragon" <plandregan@gmail.com> schreef in bericht
    news:2ts8h3F2337u3U1@uni-berlin.de...
    >
    > <André>; "PE1PQX" <pe1pqx.noqrm@planet.nl> wrote in message
    > news:mn.ad007d4aa46d94c3.20645@planet.nl...
    > > Op 19-10-2004, heeft TheDragon verondersteld :
    > >> I have 2 computers, both made by Elonex, Both have similar serial
    numbers
    > >> (So assume from the same batch), both have MS6390 boards in them.
    > >>
    > >> One has USB2 (Enhanced USB Controller) shown in device manager
    > >> The other has not, are there different revisions of the same board?
    > >>
    > >> OS is Windows XP SP2.
    > >> Is there a utility to check the exact chipset used. I have tried Aida,
    > >> but it says its a 6382(E) for both boards.
    > >> Or is there something I am missing so simple, i.e. enable USB2 support?
    > >
    > > You might check the BIOS settings.
    > > In the Peripheral menu you can set USB on Enabled or Diabled.
    > > An other thing is what version of BIOS is in the chip, is it the same?
    If
    > > not, consider flashing the older one..
    > >
    > > Good Luck!
    > >
    > > André
    > >
    > > --
    > > Dit is een automatische handtekening van MesNews.
    > > Site : http://www.mesnews.net
    > >
    >
    > USB is enabled. BIOS was flashed on the missing USB2 variant using Live
    > Bios, and Live Driver.
    >
    >
  4. Archived from groups: alt.comp.periphs.mainboard.msi-microstar (More info?)

    Didn't think of that. The USB I am trying to get running is the 2 onboard
    ports. Didn't think to try a riser bracket with USB ports.

    >>
    >
    >
Ask a new question

Read More

MSI-Microstar Motherboards