Sign in with
Sign up | Sign in
Your question

k8n neo2 platinum vs ps2 keyboard

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
November 11, 2004 7:17:16 PM

Archived from groups: alt.comp.periphs.mainboard.msi-microstar (More info?)

hi

i got a problem with the ps2 connectors. after a hot boot or after a
hibernate session my keyboard is not detected (no power at all). i have
to power off completly to get it back. in the same situation the usb/ps2
mouse is affected the same way! (in the usb case it will be enough to
unplug and reset the usb contact to have mouse functional)

k8n neo2 platinum bios 1.3
xp sp2

tia coco
Anonymous
a b V Motherboard
November 12, 2004 12:31:51 AM

Archived from groups: alt.comp.periphs.mainboard.msi-microstar (More info?)

both my mouse and keyboard are on usb (back ports)
using 1.36 beta no problems,


"CoCo" <cocotm@tele2.se> wrote in message
news:_nLkd.13822$1p.12461@nntpserver.swip.net...
> hi
>
> i got a problem with the ps2 connectors. after a hot boot or after a
> hibernate session my keyboard is not detected (no power at all). i have to
> power off completly to get it back. in the same situation the usb/ps2
> mouse is affected the same way! (in the usb case it will be enough to
> unplug and reset the usb contact to have mouse functional)
>
> k8n neo2 platinum bios 1.3
> xp sp2
>
> tia coco
Anonymous
a b V Motherboard
November 13, 2004 12:51:00 AM

Archived from groups: alt.comp.periphs.mainboard.msi-microstar (More info?)

I have no problem with ps2 kbd but do have a problem with usb mouse on
booting. Many times my ms usb optical mouse is not recognised and I have to
unplug/plug it to get it seen. There are it seems many problems with this
board - quite quirky, eg cpu/mem voltages not set properly, ht settings
iffy, memory timings not set properly etc etc. MSI needs to address these
issues. How the hell it got so approved of, I do not know - maybe the rest
were worse!

http://forum.msi.com.tw/index.php?sid=b99bc7357ed0f4ab4...





"CoCo" <cocotm@tele2.se> wrote in message
news:_nLkd.13822$1p.12461@nntpserver.swip.net...
> hi
>
> i got a problem with the ps2 connectors. after a hot boot or after a
> hibernate session my keyboard is not detected (no power at all). i have to
> power off completly to get it back. in the same situation the usb/ps2
> mouse is affected the same way! (in the usb case it will be enough to
> unplug and reset the usb contact to have mouse functional)
>
> k8n neo2 platinum bios 1.3
> xp sp2
>
> tia coco
Related resources
Anonymous
a b V Motherboard
November 13, 2004 1:35:15 AM

Archived from groups: alt.comp.periphs.mainboard.msi-microstar (More info?)

On Thu, 11 Nov 2004 16:17:16 +0100, CoCo <cocotm@tele2.se> wrote:

> i got a problem with the ps2 connectors. after a hot boot or after a
> hibernate session my keyboard is not detected (no power at all). i have
> to power off completly to get it back. in the same situation the usb/ps2
> mouse is affected the same way! (in the usb case it will be enough to
> unplug and reset the usb contact to have mouse functional)

Have you tried fiddling with the BIOS settings that concern keyboard and
mouse (like USB legacy support and such)?

> k8n neo2 platinum bios 1.3
> xp sp2

Same board, same BIOS and same OS over here and no problems with my PS/2
keyboard and mouse. So it has to be something that can be solved somehow!

Kind regards,
Danny Sanders www
(o o)
,---------------------------------------------------oOO--(_)--OOo-.
| This message is printed on 100% recycled electrons. |
`-----------------------------------------------------------------'
Anonymous
a b V Motherboard
November 13, 2004 12:45:52 PM

Archived from groups: alt.comp.periphs.mainboard.msi-microstar (More info?)

Danny Sanders wrote:
> On Thu, 11 Nov 2004 16:17:16 +0100, CoCo <cocotm@tele2.se> wrote:
>
>
>>i got a problem with the ps2 connectors. after a hot boot or after a
>>hibernate session my keyboard is not detected (no power at all). i have
>>to power off completly to get it back. in the same situation the usb/ps2
>> mouse is affected the same way! (in the usb case it will be enough to
>>unplug and reset the usb contact to have mouse functional)
>
>
> Have you tried fiddling with the BIOS settings that concern keyboard and
> mouse (like USB legacy support and such)?
>
>
>>k8n neo2 platinum bios 1.3
>>xp sp2
>
>
> Same board, same BIOS and same OS over here and no problems with my PS/2
> keyboard and mouse. So it has to be something that can be solved somehow!
>
> Kind regards,
> Danny Sanders www
> (o o)
> ,---------------------------------------------------oOO--(_)--OOo-.
> | This message is printed on 100% recycled electrons. |
> `-----------------------------------------------------------------'

hi

yes i have tried to test differnt settings but i have not got this mb to
reconise the usb or the ps2 keyboard properly...

i got a very old keyboard indeed, it's using a din -> ps2 converter and
it maybe the reason.....

i will test with a different keyboard!

tia coco
Anonymous
a b V Motherboard
November 16, 2004 12:45:07 PM

Archived from groups: alt.comp.periphs.mainboard.msi-microstar (More info?)

Grew wrote:
> I have no problem with ps2 kbd but do have a problem with usb mouse on
> booting. Many times my ms usb optical mouse is not recognised and I have to
> unplug/plug it to get it seen. There are it seems many problems with this
> board - quite quirky, eg cpu/mem voltages not set properly, ht settings
> iffy, memory timings not set properly etc etc. MSI needs to address these
> issues. How the hell it got so approved of, I do not know - maybe the rest
> were worse!
>
> http://forum.msi.com.tw/index.php?sid=b99bc7357ed0f4ab4...
>
>
>
>
>
> "CoCo" <cocotm@tele2.se> wrote in message
> news:_nLkd.13822$1p.12461@nntpserver.swip.net...
>
>>hi
>>
>>i got a problem with the ps2 connectors. after a hot boot or after a
>>hibernate session my keyboard is not detected (no power at all). i have to
>>power off completly to get it back. in the same situation the usb/ps2
>>mouse is affected the same way! (in the usb case it will be enough to
>>unplug and reset the usb contact to have mouse functional)
>>
>>k8n neo2 platinum bios 1.3
>>xp sp2
>>
>>tia coco
>
>
>

hi

i think i found the problem. gate a20 was not enabled, making the
keyboardcontroller confused?!?!?

coco
!