Sign in with
Sign up | Sign in
Your question

windows 98 SE and wireless networking: HeLp!

Last response: in Wireless Networking
Share
Anonymous
a b F Wireless
March 23, 2005 12:22:05 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I'll try to get wireless networking work together with windows 98 SE.
The hardware (sweex LC100020 wireless usb adaptor) is functioning
correctly, also the utility program (zydas wlan utility) shows that
there is a connection.

The only thing that seems impossible is to "tell" win98 - IE and/or
firefox to use that wireless connection. I tried so many things but
it's not working...

Please Help!
Anonymous
a b F Wireless
March 23, 2005 3:04:00 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Make sure the IP is configured correctly; IP address, Subnet Mask and
Default Gateway.
You should only have one default gateway active, the one pointing through
the wireless networking.

Post more information:

- Are you using an Ad-Hoc Network or Infrastructure-Mode Network?
- What are you connecting TO, an access point, router or another system
using connection sharing?
- What are the IP settings on Win98SE?
- Are there any other Network Interfaces? If so, what are their settings?

--
William L. Whipple
WWW.EZine.Com


"jeankebos" <jeankebos@yahoo.com> wrote in message
news:2971f217.0503230922.268dc75@posting.google.com...
> I'll try to get wireless networking work together with windows 98 SE.
> The hardware (sweex LC100020 wireless usb adaptor) is functioning
> correctly, also the utility program (zydas wlan utility) shows that
> there is a connection.
>
> The only thing that seems impossible is to "tell" win98 - IE and/or
> firefox to use that wireless connection. I tried so many things but
> it's not working...
>
> Please Help!
Anonymous
a b F Wireless
March 24, 2005 11:33:02 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

hello William,

I'm using a Belkin ADSL modem with Buil-in Wireless Router.
The network is in Infrastructure Mode, at least that are the settings
on my windows 98 SE desktop I would like to work with the network.
IP-adress is set to automatic
DHCP for WINS is activated
DNS is not activated.

Let me know if you need more information.
thx
Jan


"WLW" <WLW@EZine.Com> wrote in message news:<uGjgwK9LFHA.3328@TK2MSFTNGP14.phx.gbl>...
> Make sure the IP is configured correctly; IP address, Subnet Mask and
> Default Gateway.
> You should only have one default gateway active, the one pointing through
> the wireless networking.
>
> Post more information:
>
> - Are you using an Ad-Hoc Network or Infrastructure-Mode Network?
> - What are you connecting TO, an access point, router or another system
> using connection sharing?
> - What are the IP settings on Win98SE?
> - Are there any other Network Interfaces? If so, what are their settings?
>
> --
> William L. Whipple
> WWW.EZine.Com
>
>
> "jeankebos" <jeankebos@yahoo.com> wrote in message
> news:2971f217.0503230922.268dc75@posting.google.com...
> > I'll try to get wireless networking work together with windows 98 SE.
> > The hardware (sweex LC100020 wireless usb adaptor) is functioning
> > correctly, also the utility program (zydas wlan utility) shows that
> > there is a connection.
> >
> > The only thing that seems impossible is to "tell" win98 - IE and/or
> > firefox to use that wireless connection. I tried so many things but
> > it's not working...
> >
> > Please Help!
Related resources
Anonymous
a b F Wireless
March 24, 2005 2:22:12 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Hi, Jan -

> DNS is not activated.

To get IE or Firefox to browse the Internet using names instead or IP
addresses you need DNS. Either set DNS to Automatic or get the IP Address of
a DNS server at your ISP and put it in the IP Config.

What model number is the Belkin?
--
William L. Whipple
WWW.EZine.Com


"jeankebos" <jeankebos@yahoo.com> wrote in message
news:2971f217.0503240833.194961a0@posting.google.com...
> hello William,
>
> I'm using a Belkin ADSL modem with Buil-in Wireless Router.
> The network is in Infrastructure Mode, at least that are the settings
> on my windows 98 SE desktop I would like to work with the network.
> IP-adress is set to automatic
> DHCP for WINS is activated
> DNS is not activated.
>
> Let me know if you need more information.
> thx
> Jan
>
>
> "WLW" <WLW@EZine.Com> wrote in message
> news:<uGjgwK9LFHA.3328@TK2MSFTNGP14.phx.gbl>...
>> Make sure the IP is configured correctly; IP address, Subnet Mask and
>> Default Gateway.
>> You should only have one default gateway active, the one pointing through
>> the wireless networking.
>>
>> Post more information:
>>
>> - Are you using an Ad-Hoc Network or Infrastructure-Mode Network?
>> - What are you connecting TO, an access point, router or another system
>> using connection sharing?
>> - What are the IP settings on Win98SE?
>> - Are there any other Network Interfaces? If so, what are their settings?
>>
>> --
>> William L. Whipple
>> WWW.EZine.Com
>>
>>
>> "jeankebos" <jeankebos@yahoo.com> wrote in message
>> news:2971f217.0503230922.268dc75@posting.google.com...
>> > I'll try to get wireless networking work together with windows 98 SE.
>> > The hardware (sweex LC100020 wireless usb adaptor) is functioning
>> > correctly, also the utility program (zydas wlan utility) shows that
>> > there is a connection.
>> >
>> > The only thing that seems impossible is to "tell" win98 - IE and/or
>> > firefox to use that wireless connection. I tried so many things but
>> > it's not working...
>> >
>> > Please Help!
Anonymous
a b F Wireless
March 24, 2005 3:36:35 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Hi

The indicator that you are connected might be OK, but it is possible that
you do not really have a functional Wireless connection.

Can you exchange files between the LAN computers?

Wireless - Basic Configuration: http://www.ezlan.net/Wireless_Config.html

Wireless Security - http://www.ezlan.net/Wireless_Security.html

Jack (MVP-Networking).





"jeankebos" <jeankebos@yahoo.com> wrote in message
news:2971f217.0503230922.268dc75@posting.google.com...
> I'll try to get wireless networking work together with windows 98 SE.
> The hardware (sweex LC100020 wireless usb adaptor) is functioning
> correctly, also the utility program (zydas wlan utility) shows that
> there is a connection.
>
> The only thing that seems impossible is to "tell" win98 - IE and/or
> firefox to use that wireless connection. I tried so many things but
> it's not working...
>
> Please Help!
Anonymous
a b F Wireless
March 24, 2005 7:48:19 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

fixed!

I followed Jack's Wireless Basic Configuration, switched off antivirus
and Wep. Now it's working, thx a lot guys!




"Jack \(MVP\)" <Jack(MVP)@discussions.microsoft.com.> wrote in message news:<ulOxrcJMFHA.1156@TK2MSFTNGP09.phx.gbl>...
> Hi
>
> The indicator that you are connected might be OK, but it is possible that
> you do not really have a functional Wireless connection.
>
> Can you exchange files between the LAN computers?
>
> Wireless - Basic Configuration: http://www.ezlan.net/Wireless_Config.html
>
> Wireless Security - http://www.ezlan.net/Wireless_Security.html
>
> Jack (MVP-Networking).
>
>
>
>
>
> "jeankebos" <jeankebos@yahoo.com> wrote in message
> news:2971f217.0503230922.268dc75@posting.google.com...
> > I'll try to get wireless networking work together with windows 98 SE.
> > The hardware (sweex LC100020 wireless usb adaptor) is functioning
> > correctly, also the utility program (zydas wlan utility) shows that
> > there is a connection.
> >
> > The only thing that seems impossible is to "tell" win98 - IE and/or
> > firefox to use that wireless connection. I tried so many things but
> > it's not working...
> >
> > Please Help!
!