Adding a second hard drive problem

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Hi
I upgraded my pc by installing a second hard drive and made it an extended
partition and formatted. When booting up, BIOS recognizes the new partition
and the size and when I check by using FDISK I can see that the right letter
(E) has been allocated for it and everything looks ok but Windows doesn’t
find it at all.
Does anybody have any ideas why this is happening and how to fix it.
Thank you!
13 answers Last reply
More about adding hard drive problem
  1. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    I am assuming your OS is Windows XP. Right click on My Computer then Left
    click on Manage. When the Computer Management window opens click on Disk
    Management.

    Find the drive in the bottom window. A new hard drive should not have an
    extended partition on it but should be a primary partition for the first
    partition created and "drive letter" assigned. Any other partitions to
    divide the drive should be created in the extended partition normally.

    Since there is no data on the drive (correct?) right click on the drive
    information and delete the drive letter and partition. Recreate by
    partitioning the drive (right click and choose partition) and allow it to
    format the drive (NTFS is preferred and FAT 32 is limited to 32 GB size).

    To create partitions on XP machines and manage disk drives you should
    generally only use the tools in XP (except to create a FAT 32 drive larger
    than 32 GB). Of course there are exceptions if you want to change partition
    sizes, etc. then you would need to use a specialty program like Partition
    Magic.


    "kimmo" <kimmo@discussions.microsoft.com> wrote in message
    news:B76FA653-DB8A-4838-87A5-43790E406AA0@microsoft.com...
    > Hi
    > I upgraded my pc by installing a second hard drive and made it an extended
    > partition and formatted. When booting up, BIOS recognizes the new
    > partition
    > and the size and when I check by using FDISK I can see that the right
    > letter
    > (E) has been allocated for it and everything looks ok but Windows doesn't
    > find it at all.
    > Does anybody have any ideas why this is happening and how to fix it.
    > Thank you!
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Thanks for your reply, but my problem is that when I open Computer Management
    and Disk managament there is no new drive to "play" with.First I partitioned
    it as primary partition and formatted it and Windows could not find it so I
    deleted it and partitioned as extended partition but Windows cannot find that
    either.I have done all this by using FDISK.My problem is that during the POST
    everything is ok,Master40gig,and slave 80gig but Windows cannot find the
    80gig drive at all.
    Both drives are in the same ribbon and master and slave jumbers are ok.
    "LVTravel" wrote:

    > I am assuming your OS is Windows XP. Right click on My Computer then Left
    > click on Manage. When the Computer Management window opens click on Disk
    > Management.
    >
    > Find the drive in the bottom window. A new hard drive should not have an
    > extended partition on it but should be a primary partition for the first
    > partition created and "drive letter" assigned. Any other partitions to
    > divide the drive should be created in the extended partition normally.
    >
    > Since there is no data on the drive (correct?) right click on the drive
    > information and delete the drive letter and partition. Recreate by
    > partitioning the drive (right click and choose partition) and allow it to
    > format the drive (NTFS is preferred and FAT 32 is limited to 32 GB size).
    >
    > To create partitions on XP machines and manage disk drives you should
    > generally only use the tools in XP (except to create a FAT 32 drive larger
    > than 32 GB). Of course there are exceptions if you want to change partition
    > sizes, etc. then you would need to use a specialty program like Partition
    > Magic.
    >
    >
    > "kimmo" <kimmo@discussions.microsoft.com> wrote in message
    > news:B76FA653-DB8A-4838-87A5-43790E406AA0@microsoft.com...
    > > Hi
    > > I upgraded my pc by installing a second hard drive and made it an extended
    > > partition and formatted. When booting up, BIOS recognizes the new
    > > partition
    > > and the size and when I check by using FDISK I can see that the right
    > > letter
    > > (E) has been allocated for it and everything looks ok but Windows doesn't
    > > find it at all.
    > > Does anybody have any ideas why this is happening and how to fix it.
    > > Thank you!
    > >
    > >
    >
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    I know you say that the jumpers are set correctly but please recheck them.
    I have had problems with Windows not recognizing a drive but dos and the
    bios recognizing them if the Master was incorrectly set.

    As the drive does show in the bios, make sure that the jumper on the Master
    drive (if it is a Western Digital drive) is set to Master with slave present
    and the new drive is set for Slave. If both drives are set to cable select
    or one of them is set that way and the other is not then you need to set the
    jumpers as Master/Slave.

    If all there is correct, temporarily disconnect the drive cables to the CD
    drive/s, reset the jumper on the new drive to Master/single and hook up the
    CD drive cable to the new hard drive and restart. Does Windows recognize
    the drive now? If so, I would replace the 80 wire/40 pin connector on the
    primary channel.

    Let me know what happens.


    "kimmoke" <kimmoke@discussions.microsoft.com> wrote in message
    news:9CD2D8AE-6769-449F-B879-054E259DAC9C@microsoft.com...
    > Thanks for your reply, but my problem is that when I open Computer
    > Management
    > and Disk managament there is no new drive to "play" with.First I
    > partitioned
    > it as primary partition and formatted it and Windows could not find it so
    > I
    > deleted it and partitioned as extended partition but Windows cannot find
    > that
    > either.I have done all this by using FDISK.My problem is that during the
    > POST
    > everything is ok,Master40gig,and slave 80gig but Windows cannot find the
    > 80gig drive at all.
    > Both drives are in the same ribbon and master and slave jumbers are ok.
    > "LVTravel" wrote:
    >
    >> I am assuming your OS is Windows XP. Right click on My Computer then
    >> Left
    >> click on Manage. When the Computer Management window opens click on Disk
    >> Management.
    >>
    >> Find the drive in the bottom window. A new hard drive should not have an
    >> extended partition on it but should be a primary partition for the first
    >> partition created and "drive letter" assigned. Any other partitions to
    >> divide the drive should be created in the extended partition normally.
    >>
    >> Since there is no data on the drive (correct?) right click on the drive
    >> information and delete the drive letter and partition. Recreate by
    >> partitioning the drive (right click and choose partition) and allow it to
    >> format the drive (NTFS is preferred and FAT 32 is limited to 32 GB size).
    >>
    >> To create partitions on XP machines and manage disk drives you should
    >> generally only use the tools in XP (except to create a FAT 32 drive
    >> larger
    >> than 32 GB). Of course there are exceptions if you want to change
    >> partition
    >> sizes, etc. then you would need to use a specialty program like Partition
    >> Magic.
    >>
    >>
    >> "kimmo" <kimmo@discussions.microsoft.com> wrote in message
    >> news:B76FA653-DB8A-4838-87A5-43790E406AA0@microsoft.com...
    >> > Hi
    >> > I upgraded my pc by installing a second hard drive and made it an
    >> > extended
    >> > partition and formatted. When booting up, BIOS recognizes the new
    >> > partition
    >> > and the size and when I check by using FDISK I can see that the right
    >> > letter
    >> > (E) has been allocated for it and everything looks ok but Windows
    >> > doesn't
    >> > find it at all.
    >> > Does anybody have any ideas why this is happening and how to fix it.
    >> > Thank you!
    >> >
    >> >
    >>
    >>
    >>
    >>
  4. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Finally some progress!

    Unfortunately I was busy doing other things , but now I got time again to
    try to fix this problem.
    I did like you said “temporarily disconnect the drive cables to the CD
    drive/s, reset the jumper on the new drive to Master/single and hook up the
    CD drive cable to the new hard drive and restart� and it worked. Now I can
    see both drives and partitions (C,D,E,F). You said that I should replace the
    80 wire/40 pin connector on the
    primary channel so I tried by swapping the primary and secondary wires and
    it still works but if I but the 80 gig drive in the same ribbon with 40gig it
    won’t work and I still don’t understand why. I have checked and re checked
    jumpers and everything should be ok.


    "LVTravel" wrote:

    > I know you say that the jumpers are set correctly but please recheck them.
    > I have had problems with Windows not recognizing a drive but dos and the
    > bios recognizing them if the Master was incorrectly set.
    >
    > As the drive does show in the bios, make sure that the jumper on the Master
    > drive (if it is a Western Digital drive) is set to Master with slave present
    > and the new drive is set for Slave. If both drives are set to cable select
    > or one of them is set that way and the other is not then you need to set the
    > jumpers as Master/Slave.
    >
    > If all there is correct, temporarily disconnect the drive cables to the CD
    > drive/s, reset the jumper on the new drive to Master/single and hook up the
    > CD drive cable to the new hard drive and restart. Does Windows recognize
    > the drive now? If so, I would replace the 80 wire/40 pin connector on the
    > primary channel.
    >
    > Let me know what happens.
    >
    >
    > "kimmoke" <kimmoke@discussions.microsoft.com> wrote in message
    > news:9CD2D8AE-6769-449F-B879-054E259DAC9C@microsoft.com...
    > > Thanks for your reply, but my problem is that when I open Computer
    > > Management
    > > and Disk managament there is no new drive to "play" with.First I
    > > partitioned
    > > it as primary partition and formatted it and Windows could not find it so
    > > I
    > > deleted it and partitioned as extended partition but Windows cannot find
    > > that
    > > either.I have done all this by using FDISK.My problem is that during the
    > > POST
    > > everything is ok,Master40gig,and slave 80gig but Windows cannot find the
    > > 80gig drive at all.
    > > Both drives are in the same ribbon and master and slave jumbers are ok.
    > > "LVTravel" wrote:
    > >
    > >> I am assuming your OS is Windows XP. Right click on My Computer then
    > >> Left
    > >> click on Manage. When the Computer Management window opens click on Disk
    > >> Management.
    > >>
    > >> Find the drive in the bottom window. A new hard drive should not have an
    > >> extended partition on it but should be a primary partition for the first
    > >> partition created and "drive letter" assigned. Any other partitions to
    > >> divide the drive should be created in the extended partition normally.
    > >>
    > >> Since there is no data on the drive (correct?) right click on the drive
    > >> information and delete the drive letter and partition. Recreate by
    > >> partitioning the drive (right click and choose partition) and allow it to
    > >> format the drive (NTFS is preferred and FAT 32 is limited to 32 GB size).
    > >>
    > >> To create partitions on XP machines and manage disk drives you should
    > >> generally only use the tools in XP (except to create a FAT 32 drive
    > >> larger
    > >> than 32 GB). Of course there are exceptions if you want to change
    > >> partition
    > >> sizes, etc. then you would need to use a specialty program like Partition
    > >> Magic.
    > >>
    > >>
    > >> "kimmo" <kimmo@discussions.microsoft.com> wrote in message
    > >> news:B76FA653-DB8A-4838-87A5-43790E406AA0@microsoft.com...
    > >> > Hi
    > >> > I upgraded my pc by installing a second hard drive and made it an
    > >> > extended
    > >> > partition and formatted. When booting up, BIOS recognizes the new
    > >> > partition
    > >> > and the size and when I check by using FDISK I can see that the right
    > >> > letter
    > >> > (E) has been allocated for it and everything looks ok but Windows
    > >> > doesn't
    > >> > find it at all.
    > >> > Does anybody have any ideas why this is happening and how to fix it.
    > >> > Thank you!
    > >> >
    > >> >
    > >>
    > >>
    > >>
    > >>
    >
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    I possibly made a slight mistake when I told you to hook up using the cable
    going to the CD... (No harm will happen to computer or drive.) Most
    manufacturer's use a 40 wire cable on the secondary channel for CD drives
    since they can't make use of the "features" that the 80 wire cable provides.
    The computer will find the drives OK and use them but not to their peak
    efficiency.

    Now, back to your problem..

    If your computer can see the new drive on the secondary channel when set to
    master, it should also be seen when on the primary channel as slave. I
    still think that you may be having jumper problems on the primary channel.
    What brand of drive is the Primary Master and what brand is the Primary
    Slave?

    If you have a Western Digital, Fujitsu and possibly other drive, it needs a
    different jumper setting for Master with no slave present than it does for a
    Master with slave present. It shows the different jumper configurations on
    the top of the drive, but you would have to remove the drive from the
    computer to see it.

    If one drive happens to be set as CS (cable select) and the other is set as
    Master or Slave you can also run into similar problems.

    Let me know what happens..


    "kimmo" <kimmo@discussions.microsoft.com> wrote in message
    news:358BB935-0AEB-42E3-B306-87F94EDA566E@microsoft.com...
    > Finally some progress!
    >
    > Unfortunately I was busy doing other things , but now I got time again to
    > try to fix this problem.
    > I did like you said "temporarily disconnect the drive cables to the CD
    > drive/s, reset the jumper on the new drive to Master/single and hook up
    > the
    > CD drive cable to the new hard drive and restart" and it worked. Now I can
    > see both drives and partitions (C,D,E,F). You said that I should replace
    > the
    > 80 wire/40 pin connector on the
    > primary channel so I tried by swapping the primary and secondary wires
    > and
    > it still works but if I but the 80 gig drive in the same ribbon with 40gig
    > it
    > won't work and I still don't understand why. I have checked and re checked
    > jumpers and everything should be ok.
    >
    >
    > "LVTravel" wrote:
    >
    >> I know you say that the jumpers are set correctly but please recheck
    >> them.
    >> I have had problems with Windows not recognizing a drive but dos and the
    >> bios recognizing them if the Master was incorrectly set.
    >>
    >> As the drive does show in the bios, make sure that the jumper on the
    >> Master
    >> drive (if it is a Western Digital drive) is set to Master with slave
    >> present
    >> and the new drive is set for Slave. If both drives are set to cable
    >> select
    >> or one of them is set that way and the other is not then you need to set
    >> the
    >> jumpers as Master/Slave.
    >>
    >> If all there is correct, temporarily disconnect the drive cables to the
    >> CD
    >> drive/s, reset the jumper on the new drive to Master/single and hook up
    >> the
    >> CD drive cable to the new hard drive and restart. Does Windows recognize
    >> the drive now? If so, I would replace the 80 wire/40 pin connector on
    >> the
    >> primary channel.
    >>
    >> Let me know what happens.
    >>
    >>
    >> "kimmoke" <kimmoke@discussions.microsoft.com> wrote in message
    >> news:9CD2D8AE-6769-449F-B879-054E259DAC9C@microsoft.com...
    >> > Thanks for your reply, but my problem is that when I open Computer
    >> > Management
    >> > and Disk managament there is no new drive to "play" with.First I
    >> > partitioned
    >> > it as primary partition and formatted it and Windows could not find it
    >> > so
    >> > I
    >> > deleted it and partitioned as extended partition but Windows cannot
    >> > find
    >> > that
    >> > either.I have done all this by using FDISK.My problem is that during
    >> > the
    >> > POST
    >> > everything is ok,Master40gig,and slave 80gig but Windows cannot find
    >> > the
    >> > 80gig drive at all.
    >> > Both drives are in the same ribbon and master and slave jumbers are ok.
    >> > "LVTravel" wrote:
    >> >
    >> >> I am assuming your OS is Windows XP. Right click on My Computer then
    >> >> Left
    >> >> click on Manage. When the Computer Management window opens click on
    >> >> Disk
    >> >> Management.
    >> >>
    >> >> Find the drive in the bottom window. A new hard drive should not have
    >> >> an
    >> >> extended partition on it but should be a primary partition for the
    >> >> first
    >> >> partition created and "drive letter" assigned. Any other partitions
    >> >> to
    >> >> divide the drive should be created in the extended partition normally.
    >> >>
    >> >> Since there is no data on the drive (correct?) right click on the
    >> >> drive
    >> >> information and delete the drive letter and partition. Recreate by
    >> >> partitioning the drive (right click and choose partition) and allow it
    >> >> to
    >> >> format the drive (NTFS is preferred and FAT 32 is limited to 32 GB
    >> >> size).
    >> >>
    >> >> To create partitions on XP machines and manage disk drives you should
    >> >> generally only use the tools in XP (except to create a FAT 32 drive
    >> >> larger
    >> >> than 32 GB). Of course there are exceptions if you want to change
    >> >> partition
    >> >> sizes, etc. then you would need to use a specialty program like
    >> >> Partition
    >> >> Magic.
    >> >>
    >> >>
    >> >> "kimmo" <kimmo@discussions.microsoft.com> wrote in message
    >> >> news:B76FA653-DB8A-4838-87A5-43790E406AA0@microsoft.com...
    >> >> > Hi
    >> >> > I upgraded my pc by installing a second hard drive and made it an
    >> >> > extended
    >> >> > partition and formatted. When booting up, BIOS recognizes the new
    >> >> > partition
    >> >> > and the size and when I check by using FDISK I can see that the
    >> >> > right
    >> >> > letter
    >> >> > (E) has been allocated for it and everything looks ok but Windows
    >> >> > doesn't
    >> >> > find it at all.
    >> >> > Does anybody have any ideas why this is happening and how to fix it.
    >> >> > Thank you!
    >> >> >
    >> >> >
    >> >>
    >> >>
    >> >>
    >> >>
    >>
    >>
    >>
    >
  6. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    I have one Floppy drive, one CD drive and one CD-RW Drive and two Hard Disks
    40G Seagate and 80 G Western Digital.
    The jumper settings was that the 40G master drive (Seagate) as “master or
    single drive“ and the 80 slave (Western Digital) as “slave� .
    I even bought a new 80 pin IDE cable but it made no difference. POST can see
    the slave and names it the slave but windows can’t find it. Disk Management
    can’t find the 80G drive at all. I put the 40g as master and then CD drive as
    a slave in the primary channel and in the POST you can see them ok put
    windows cannot find the CD Drive. In Disk Management you can’t see the CD
    drive.
    To me it look’s like I can only have Master Drive in the Primary Channel and
    what ever I add on that Channel, Windows can’t find it. I tried RESCAN DISKS
    in the Disk Management but nothing happens. At the moment I have on the
    Primary Channel 40G HD as a Master and CD Drive as a Slave and Windows can
    only find the HD not the CD Drive. On the Secondary Channel I have 80G HD as
    a Master and CD-RW as a slave and Windows can find both of them.
    Seagate has also a jumper setting called “Master with non ATA- compatible
    Slave� but it didn’t work either. So I don’t know what to try next…


    "LVTravel" wrote:

    > I possibly made a slight mistake when I told you to hook up using the cable
    > going to the CD... (No harm will happen to computer or drive.) Most
    > manufacturer's use a 40 wire cable on the secondary channel for CD drives
    > since they can't make use of the "features" that the 80 wire cable provides.
    > The computer will find the drives OK and use them but not to their peak
    > efficiency.
    >
    > Now, back to your problem..
    >
    > If your computer can see the new drive on the secondary channel when set to
    > master, it should also be seen when on the primary channel as slave. I
    > still think that you may be having jumper problems on the primary channel.
    > What brand of drive is the Primary Master and what brand is the Primary
    > Slave?
    >
    > If you have a Western Digital, Fujitsu and possibly other drive, it needs a
    > different jumper setting for Master with no slave present than it does for a
    > Master with slave present. It shows the different jumper configurations on
    > the top of the drive, but you would have to remove the drive from the
    > computer to see it.
    >
    > If one drive happens to be set as CS (cable select) and the other is set as
    > Master or Slave you can also run into similar problems.
    >
    > Let me know what happens..
    >
    >
    > "kimmo" <kimmo@discussions.microsoft.com> wrote in message
    > news:358BB935-0AEB-42E3-B306-87F94EDA566E@microsoft.com...
    > > Finally some progress!
    > >
    > > Unfortunately I was busy doing other things , but now I got time again to
    > > try to fix this problem.
    > > I did like you said "temporarily disconnect the drive cables to the CD
    > > drive/s, reset the jumper on the new drive to Master/single and hook up
    > > the
    > > CD drive cable to the new hard drive and restart" and it worked. Now I can
    > > see both drives and partitions (C,D,E,F). You said that I should replace
    > > the
    > > 80 wire/40 pin connector on the
    > > primary channel so I tried by swapping the primary and secondary wires
    > > and
    > > it still works but if I but the 80 gig drive in the same ribbon with 40gig
    > > it
    > > won't work and I still don't understand why. I have checked and re checked
    > > jumpers and everything should be ok.
    > >
    > >
    > > "LVTravel" wrote:
    > >
    > >> I know you say that the jumpers are set correctly but please recheck
    > >> them.
    > >> I have had problems with Windows not recognizing a drive but dos and the
    > >> bios recognizing them if the Master was incorrectly set.
    > >>
    > >> As the drive does show in the bios, make sure that the jumper on the
    > >> Master
    > >> drive (if it is a Western Digital drive) is set to Master with slave
    > >> present
    > >> and the new drive is set for Slave. If both drives are set to cable
    > >> select
    > >> or one of them is set that way and the other is not then you need to set
    > >> the
    > >> jumpers as Master/Slave.
    > >>
    > >> If all there is correct, temporarily disconnect the drive cables to the
    > >> CD
    > >> drive/s, reset the jumper on the new drive to Master/single and hook up
    > >> the
    > >> CD drive cable to the new hard drive and restart. Does Windows recognize
    > >> the drive now? If so, I would replace the 80 wire/40 pin connector on
    > >> the
    > >> primary channel.
    > >>
    > >> Let me know what happens.
    > >>
    > >>
    > >> "kimmoke" <kimmoke@discussions.microsoft.com> wrote in message
    > >> news:9CD2D8AE-6769-449F-B879-054E259DAC9C@microsoft.com...
    > >> > Thanks for your reply, but my problem is that when I open Computer
    > >> > Management
    > >> > and Disk managament there is no new drive to "play" with.First I
    > >> > partitioned
    > >> > it as primary partition and formatted it and Windows could not find it
    > >> > so
    > >> > I
    > >> > deleted it and partitioned as extended partition but Windows cannot
    > >> > find
    > >> > that
    > >> > either.I have done all this by using FDISK.My problem is that during
    > >> > the
    > >> > POST
    > >> > everything is ok,Master40gig,and slave 80gig but Windows cannot find
    > >> > the
    > >> > 80gig drive at all.
    > >> > Both drives are in the same ribbon and master and slave jumbers are ok.
    > >> > "LVTravel" wrote:
    > >> >
    > >> >> I am assuming your OS is Windows XP. Right click on My Computer then
    > >> >> Left
    > >> >> click on Manage. When the Computer Management window opens click on
    > >> >> Disk
    > >> >> Management.
    > >> >>
    > >> >> Find the drive in the bottom window. A new hard drive should not have
    > >> >> an
    > >> >> extended partition on it but should be a primary partition for the
    > >> >> first
    > >> >> partition created and "drive letter" assigned. Any other partitions
    > >> >> to
    > >> >> divide the drive should be created in the extended partition normally.
    > >> >>
    > >> >> Since there is no data on the drive (correct?) right click on the
    > >> >> drive
    > >> >> information and delete the drive letter and partition. Recreate by
    > >> >> partitioning the drive (right click and choose partition) and allow it
    > >> >> to
    > >> >> format the drive (NTFS is preferred and FAT 32 is limited to 32 GB
    > >> >> size).
    > >> >>
    > >> >> To create partitions on XP machines and manage disk drives you should
    > >> >> generally only use the tools in XP (except to create a FAT 32 drive
    > >> >> larger
    > >> >> than 32 GB). Of course there are exceptions if you want to change
    > >> >> partition
    > >> >> sizes, etc. then you would need to use a specialty program like
    > >> >> Partition
    > >> >> Magic.
    > >> >>
    > >> >>
    > >> >> "kimmo" <kimmo@discussions.microsoft.com> wrote in message
    > >> >> news:B76FA653-DB8A-4838-87A5-43790E406AA0@microsoft.com...
    > >> >> > Hi
    > >> >> > I upgraded my pc by installing a second hard drive and made it an
    > >> >> > extended
    > >> >> > partition and formatted. When booting up, BIOS recognizes the new
    > >> >> > partition
    > >> >> > and the size and when I check by using FDISK I can see that the
    > >> >> > right
    > >> >> > letter
    > >> >> > (E) has been allocated for it and everything looks ok but Windows
    > >> >> > doesn't
    > >> >> > find it at all.
    > >> >> > Does anybody have any ideas why this is happening and how to fix it.
    > >> >> > Thank you!
    > >> >> >
    > >> >> >
    > >> >>
    > >> >>
    > >> >>
    > >> >>
    > >>
    > >>
    > >>
    > >
    >
    >
    >
    >
  7. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    OK, lets try one more thing. When you turn on your computer, go into the
    bios. This information is provided if you don't know how to get to the
    bios. You will see on the screen to press either del, F1, F2 or some other
    key or combination to get there just after the memory count has completed.
    (some machines hide the bios boot information and only show a logo. Press
    the Esc key immediately when the logo shows..

    Once in the bios, locate the place where the IDE channels are displayed.
    Make sure the Primary Slave is not disabled. It should be enabled and/or
    set to Auto. What you described with the CD drive not being found is an
    indication to me that the bios was shipped with the Primary Slave disabled.

    Let me know what happens.

    "kimmo" <kimmo@discussions.microsoft.com> wrote in message
    news:DB484031-0C29-422E-8976-1D005C80EAD5@microsoft.com...
    >I have one Floppy drive, one CD drive and one CD-RW Drive and two Hard
    >Disks
    > 40G Seagate and 80 G Western Digital.
    > The jumper settings was that the 40G master drive (Seagate) as "master or
    > single drive" and the 80 slave (Western Digital) as "slave" .
    > I even bought a new 80 pin IDE cable but it made no difference. POST can
    > see
    > the slave and names it the slave but windows can't find it. Disk
    > Management
    > can't find the 80G drive at all. I put the 40g as master and then CD drive
    > as
    > a slave in the primary channel and in the POST you can see them ok put
    > windows cannot find the CD Drive. In Disk Management you can't see the CD
    > drive.
    > To me it look's like I can only have Master Drive in the Primary Channel
    > and
    > what ever I add on that Channel, Windows can't find it. I tried RESCAN
    > DISKS
    > in the Disk Management but nothing happens. At the moment I have on the
    > Primary Channel 40G HD as a Master and CD Drive as a Slave and Windows can
    > only find the HD not the CD Drive. On the Secondary Channel I have 80G HD
    > as
    > a Master and CD-RW as a slave and Windows can find both of them.
    > Seagate has also a jumper setting called "Master with non ATA- compatible
    > Slave" but it didn't work either. So I don't know what to try next.
    >
    >
    > "LVTravel" wrote:
    >
    >> I possibly made a slight mistake when I told you to hook up using the
    >> cable
    >> going to the CD... (No harm will happen to computer or drive.) Most
    >> manufacturer's use a 40 wire cable on the secondary channel for CD drives
    >> since they can't make use of the "features" that the 80 wire cable
    >> provides.
    >> The computer will find the drives OK and use them but not to their peak
    >> efficiency.
    >>
    >> Now, back to your problem..
    >>
    >> If your computer can see the new drive on the secondary channel when set
    >> to
    >> master, it should also be seen when on the primary channel as slave. I
    >> still think that you may be having jumper problems on the primary
    >> channel.
    >> What brand of drive is the Primary Master and what brand is the Primary
    >> Slave?
    >>
    >> If you have a Western Digital, Fujitsu and possibly other drive, it needs
    >> a
    >> different jumper setting for Master with no slave present than it does
    >> for a
    >> Master with slave present. It shows the different jumper configurations
    >> on
    >> the top of the drive, but you would have to remove the drive from the
    >> computer to see it.
    >>
    >> If one drive happens to be set as CS (cable select) and the other is set
    >> as
    >> Master or Slave you can also run into similar problems.
    >>
    >> Let me know what happens..
    >>
    >>
    >> "kimmo" <kimmo@discussions.microsoft.com> wrote in message
    >> news:358BB935-0AEB-42E3-B306-87F94EDA566E@microsoft.com...
    >> > Finally some progress!
    >> >
    >> > Unfortunately I was busy doing other things , but now I got time again
    >> > to
    >> > try to fix this problem.
    >> > I did like you said "temporarily disconnect the drive cables to the CD
    >> > drive/s, reset the jumper on the new drive to Master/single and hook up
    >> > the
    >> > CD drive cable to the new hard drive and restart" and it worked. Now I
    >> > can
    >> > see both drives and partitions (C,D,E,F). You said that I should
    >> > replace
    >> > the
    >> > 80 wire/40 pin connector on the
    >> > primary channel so I tried by swapping the primary and secondary wires
    >> > and
    >> > it still works but if I but the 80 gig drive in the same ribbon with
    >> > 40gig
    >> > it
    >> > won't work and I still don't understand why. I have checked and re
    >> > checked
    >> > jumpers and everything should be ok.
    >> >
    >> >
    >> > "LVTravel" wrote:
    >> >
    >> >> I know you say that the jumpers are set correctly but please recheck
    >> >> them.
    >> >> I have had problems with Windows not recognizing a drive but dos and
    >> >> the
    >> >> bios recognizing them if the Master was incorrectly set.
    >> >>
    >> >> As the drive does show in the bios, make sure that the jumper on the
    >> >> Master
    >> >> drive (if it is a Western Digital drive) is set to Master with slave
    >> >> present
    >> >> and the new drive is set for Slave. If both drives are set to cable
    >> >> select
    >> >> or one of them is set that way and the other is not then you need to
    >> >> set
    >> >> the
    >> >> jumpers as Master/Slave.
    >> >>
    >> >> If all there is correct, temporarily disconnect the drive cables to
    >> >> the
    >> >> CD
    >> >> drive/s, reset the jumper on the new drive to Master/single and hook
    >> >> up
    >> >> the
    >> >> CD drive cable to the new hard drive and restart. Does Windows
    >> >> recognize
    >> >> the drive now? If so, I would replace the 80 wire/40 pin connector on
    >> >> the
    >> >> primary channel.
    >> >>
    >> >> Let me know what happens.
    >> >>
    >> >>
    >> >> "kimmoke" <kimmoke@discussions.microsoft.com> wrote in message
    >> >> news:9CD2D8AE-6769-449F-B879-054E259DAC9C@microsoft.com...
    >> >> > Thanks for your reply, but my problem is that when I open Computer
    >> >> > Management
    >> >> > and Disk managament there is no new drive to "play" with.First I
    >> >> > partitioned
    >> >> > it as primary partition and formatted it and Windows could not find
    >> >> > it
    >> >> > so
    >> >> > I
    >> >> > deleted it and partitioned as extended partition but Windows cannot
    >> >> > find
    >> >> > that
    >> >> > either.I have done all this by using FDISK.My problem is that during
    >> >> > the
    >> >> > POST
    >> >> > everything is ok,Master40gig,and slave 80gig but Windows cannot find
    >> >> > the
    >> >> > 80gig drive at all.
    >> >> > Both drives are in the same ribbon and master and slave jumbers are
    >> >> > ok.
    >> >> > "LVTravel" wrote:
    >> >> >
    >> >> >> I am assuming your OS is Windows XP. Right click on My Computer
    >> >> >> then
    >> >> >> Left
    >> >> >> click on Manage. When the Computer Management window opens click
    >> >> >> on
    >> >> >> Disk
    >> >> >> Management.
    >> >> >>
    >> >> >> Find the drive in the bottom window. A new hard drive should not
    >> >> >> have
    >> >> >> an
    >> >> >> extended partition on it but should be a primary partition for the
    >> >> >> first
    >> >> >> partition created and "drive letter" assigned. Any other
    >> >> >> partitions
    >> >> >> to
    >> >> >> divide the drive should be created in the extended partition
    >> >> >> normally.
    >> >> >>
    >> >> >> Since there is no data on the drive (correct?) right click on the
    >> >> >> drive
    >> >> >> information and delete the drive letter and partition. Recreate by
    >> >> >> partitioning the drive (right click and choose partition) and allow
    >> >> >> it
    >> >> >> to
    >> >> >> format the drive (NTFS is preferred and FAT 32 is limited to 32 GB
    >> >> >> size).
    >> >> >>
    >> >> >> To create partitions on XP machines and manage disk drives you
    >> >> >> should
    >> >> >> generally only use the tools in XP (except to create a FAT 32 drive
    >> >> >> larger
    >> >> >> than 32 GB). Of course there are exceptions if you want to change
    >> >> >> partition
    >> >> >> sizes, etc. then you would need to use a specialty program like
    >> >> >> Partition
    >> >> >> Magic.
    >> >> >>
    >> >> >>
    >> >> >> "kimmo" <kimmo@discussions.microsoft.com> wrote in message
    >> >> >> news:B76FA653-DB8A-4838-87A5-43790E406AA0@microsoft.com...
    >> >> >> > Hi
    >> >> >> > I upgraded my pc by installing a second hard drive and made it an
    >> >> >> > extended
    >> >> >> > partition and formatted. When booting up, BIOS recognizes the new
    >> >> >> > partition
    >> >> >> > and the size and when I check by using FDISK I can see that the
    >> >> >> > right
    >> >> >> > letter
    >> >> >> > (E) has been allocated for it and everything looks ok but Windows
    >> >> >> > doesn't
    >> >> >> > find it at all.
    >> >> >> > Does anybody have any ideas why this is happening and how to fix
    >> >> >> > it.
    >> >> >> > Thank you!
    >> >> >> >
    >> >> >> >
    >> >> >>
    >> >> >>
    >> >> >>
    >> >> >>
    >> >>
    >> >>
    >> >>
    >> >
    >>
    >>
    >>
    >>
    >
  8. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Primary Slave is enabled and I can see the CD-Drive details on Bios and
    everything looks ok, all settings are set to auto, I can see my Primary
    master and Slave and Secondery Master and Slave but when Windows starst it
    can't find the Primary Slave.

    "LVTravel" wrote:

    > OK, lets try one more thing. When you turn on your computer, go into the
    > bios. This information is provided if you don't know how to get to the
    > bios. You will see on the screen to press either del, F1, F2 or some other
    > key or combination to get there just after the memory count has completed.
    > (some machines hide the bios boot information and only show a logo. Press
    > the Esc key immediately when the logo shows..
    >
    > Once in the bios, locate the place where the IDE channels are displayed.
    > Make sure the Primary Slave is not disabled. It should be enabled and/or
    > set to Auto. What you described with the CD drive not being found is an
    > indication to me that the bios was shipped with the Primary Slave disabled.
    >
    > Let me know what happens.
    >
    > "kimmo" <kimmo@discussions.microsoft.com> wrote in message
    > news:DB484031-0C29-422E-8976-1D005C80EAD5@microsoft.com...
    > >I have one Floppy drive, one CD drive and one CD-RW Drive and two Hard
    > >Disks
    > > 40G Seagate and 80 G Western Digital.
    > > The jumper settings was that the 40G master drive (Seagate) as "master or
    > > single drive" and the 80 slave (Western Digital) as "slave" .
    > > I even bought a new 80 pin IDE cable but it made no difference. POST can
    > > see
    > > the slave and names it the slave but windows can't find it. Disk
    > > Management
    > > can't find the 80G drive at all. I put the 40g as master and then CD drive
    > > as
    > > a slave in the primary channel and in the POST you can see them ok put
    > > windows cannot find the CD Drive. In Disk Management you can't see the CD
    > > drive.
    > > To me it look's like I can only have Master Drive in the Primary Channel
    > > and
    > > what ever I add on that Channel, Windows can't find it. I tried RESCAN
    > > DISKS
    > > in the Disk Management but nothing happens. At the moment I have on the
    > > Primary Channel 40G HD as a Master and CD Drive as a Slave and Windows can
    > > only find the HD not the CD Drive. On the Secondary Channel I have 80G HD
    > > as
    > > a Master and CD-RW as a slave and Windows can find both of them.
    > > Seagate has also a jumper setting called "Master with non ATA- compatible
    > > Slave" but it didn't work either. So I don't know what to try next.
    > >
    > >
    > > "LVTravel" wrote:
    > >
    > >> I possibly made a slight mistake when I told you to hook up using the
    > >> cable
    > >> going to the CD... (No harm will happen to computer or drive.) Most
    > >> manufacturer's use a 40 wire cable on the secondary channel for CD drives
    > >> since they can't make use of the "features" that the 80 wire cable
    > >> provides.
    > >> The computer will find the drives OK and use them but not to their peak
    > >> efficiency.
    > >>
    > >> Now, back to your problem..
    > >>
    > >> If your computer can see the new drive on the secondary channel when set
    > >> to
    > >> master, it should also be seen when on the primary channel as slave. I
    > >> still think that you may be having jumper problems on the primary
    > >> channel.
    > >> What brand of drive is the Primary Master and what brand is the Primary
    > >> Slave?
    > >>
    > >> If you have a Western Digital, Fujitsu and possibly other drive, it needs
    > >> a
    > >> different jumper setting for Master with no slave present than it does
    > >> for a
    > >> Master with slave present. It shows the different jumper configurations
    > >> on
    > >> the top of the drive, but you would have to remove the drive from the
    > >> computer to see it.
    > >>
    > >> If one drive happens to be set as CS (cable select) and the other is set
    > >> as
    > >> Master or Slave you can also run into similar problems.
    > >>
    > >> Let me know what happens..
    > >>
    > >>
    > >> "kimmo" <kimmo@discussions.microsoft.com> wrote in message
    > >> news:358BB935-0AEB-42E3-B306-87F94EDA566E@microsoft.com...
    > >> > Finally some progress!
    > >> >
    > >> > Unfortunately I was busy doing other things , but now I got time again
    > >> > to
    > >> > try to fix this problem.
    > >> > I did like you said "temporarily disconnect the drive cables to the CD
    > >> > drive/s, reset the jumper on the new drive to Master/single and hook up
    > >> > the
    > >> > CD drive cable to the new hard drive and restart" and it worked. Now I
    > >> > can
    > >> > see both drives and partitions (C,D,E,F). You said that I should
    > >> > replace
    > >> > the
    > >> > 80 wire/40 pin connector on the
    > >> > primary channel so I tried by swapping the primary and secondary wires
    > >> > and
    > >> > it still works but if I but the 80 gig drive in the same ribbon with
    > >> > 40gig
    > >> > it
    > >> > won't work and I still don't understand why. I have checked and re
    > >> > checked
    > >> > jumpers and everything should be ok.
    > >> >
    > >> >
    > >> > "LVTravel" wrote:
    > >> >
    > >> >> I know you say that the jumpers are set correctly but please recheck
    > >> >> them.
    > >> >> I have had problems with Windows not recognizing a drive but dos and
    > >> >> the
    > >> >> bios recognizing them if the Master was incorrectly set.
    > >> >>
    > >> >> As the drive does show in the bios, make sure that the jumper on the
    > >> >> Master
    > >> >> drive (if it is a Western Digital drive) is set to Master with slave
    > >> >> present
    > >> >> and the new drive is set for Slave. If both drives are set to cable
    > >> >> select
    > >> >> or one of them is set that way and the other is not then you need to
    > >> >> set
    > >> >> the
    > >> >> jumpers as Master/Slave.
    > >> >>
    > >> >> If all there is correct, temporarily disconnect the drive cables to
    > >> >> the
    > >> >> CD
    > >> >> drive/s, reset the jumper on the new drive to Master/single and hook
    > >> >> up
    > >> >> the
    > >> >> CD drive cable to the new hard drive and restart. Does Windows
    > >> >> recognize
    > >> >> the drive now? If so, I would replace the 80 wire/40 pin connector on
    > >> >> the
    > >> >> primary channel.
    > >> >>
    > >> >> Let me know what happens.
    > >> >>
    > >> >>
    > >> >> "kimmoke" <kimmoke@discussions.microsoft.com> wrote in message
    > >> >> news:9CD2D8AE-6769-449F-B879-054E259DAC9C@microsoft.com...
    > >> >> > Thanks for your reply, but my problem is that when I open Computer
    > >> >> > Management
    > >> >> > and Disk managament there is no new drive to "play" with.First I
    > >> >> > partitioned
    > >> >> > it as primary partition and formatted it and Windows could not find
    > >> >> > it
    > >> >> > so
    > >> >> > I
    > >> >> > deleted it and partitioned as extended partition but Windows cannot
    > >> >> > find
    > >> >> > that
    > >> >> > either.I have done all this by using FDISK.My problem is that during
    > >> >> > the
    > >> >> > POST
    > >> >> > everything is ok,Master40gig,and slave 80gig but Windows cannot find
    > >> >> > the
    > >> >> > 80gig drive at all.
    > >> >> > Both drives are in the same ribbon and master and slave jumbers are
    > >> >> > ok.
    > >> >> > "LVTravel" wrote:
    > >> >> >
    > >> >> >> I am assuming your OS is Windows XP. Right click on My Computer
    > >> >> >> then
    > >> >> >> Left
    > >> >> >> click on Manage. When the Computer Management window opens click
    > >> >> >> on
    > >> >> >> Disk
    > >> >> >> Management.
    > >> >> >>
    > >> >> >> Find the drive in the bottom window. A new hard drive should not
    > >> >> >> have
    > >> >> >> an
    > >> >> >> extended partition on it but should be a primary partition for the
    > >> >> >> first
    > >> >> >> partition created and "drive letter" assigned. Any other
    > >> >> >> partitions
    > >> >> >> to
    > >> >> >> divide the drive should be created in the extended partition
    > >> >> >> normally.
    > >> >> >>
    > >> >> >> Since there is no data on the drive (correct?) right click on the
    > >> >> >> drive
    > >> >> >> information and delete the drive letter and partition. Recreate by
    > >> >> >> partitioning the drive (right click and choose partition) and allow
    > >> >> >> it
    > >> >> >> to
    > >> >> >> format the drive (NTFS is preferred and FAT 32 is limited to 32 GB
    > >> >> >> size).
    > >> >> >>
    > >> >> >> To create partitions on XP machines and manage disk drives you
    > >> >> >> should
    > >> >> >> generally only use the tools in XP (except to create a FAT 32 drive
    > >> >> >> larger
    > >> >> >> than 32 GB). Of course there are exceptions if you want to change
    > >> >> >> partition
    > >> >> >> sizes, etc. then you would need to use a specialty program like
    > >> >> >> Partition
    > >> >> >> Magic.
    > >> >> >>
    > >> >> >>
    > >> >> >> "kimmo" <kimmo@discussions.microsoft.com> wrote in message
    > >> >> >> news:B76FA653-DB8A-4838-87A5-43790E406AA0@microsoft.com...
    > >> >> >> > Hi
    > >> >> >> > I upgraded my pc by installing a second hard drive and made it an
    > >> >> >> > extended
    > >> >> >> > partition and formatted. When booting up, BIOS recognizes the new
    > >> >> >> > partition
    > >> >> >> > and the size and when I check by using FDISK I can see that the
    > >> >> >> > right
    > >> >> >> > letter
    > >> >> >> > (E) has been allocated for it and everything looks ok but Windows
    > >> >> >> > doesn't
    > >> >> >> > find it at all.
    > >> >> >> > Does anybody have any ideas why this is happening and how to fix
    > >> >> >> > it.
    > >> >> >> > Thank you!
    > >> >> >> >
    > >> >> >> >
    > >> >> >>
    > >> >> >>
    > >> >> >>
    > >> >> >>
    > >> >>
    > >> >>
    > >> >>
    > >> >
    > >>
    > >>
    > >>
    > >>
    > >
    >
    >
    >
    >
  9. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    common problem with an odd solution if you are using master slave on the
    drives change to cable select. If using cable select change to M/S.
    drives that work fine for a while then a small change will cause them to not
    work until swapped have never seen anything that explained why?

    Wayne


    "kimmo" <kimmo@discussions.microsoft.com> wrote in message
    news:91468BA3-1606-47E4-9A9D-D4A140BE6F53@microsoft.com...
    > Primary Slave is enabled and I can see the CD-Drive details on Bios and
    > everything looks ok, all settings are set to auto, I can see my Primary
    > master and Slave and Secondery Master and Slave but when Windows starst
    > it
    > can't find the Primary Slave.
    >
    > "LVTravel" wrote:
    >
    >> OK, lets try one more thing. When you turn on your computer, go into the
    >> bios. This information is provided if you don't know how to get to the
    >> bios. You will see on the screen to press either del, F1, F2 or some
    >> other
    >> key or combination to get there just after the memory count has
    >> completed.
    >> (some machines hide the bios boot information and only show a logo.
    >> Press
    >> the Esc key immediately when the logo shows..
    >>
    >> Once in the bios, locate the place where the IDE channels are displayed.
    >> Make sure the Primary Slave is not disabled. It should be enabled and/or
    >> set to Auto. What you described with the CD drive not being found is an
    >> indication to me that the bios was shipped with the Primary Slave
    >> disabled.
    >>
    >> Let me know what happens.
    >>
    >> "kimmo" <kimmo@discussions.microsoft.com> wrote in message
    >> news:DB484031-0C29-422E-8976-1D005C80EAD5@microsoft.com...
    >> >I have one Floppy drive, one CD drive and one CD-RW Drive and two Hard
    >> >Disks
    >> > 40G Seagate and 80 G Western Digital.
    >> > The jumper settings was that the 40G master drive (Seagate) as "master
    >> > or
    >> > single drive" and the 80 slave (Western Digital) as "slave" .
    >> > I even bought a new 80 pin IDE cable but it made no difference. POST
    >> > can
    >> > see
    >> > the slave and names it the slave but windows can't find it. Disk
    >> > Management
    >> > can't find the 80G drive at all. I put the 40g as master and then CD
    >> > drive
    >> > as
    >> > a slave in the primary channel and in the POST you can see them ok put
    >> > windows cannot find the CD Drive. In Disk Management you can't see the
    >> > CD
    >> > drive.
    >> > To me it look's like I can only have Master Drive in the Primary
    >> > Channel
    >> > and
    >> > what ever I add on that Channel, Windows can't find it. I tried RESCAN
    >> > DISKS
    >> > in the Disk Management but nothing happens. At the moment I have on the
    >> > Primary Channel 40G HD as a Master and CD Drive as a Slave and Windows
    >> > can
    >> > only find the HD not the CD Drive. On the Secondary Channel I have 80G
    >> > HD
    >> > as
    >> > a Master and CD-RW as a slave and Windows can find both of them.
    >> > Seagate has also a jumper setting called "Master with non ATA-
    >> > compatible
    >> > Slave" but it didn't work either. So I don't know what to try next.
    >> >
    >> >
    >> > "LVTravel" wrote:
    >> >
    >> >> I possibly made a slight mistake when I told you to hook up using the
    >> >> cable
    >> >> going to the CD... (No harm will happen to computer or drive.) Most
    >> >> manufacturer's use a 40 wire cable on the secondary channel for CD
    >> >> drives
    >> >> since they can't make use of the "features" that the 80 wire cable
    >> >> provides.
    >> >> The computer will find the drives OK and use them but not to their
    >> >> peak
    >> >> efficiency.
    >> >>
    >> >> Now, back to your problem..
    >> >>
    >> >> If your computer can see the new drive on the secondary channel when
    >> >> set
    >> >> to
    >> >> master, it should also be seen when on the primary channel as slave.
    >> >> I
    >> >> still think that you may be having jumper problems on the primary
    >> >> channel.
    >> >> What brand of drive is the Primary Master and what brand is the
    >> >> Primary
    >> >> Slave?
    >> >>
    >> >> If you have a Western Digital, Fujitsu and possibly other drive, it
    >> >> needs
    >> >> a
    >> >> different jumper setting for Master with no slave present than it does
    >> >> for a
    >> >> Master with slave present. It shows the different jumper
    >> >> configurations
    >> >> on
    >> >> the top of the drive, but you would have to remove the drive from the
    >> >> computer to see it.
    >> >>
    >> >> If one drive happens to be set as CS (cable select) and the other is
    >> >> set
    >> >> as
    >> >> Master or Slave you can also run into similar problems.
    >> >>
    >> >> Let me know what happens..
    >> >>
    >> >>
    >> >> "kimmo" <kimmo@discussions.microsoft.com> wrote in message
    >> >> news:358BB935-0AEB-42E3-B306-87F94EDA566E@microsoft.com...
    >> >> > Finally some progress!
    >> >> >
    >> >> > Unfortunately I was busy doing other things , but now I got time
    >> >> > again
    >> >> > to
    >> >> > try to fix this problem.
    >> >> > I did like you said "temporarily disconnect the drive cables to the
    >> >> > CD
    >> >> > drive/s, reset the jumper on the new drive to Master/single and hook
    >> >> > up
    >> >> > the
    >> >> > CD drive cable to the new hard drive and restart" and it worked. Now
    >> >> > I
    >> >> > can
    >> >> > see both drives and partitions (C,D,E,F). You said that I should
    >> >> > replace
    >> >> > the
    >> >> > 80 wire/40 pin connector on the
    >> >> > primary channel so I tried by swapping the primary and secondary
    >> >> > wires
    >> >> > and
    >> >> > it still works but if I but the 80 gig drive in the same ribbon with
    >> >> > 40gig
    >> >> > it
    >> >> > won't work and I still don't understand why. I have checked and re
    >> >> > checked
    >> >> > jumpers and everything should be ok.
    >> >> >
    >> >> >
    >> >> > "LVTravel" wrote:
    >> >> >
    >> >> >> I know you say that the jumpers are set correctly but please
    >> >> >> recheck
    >> >> >> them.
    >> >> >> I have had problems with Windows not recognizing a drive but dos
    >> >> >> and
    >> >> >> the
    >> >> >> bios recognizing them if the Master was incorrectly set.
    >> >> >>
    >> >> >> As the drive does show in the bios, make sure that the jumper on
    >> >> >> the
    >> >> >> Master
    >> >> >> drive (if it is a Western Digital drive) is set to Master with
    >> >> >> slave
    >> >> >> present
    >> >> >> and the new drive is set for Slave. If both drives are set to
    >> >> >> cable
    >> >> >> select
    >> >> >> or one of them is set that way and the other is not then you need
    >> >> >> to
    >> >> >> set
    >> >> >> the
    >> >> >> jumpers as Master/Slave.
    >> >> >>
    >> >> >> If all there is correct, temporarily disconnect the drive cables to
    >> >> >> the
    >> >> >> CD
    >> >> >> drive/s, reset the jumper on the new drive to Master/single and
    >> >> >> hook
    >> >> >> up
    >> >> >> the
    >> >> >> CD drive cable to the new hard drive and restart. Does Windows
    >> >> >> recognize
    >> >> >> the drive now? If so, I would replace the 80 wire/40 pin connector
    >> >> >> on
    >> >> >> the
    >> >> >> primary channel.
    >> >> >>
    >> >> >> Let me know what happens.
    >> >> >>
    >> >> >>
    >> >> >> "kimmoke" <kimmoke@discussions.microsoft.com> wrote in message
    >> >> >> news:9CD2D8AE-6769-449F-B879-054E259DAC9C@microsoft.com...
    >> >> >> > Thanks for your reply, but my problem is that when I open
    >> >> >> > Computer
    >> >> >> > Management
    >> >> >> > and Disk managament there is no new drive to "play" with.First I
    >> >> >> > partitioned
    >> >> >> > it as primary partition and formatted it and Windows could not
    >> >> >> > find
    >> >> >> > it
    >> >> >> > so
    >> >> >> > I
    >> >> >> > deleted it and partitioned as extended partition but Windows
    >> >> >> > cannot
    >> >> >> > find
    >> >> >> > that
    >> >> >> > either.I have done all this by using FDISK.My problem is that
    >> >> >> > during
    >> >> >> > the
    >> >> >> > POST
    >> >> >> > everything is ok,Master40gig,and slave 80gig but Windows cannot
    >> >> >> > find
    >> >> >> > the
    >> >> >> > 80gig drive at all.
    >> >> >> > Both drives are in the same ribbon and master and slave jumbers
    >> >> >> > are
    >> >> >> > ok.
    >> >> >> > "LVTravel" wrote:
    >> >> >> >
    >> >> >> >> I am assuming your OS is Windows XP. Right click on My Computer
    >> >> >> >> then
    >> >> >> >> Left
    >> >> >> >> click on Manage. When the Computer Management window opens
    >> >> >> >> click
    >> >> >> >> on
    >> >> >> >> Disk
    >> >> >> >> Management.
    >> >> >> >>
    >> >> >> >> Find the drive in the bottom window. A new hard drive should
    >> >> >> >> not
    >> >> >> >> have
    >> >> >> >> an
    >> >> >> >> extended partition on it but should be a primary partition for
    >> >> >> >> the
    >> >> >> >> first
    >> >> >> >> partition created and "drive letter" assigned. Any other
    >> >> >> >> partitions
    >> >> >> >> to
    >> >> >> >> divide the drive should be created in the extended partition
    >> >> >> >> normally.
    >> >> >> >>
    >> >> >> >> Since there is no data on the drive (correct?) right click on
    >> >> >> >> the
    >> >> >> >> drive
    >> >> >> >> information and delete the drive letter and partition. Recreate
    >> >> >> >> by
    >> >> >> >> partitioning the drive (right click and choose partition) and
    >> >> >> >> allow
    >> >> >> >> it
    >> >> >> >> to
    >> >> >> >> format the drive (NTFS is preferred and FAT 32 is limited to 32
    >> >> >> >> GB
    >> >> >> >> size).
    >> >> >> >>
    >> >> >> >> To create partitions on XP machines and manage disk drives you
    >> >> >> >> should
    >> >> >> >> generally only use the tools in XP (except to create a FAT 32
    >> >> >> >> drive
    >> >> >> >> larger
    >> >> >> >> than 32 GB). Of course there are exceptions if you want to
    >> >> >> >> change
    >> >> >> >> partition
    >> >> >> >> sizes, etc. then you would need to use a specialty program like
    >> >> >> >> Partition
    >> >> >> >> Magic.
    >> >> >> >>
    >> >> >> >>
    >> >> >> >> "kimmo" <kimmo@discussions.microsoft.com> wrote in message
    >> >> >> >> news:B76FA653-DB8A-4838-87A5-43790E406AA0@microsoft.com...
    >> >> >> >> > Hi
    >> >> >> >> > I upgraded my pc by installing a second hard drive and made it
    >> >> >> >> > an
    >> >> >> >> > extended
    >> >> >> >> > partition and formatted. When booting up, BIOS recognizes the
    >> >> >> >> > new
    >> >> >> >> > partition
    >> >> >> >> > and the size and when I check by using FDISK I can see that
    >> >> >> >> > the
    >> >> >> >> > right
    >> >> >> >> > letter
    >> >> >> >> > (E) has been allocated for it and everything looks ok but
    >> >> >> >> > Windows
    >> >> >> >> > doesn't
    >> >> >> >> > find it at all.
    >> >> >> >> > Does anybody have any ideas why this is happening and how to
    >> >> >> >> > fix
    >> >> >> >> > it.
    >> >> >> >> > Thank you!
    >> >> >> >> >
    >> >> >> >> >
    >> >> >> >>
    >> >> >> >>
    >> >> >> >>
    >> >> >> >>
    >> >> >>
    >> >> >>
    >> >> >>
    >> >> >
    >> >>
    >> >>
    >> >>
    >> >>
    >> >
    >>
    >>
    >>
    >>
  10. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    OK. Now I hope you currently have the two hard drives on Primary as Master
    and the new drive as slave. Your 1 or 2 optical drives are on Secondary
    Master & Slave.

    When you start drive management (Right click My Computer, left click Manage,
    left click Disk Management, first click Action tab and then Rescan disks.
    After that look at the bottom right of the screen that should have Disk 0,
    Disk 1, CD-ROM-0, etc. Do you see any reference to Disk 1 (Disk 0 will be
    your primary Master and Disk 1 should be your Primary Slave but it may be a
    USB drive.) A USB drives that has been attached to the computer may have
    already taken a drive letter that you assigned to the new hard drive during
    your DOS level partition and format (E: I believe you said earlier). If you
    see any drive with drive letter E: you might try to change it to a different
    letter and see if your hard drive appears.

    Let me know what happens.

    "kimmo" <kimmo@discussions.microsoft.com> wrote in message
    news:91468BA3-1606-47E4-9A9D-D4A140BE6F53@microsoft.com...
    > Primary Slave is enabled and I can see the CD-Drive details on Bios and
    > everything looks ok, all settings are set to auto, I can see my Primary
    > master and Slave and Secondery Master and Slave but when Windows starst
    > it
    > can't find the Primary Slave.
    >
    > "LVTravel" wrote:
    >
    >> OK, lets try one more thing. When you turn on your computer, go into the
    >> bios. This information is provided if you don't know how to get to the
    >> bios. You will see on the screen to press either del, F1, F2 or some
    >> other
    >> key or combination to get there just after the memory count has
    >> completed.
    >> (some machines hide the bios boot information and only show a logo.
    >> Press
    >> the Esc key immediately when the logo shows..
    >>
    >> Once in the bios, locate the place where the IDE channels are displayed.
    >> Make sure the Primary Slave is not disabled. It should be enabled and/or
    >> set to Auto. What you described with the CD drive not being found is an
    >> indication to me that the bios was shipped with the Primary Slave
    >> disabled.
    >>
    >> Let me know what happens.
    >>
    >> "kimmo" <kimmo@discussions.microsoft.com> wrote in message
    >> news:DB484031-0C29-422E-8976-1D005C80EAD5@microsoft.com...
    >> >I have one Floppy drive, one CD drive and one CD-RW Drive and two Hard
    >> >Disks
    >> > 40G Seagate and 80 G Western Digital.
    >> > The jumper settings was that the 40G master drive (Seagate) as "master
    >> > or
    >> > single drive" and the 80 slave (Western Digital) as "slave" .
    >> > I even bought a new 80 pin IDE cable but it made no difference. POST
    >> > can
    >> > see
    >> > the slave and names it the slave but windows can't find it. Disk
    >> > Management
    >> > can't find the 80G drive at all. I put the 40g as master and then CD
    >> > drive
    >> > as
    >> > a slave in the primary channel and in the POST you can see them ok put
    >> > windows cannot find the CD Drive. In Disk Management you can't see the
    >> > CD
    >> > drive.
    >> > To me it look's like I can only have Master Drive in the Primary
    >> > Channel
    >> > and
    >> > what ever I add on that Channel, Windows can't find it. I tried RESCAN
    >> > DISKS
    >> > in the Disk Management but nothing happens. At the moment I have on the
    >> > Primary Channel 40G HD as a Master and CD Drive as a Slave and Windows
    >> > can
    >> > only find the HD not the CD Drive. On the Secondary Channel I have 80G
    >> > HD
    >> > as
    >> > a Master and CD-RW as a slave and Windows can find both of them.
    >> > Seagate has also a jumper setting called "Master with non ATA-
    >> > compatible
    >> > Slave" but it didn't work either. So I don't know what to try next.
    >> >
    >> >
    >> > "LVTravel" wrote:
    >> >
    >> >> I possibly made a slight mistake when I told you to hook up using the
    >> >> cable
    >> >> going to the CD... (No harm will happen to computer or drive.) Most
    >> >> manufacturer's use a 40 wire cable on the secondary channel for CD
    >> >> drives
    >> >> since they can't make use of the "features" that the 80 wire cable
    >> >> provides.
    >> >> The computer will find the drives OK and use them but not to their
    >> >> peak
    >> >> efficiency.
    >> >>
    >> >> Now, back to your problem..
    >> >>
    >> >> If your computer can see the new drive on the secondary channel when
    >> >> set
    >> >> to
    >> >> master, it should also be seen when on the primary channel as slave.
    >> >> I
    >> >> still think that you may be having jumper problems on the primary
    >> >> channel.
    >> >> What brand of drive is the Primary Master and what brand is the
    >> >> Primary
    >> >> Slave?
    >> >>
    >> >> If you have a Western Digital, Fujitsu and possibly other drive, it
    >> >> needs
    >> >> a
    >> >> different jumper setting for Master with no slave present than it does
    >> >> for a
    >> >> Master with slave present. It shows the different jumper
    >> >> configurations
    >> >> on
    >> >> the top of the drive, but you would have to remove the drive from the
    >> >> computer to see it.
    >> >>
    >> >> If one drive happens to be set as CS (cable select) and the other is
    >> >> set
    >> >> as
    >> >> Master or Slave you can also run into similar problems.
    >> >>
    >> >> Let me know what happens..
    >> >>
    >> >>
    >> >> "kimmo" <kimmo@discussions.microsoft.com> wrote in message
    >> >> news:358BB935-0AEB-42E3-B306-87F94EDA566E@microsoft.com...
    >> >> > Finally some progress!
    >> >> >
    >> >> > Unfortunately I was busy doing other things , but now I got time
    >> >> > again
    >> >> > to
    >> >> > try to fix this problem.
    >> >> > I did like you said "temporarily disconnect the drive cables to the
    >> >> > CD
    >> >> > drive/s, reset the jumper on the new drive to Master/single and hook
    >> >> > up
    >> >> > the
    >> >> > CD drive cable to the new hard drive and restart" and it worked. Now
    >> >> > I
    >> >> > can
    >> >> > see both drives and partitions (C,D,E,F). You said that I should
    >> >> > replace
    >> >> > the
    >> >> > 80 wire/40 pin connector on the
    >> >> > primary channel so I tried by swapping the primary and secondary
    >> >> > wires
    >> >> > and
    >> >> > it still works but if I but the 80 gig drive in the same ribbon with
    >> >> > 40gig
    >> >> > it
    >> >> > won't work and I still don't understand why. I have checked and re
    >> >> > checked
    >> >> > jumpers and everything should be ok.
    >> >> >
    >> >> >
    >> >> > "LVTravel" wrote:
    >> >> >
    >> >> >> I know you say that the jumpers are set correctly but please
    >> >> >> recheck
    >> >> >> them.
    >> >> >> I have had problems with Windows not recognizing a drive but dos
    >> >> >> and
    >> >> >> the
    >> >> >> bios recognizing them if the Master was incorrectly set.
    >> >> >>
    >> >> >> As the drive does show in the bios, make sure that the jumper on
    >> >> >> the
    >> >> >> Master
    >> >> >> drive (if it is a Western Digital drive) is set to Master with
    >> >> >> slave
    >> >> >> present
    >> >> >> and the new drive is set for Slave. If both drives are set to
    >> >> >> cable
    >> >> >> select
    >> >> >> or one of them is set that way and the other is not then you need
    >> >> >> to
    >> >> >> set
    >> >> >> the
    >> >> >> jumpers as Master/Slave.
    >> >> >>
    >> >> >> If all there is correct, temporarily disconnect the drive cables to
    >> >> >> the
    >> >> >> CD
    >> >> >> drive/s, reset the jumper on the new drive to Master/single and
    >> >> >> hook
    >> >> >> up
    >> >> >> the
    >> >> >> CD drive cable to the new hard drive and restart. Does Windows
    >> >> >> recognize
    >> >> >> the drive now? If so, I would replace the 80 wire/40 pin connector
    >> >> >> on
    >> >> >> the
    >> >> >> primary channel.
    >> >> >>
    >> >> >> Let me know what happens.
    >> >> >>
    >> >> >>
    >> >> >> "kimmoke" <kimmoke@discussions.microsoft.com> wrote in message
    >> >> >> news:9CD2D8AE-6769-449F-B879-054E259DAC9C@microsoft.com...
    >> >> >> > Thanks for your reply, but my problem is that when I open
    >> >> >> > Computer
    >> >> >> > Management
    >> >> >> > and Disk managament there is no new drive to "play" with.First I
    >> >> >> > partitioned
    >> >> >> > it as primary partition and formatted it and Windows could not
    >> >> >> > find
    >> >> >> > it
    >> >> >> > so
    >> >> >> > I
    >> >> >> > deleted it and partitioned as extended partition but Windows
    >> >> >> > cannot
    >> >> >> > find
    >> >> >> > that
    >> >> >> > either.I have done all this by using FDISK.My problem is that
    >> >> >> > during
    >> >> >> > the
    >> >> >> > POST
    >> >> >> > everything is ok,Master40gig,and slave 80gig but Windows cannot
    >> >> >> > find
    >> >> >> > the
    >> >> >> > 80gig drive at all.
    >> >> >> > Both drives are in the same ribbon and master and slave jumbers
    >> >> >> > are
    >> >> >> > ok.
    >> >> >> > "LVTravel" wrote:
    >> >> >> >
    >> >> >> >> I am assuming your OS is Windows XP. Right click on My Computer
    >> >> >> >> then
    >> >> >> >> Left
    >> >> >> >> click on Manage. When the Computer Management window opens
    >> >> >> >> click
    >> >> >> >> on
    >> >> >> >> Disk
    >> >> >> >> Management.
    >> >> >> >>
    >> >> >> >> Find the drive in the bottom window. A new hard drive should
    >> >> >> >> not
    >> >> >> >> have
    >> >> >> >> an
    >> >> >> >> extended partition on it but should be a primary partition for
    >> >> >> >> the
    >> >> >> >> first
    >> >> >> >> partition created and "drive letter" assigned. Any other
    >> >> >> >> partitions
    >> >> >> >> to
    >> >> >> >> divide the drive should be created in the extended partition
    >> >> >> >> normally.
    >> >> >> >>
    >> >> >> >> Since there is no data on the drive (correct?) right click on
    >> >> >> >> the
    >> >> >> >> drive
    >> >> >> >> information and delete the drive letter and partition. Recreate
    >> >> >> >> by
    >> >> >> >> partitioning the drive (right click and choose partition) and
    >> >> >> >> allow
    >> >> >> >> it
    >> >> >> >> to
    >> >> >> >> format the drive (NTFS is preferred and FAT 32 is limited to 32
    >> >> >> >> GB
    >> >> >> >> size).
    >> >> >> >>
    >> >> >> >> To create partitions on XP machines and manage disk drives you
    >> >> >> >> should
    >> >> >> >> generally only use the tools in XP (except to create a FAT 32
    >> >> >> >> drive
    >> >> >> >> larger
    >> >> >> >> than 32 GB). Of course there are exceptions if you want to
    >> >> >> >> change
    >> >> >> >> partition
    >> >> >> >> sizes, etc. then you would need to use a specialty program like
    >> >> >> >> Partition
    >> >> >> >> Magic.
    >> >> >> >>
    >> >> >> >>
    >> >> >> >> "kimmo" <kimmo@discussions.microsoft.com> wrote in message
    >> >> >> >> news:B76FA653-DB8A-4838-87A5-43790E406AA0@microsoft.com...
    >> >> >> >> > Hi
    >> >> >> >> > I upgraded my pc by installing a second hard drive and made it
    >> >> >> >> > an
    >> >> >> >> > extended
    >> >> >> >> > partition and formatted. When booting up, BIOS recognizes the
    >> >> >> >> > new
    >> >> >> >> > partition
    >> >> >> >> > and the size and when I check by using FDISK I can see that
    >> >> >> >> > the
    >> >> >> >> > right
    >> >> >> >> > letter
    >> >> >> >> > (E) has been allocated for it and everything looks ok but
    >> >> >> >> > Windows
    >> >> >> >> > doesn't
    >> >> >> >> > find it at all.
    >> >> >> >> > Does anybody have any ideas why this is happening and how to
    >> >> >> >> > fix
    >> >> >> >> > it.
    >> >> >> >> > Thank you!
    >> >> >> >> >
    >> >> >> >> >
    >> >> >> >>
    >> >> >> >>
    >> >> >> >>
    >> >> >> >>
    >> >> >>
    >> >> >>
    >> >> >>
    >> >> >
    >> >>
    >> >>
    >> >>
    >> >>
    >> >
    >>
    >>
    >>
    >>
    >
  11. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    This often has to do with the fact that the EIDE ribbon
    has a slave and master on the same ribbon.

    The correct placement, is the MASTER device (HDD) on the
    far side of the ribbon, and the middle connect (2/3 distance)
    is the SLAVE device (CD-ROM, for example).

    Also, be sure to put the small device selectors in the back
    of each device, correctly, to designate master/slave in
    as appropriate.

    There is no need for a Dynamic Drive Overlay on new motherboards
    from the last few years, as the BIOS supports 80 gigs, and upwards.

    Once the above is done, you will be able to add another hard drive,
    CDROM device, and what not, and the full capacities will be shown
    in the BIOS.

    As well, a nice utility, like LifeGuard from WD, will allow
    you to select XP as the OS you want to load, coupled with partitioning
    the HDD as you like, with the file systems you want, exactly like
    Disk Druid from Linux, or Partition Magic's tool, or even FDISK
    from MS-DOS.

    You can either bootup from the CDROM, directly (XP) or from an old
    1.44 disk from windows 98, loading smartdrive and CD-ROM support
    in your config.sys and autoexec.bat and be sure to have copied
    smartdrive and also mscdex.exe on the 1.44 disk to be able to
    launch the installation from the CD.

    Myself, I have drivers from LG and Teac for mscdex support on 1.44
    disks.
  12. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Uh, Miguel A., I don't think you meant to put this here. A different
    discussion entirely.


    "Miguel A." <mfcam@hotmail.com> wrote in message
    news:9e9d3a6d.0503170857.35f1d7a@posting.google.com...
    > This often has to do with the fact that the EIDE ribbon
    > has a slave and master on the same ribbon.
    snip
  13. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Uh, LVTravel, I think you forgot to carry your umbrella with you
    when leaving the house. It's raining outside, if you didn't notice.

    "LVTravel" <none@nothere.com> wrote in message news:<113kl959ru90fe6@corp.supernews.com>...
    > Uh, Miguel A., I don't think you meant to put this here. A different
    > discussion entirely.
    >
    >
    > "Miguel A." <mfcam@hotmail.com> wrote in message
    > news:9e9d3a6d.0503170857.35f1d7a@posting.google.com...
    > > This often has to do with the fact that the EIDE ribbon
    > > has a slave and master on the same ribbon.
    > snip
Ask a new question

Read More

Partition Hard Drives Windows XP