Sign in with
Sign up | Sign in
Your question

Self-muting problem

Last response: in Windows XP
Share
Anonymous
February 26, 2005 6:14:26 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Hi all,
After a week of trying everything I'm at the end of my rope.

Long story short, my media player keeps popping up by itself causing
application issues. Only way to stop it is to go to options and uncheck
'Music CD Playback'.
Then my real problems start or already started.

My sound keeps self muting intermittently.

I have re-installed window 4 times in the past 3 days, even tried a
different harddrive, not connected to the interent and it starts as
soon as the fresh install is complete, before installing anything else.


Is it hardware (motherboard) or software (windows XP)?

I'm at a total loss. Posted at other forums thinking it was hardware,
but started thinnking it may be XP.

Any ideas?


I already checked the links here to Kellys corner and the Microsoft
help and support page, no luck.

Thanks :confused:


--
Crazycanuck

More about : muting problem

February 27, 2005 12:23:01 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Hi,

You havn't mentioned what kind of media player and what is the brand and
model of your sound card/chips you are using.

Also, you said you have re-install XP several times within 3 days.
Have you format and clean install XP or just performed repair installation?
Have you checked for adwares/spywares?
Does your mobo has on-board soundchips and you are using PCI sound card?
If yes, have you disable the on-board sound in BIOS setting?

Pls post back with details.

Peter


"Crazycanuck" wrote:

>
> Hi all,
> After a week of trying everything I'm at the end of my rope.
>
> Long story short, my media player keeps popping up by itself causing
> application issues. Only way to stop it is to go to options and uncheck
> 'Music CD Playback'.
> Then my real problems start or already started.
>
> My sound keeps self muting intermittently.
>
> I have re-installed window 4 times in the past 3 days, even tried a
> different harddrive, not connected to the interent and it starts as
> soon as the fresh install is complete, before installing anything else.
>
>
> Is it hardware (motherboard) or software (windows XP)?
>
> I'm at a total loss. Posted at other forums thinking it was hardware,
> but started thinnking it may be XP.
>
> Any ideas?
>
>
> I already checked the links here to Kellys corner and the Microsoft
> help and support page, no luck.
>
> Thanks :confused:
>
>
> --
> Crazycanuck
>
October 1, 2013 7:30:12 AM

Maybe is the motherboard if it is old or broken. You should have a spyware or type of virus that mutes that mutes the sound. Check if you have them from a cracked game or something. Thanks.
!