scanner not listed

Archived from groups: microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.general (More info?)

For some reason, my Epson 1200u scanner is no longer listed in the
Scanners and Cameras window under control panel. The scanner works
fine aquiring images with Word or other programs such as IrfanView.
If I try to manually start the scanner wizard using wiaacmgr.exe, I
get the following error: "The computer cannot detect the scanner or
camera."

The scanner shows up in Device manager with no problems. I have
uninstalled and reinstalled the newest drivers but still no joy. This
isn't a catastrophe but my wife and kids knew how to scan stuff before
and now I am going to have to show them another method. Not serious
but I hope I can handle the learning curve;-)

I am running XP Pro SP2 on a 2.5ghz Pentium. Asus motherboard 200gb
HD and 1gb of ram.

Thanks for any thoughts.

Dave
20 answers Last reply
More about scanner listed
  1. Archived from groups: microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.general (More info?)

    Is there any scanning software for Epson, like there is for HP, that may
    require to be reinstalled?

    r.

    "My Name" <noone@home.com> wrote in message
    news:nL8Vd.543598$Xk.309899@pd7tw3no...
    > For some reason, my Epson 1200u scanner is no longer listed in the
    > Scanners and Cameras window under control panel. The scanner works fine
    > aquiring images with Word or other programs such as IrfanView. If I try to
    > manually start the scanner wizard using wiaacmgr.exe, I get the following
    > error: "The computer cannot detect the scanner or camera."
    >
    > The scanner shows up in Device manager with no problems. I have
    > uninstalled and reinstalled the newest drivers but still no joy. This
    > isn't a catastrophe but my wife and kids knew how to scan stuff before and
    > now I am going to have to show them another method. Not serious but I
    > hope I can handle the learning curve;-)
    >
    > I am running XP Pro SP2 on a 2.5ghz Pentium. Asus motherboard 200gb HD
    > and 1gb of ram.
    >
    > Thanks for any thoughts.
    >
    > Dave
  2. Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware (More info?)

    Hi,

    Are you using the twain driver version 5.53A
    If not, download from the link:
    http://www.epson.com/cgi-bin/Store/support/supDetail.jsp?oid=14568&prodoid=9921&BV_UseBVCookie=yes&infoType=Downloads&platform=Windows

    Hope it helps.

    Peter


    "My Name" wrote:

    > For some reason, my Epson 1200u scanner is no longer listed in the
    > Scanners and Cameras window under control panel. The scanner works
    > fine aquiring images with Word or other programs such as IrfanView.
    > If I try to manually start the scanner wizard using wiaacmgr.exe, I
    > get the following error: "The computer cannot detect the scanner or
    > camera."
    >
    > The scanner shows up in Device manager with no problems. I have
    > uninstalled and reinstalled the newest drivers but still no joy. This
    > isn't a catastrophe but my wife and kids knew how to scan stuff before
    > and now I am going to have to show them another method. Not serious
    > but I hope I can handle the learning curve;-)
    >
    > I am running XP Pro SP2 on a 2.5ghz Pentium. Asus motherboard 200gb
    > HD and 1gb of ram.
    >
    > Thanks for any thoughts.
    >
    > Dave
    >
  3. Archived from groups: microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.general (More info?)

    namniar wrote:
    > Is there any scanning software for Epson, like there is for HP, that may
    > require to be reinstalled?
    >
    > r.
    >
    > "My Name" <noone@home.com> wrote in message
    > news:nL8Vd.543598$Xk.309899@pd7tw3no...
    >
    >>For some reason, my Epson 1200u scanner is no longer listed in the
    >>Scanners and Cameras window under control panel. The scanner works fine
    >>aquiring images with Word or other programs such as IrfanView. If I try to
    >>manually start the scanner wizard using wiaacmgr.exe, I get the following
    >>error: "The computer cannot detect the scanner or camera."
    >>
    >>The scanner shows up in Device manager with no problems. I have
    >>uninstalled and reinstalled the newest drivers but still no joy. This
    >>isn't a catastrophe but my wife and kids knew how to scan stuff before and
    >>now I am going to have to show them another method. Not serious but I
    >>hope I can handle the learning curve;-)
    >>
    >>I am running XP Pro SP2 on a 2.5ghz Pentium. Asus motherboard 200gb HD
    >>and 1gb of ram.
    >>
    >>Thanks for any thoughts.
    >>
    >>Dave
    >
    >
    >

    The Epson CD contains an older version of twain as well as some
    applications. The programs are not compatible with XP and have never
    been installed and I was using the latest driver. What gets me is
    that the scanner WAS listed. No new programs have been installed and
    various virus/spyware checks have been run.

    Dave
  4. Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware (More info?)

    Peter wrote:

    > Hi,
    >
    > Are you using the twain driver version 5.53A
    > If not, download from the link:
    > http://www.epson.com/cgi-bin/Store/support/supDetail.jsp?oid=14568&prodoid=9921&BV_UseBVCookie=yes&infoType=Downloads&platform=Windows
    >
    > Hope it helps.
    >
    > Peter
    >
    >
    >
    >
    > "My Name" wrote:
    >
    >
    >>For some reason, my Epson 1200u scanner is no longer listed in the
    >>Scanners and Cameras window under control panel. The scanner works
    >>fine aquiring images with Word or other programs such as IrfanView.
    >>If I try to manually start the scanner wizard using wiaacmgr.exe, I
    >>get the following error: "The computer cannot detect the scanner or
    >>camera."
    >>
    >>The scanner shows up in Device manager with no problems. I have
    >>uninstalled and reinstalled the newest drivers but still no joy. This
    >>isn't a catastrophe but my wife and kids knew how to scan stuff before
    >>and now I am going to have to show them another method. Not serious
    >>but I hope I can handle the learning curve;-)
    >>
    >>I am running XP Pro SP2 on a 2.5ghz Pentium. Asus motherboard 200gb
    >>HD and 1gb of ram.
    >>
    >>Thanks for any thoughts.
    >>
    >>Dave
    >>

    Thanks Peter, but I have those drivers installed. Epson said to do
    the same thing so I uninstalled the driver again and put it back it.
    Same result. The weird thing is that the scanner works perfectly
    using imaging apps but for some reason, XP doesn't see it except in
    device manager.

    Dave
  5. Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware (More info?)

    Go to the Control Panel and click on Admin Tools... then on Services....
    Scroll Down.

    Is the Windows Image Acquisition Services (WIA) started... is it set to
    Manual or Automatic or Disable.
    --
    Cari (MS-MVP)
    Printing & Imaging

    "My Name" <noone@home.com> wrote in message
    news:5IlVd.556437$8l.47017@pd7tw1no...
    > Peter wrote:
    >
    >> Hi,
    >>
    >> Are you using the twain driver version 5.53A
    >> If not, download from the link:
    >> http://www.epson.com/cgi-bin/Store/support/supDetail.jsp?oid=14568&prodoid=9921&BV_UseBVCookie=yes&infoType=Downloads&platform=Windows
    >>
    >> Hope it helps.
    >>
    >> Peter
    >>
    >>
    >>
    >>
    >> "My Name" wrote:
    >>
    >>
    >>>For some reason, my Epson 1200u scanner is no longer listed in the
    >>>Scanners and Cameras window under control panel. The scanner works fine
    >>>aquiring images with Word or other programs such as IrfanView. If I try
    >>>to manually start the scanner wizard using wiaacmgr.exe, I get the
    >>>following error: "The computer cannot detect the scanner or camera."
    >>>
    >>>The scanner shows up in Device manager with no problems. I have
    >>>uninstalled and reinstalled the newest drivers but still no joy. This
    >>>isn't a catastrophe but my wife and kids knew how to scan stuff before
    >>>and now I am going to have to show them another method. Not serious but
    >>>I hope I can handle the learning curve;-)
    >>>
    >>>I am running XP Pro SP2 on a 2.5ghz Pentium. Asus motherboard 200gb HD
    >>>and 1gb of ram.
    >>>
    >>>Thanks for any thoughts.
    >>>
    >>>Dave
    >>>
    >
    > Thanks Peter, but I have those drivers installed. Epson said to do the
    > same thing so I uninstalled the driver again and put it back it. Same
    > result. The weird thing is that the scanner works perfectly using imaging
    > apps but for some reason, XP doesn't see it except in device manager.
    >
    > Dave
    >
  6. Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware (More info?)

    Cari (MS-MVP) wrote:
    > Go to the Control Panel and click on Admin Tools... then on Services....
    > Scroll Down.
    >
    > Is the Windows Image Acquisition Services (WIA) started... is it set to
    > Manual or Automatic or Disable.

    It is set to Auto and is started. I did a bit more checking and Paint
    will not acquire images from the scanner. The menu item is greyed
    out. Word, IrfanView and other programs can acquire from the scanner
    even with the WIA service turned off as they seem to use TWAIN for
    that. The 'autoscan' button on the scanner is about the only thing I
    can see that stops working with the WIA service turned off.

    I took a peek into the Wiadebug.log to see if there was anything
    there. It contained multiple copies of the following:

    StiLockMgr::RequestLockHelper, device is busy
    Device locked , could not get status . HResult=(80210006)

    Thanks

    Dave
  7. Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware (More info?)

    Unplug the scanner and plug it back again to force autodetection

    "My Name" wrote:

    > Cari (MS-MVP) wrote:
    > > Go to the Control Panel and click on Admin Tools... then on Services....
    > > Scroll Down.
    > >
    > > Is the Windows Image Acquisition Services (WIA) started... is it set to
    > > Manual or Automatic or Disable.
    >
    > It is set to Auto and is started. I did a bit more checking and Paint
    > will not acquire images from the scanner. The menu item is greyed
    > out. Word, IrfanView and other programs can acquire from the scanner
    > even with the WIA service turned off as they seem to use TWAIN for
    > that. The 'autoscan' button on the scanner is about the only thing I
    > can see that stops working with the WIA service turned off.
    >
    > I took a peek into the Wiadebug.log to see if there was anything
    > there. It contained multiple copies of the following:
    >
    > StiLockMgr::RequestLockHelper, device is busy
    > Device locked , could not get status . HResult=(80210006)
    >
    > Thanks
    >
    > Dave
    >
  8. Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware (More info?)

    Smiling face wrote:

    > Unplug the scanner and plug it back again to force autodetection
    >
    > "My Name" wrote:
    >
    >
    >>Cari (MS-MVP) wrote:
    >>
    >>>Go to the Control Panel and click on Admin Tools... then on Services....
    >>>Scroll Down.
    >>>
    >>>Is the Windows Image Acquisition Services (WIA) started... is it set to
    >>>Manual or Automatic or Disable.
    >>
    >>It is set to Auto and is started. I did a bit more checking and Paint
    >>will not acquire images from the scanner. The menu item is greyed
    >>out. Word, IrfanView and other programs can acquire from the scanner
    >>even with the WIA service turned off as they seem to use TWAIN for
    >>that. The 'autoscan' button on the scanner is about the only thing I
    >>can see that stops working with the WIA service turned off.
    >>
    >>I took a peek into the Wiadebug.log to see if there was anything
    >>there. It contained multiple copies of the following:
    >>
    >>StiLockMgr::RequestLockHelper, device is busy
    >>Device locked , could not get status . HResult=(80210006)
    >>
    >>Thanks
    >>
    >>Dave
    >>

    I have done that many times;-) The thing is the scanner IS detected
    in device manager just not in scanners and cameras. If I turn it off
    it also goes away from device manager. The scanner works fine using
    TWAIN in all of my apps. I am thinking is is a WIA issue but I can't
    understand why it was listed before but not now.

    Dave
  9. Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware (More info?)

    Hi,

    As you said you have install and unistall the twain drivers many times, have
    you ever tried to clear the Vid keys after you have unistalled the drivers?

    Pls try as follow:

    Disconnect the scanner from the USB port.

    1. Go to Add or Remove program to remove the scanner drivers and all the
    Epson scanner softwares, if any.
    2. Go to control panel/scanners and cameras and delete the scanner icon, if
    any.
    3. Run regedit and delete all Epson scanner VID keys
    Start/Run/regedit
    HKEY_Local_Machine/SYSTEM/ControlSet001/Enum/USB
    double click the USB folder, click the Vid_xxxxxxxxx keys to find the Epson
    Scanner and than delete the whole Vid keys. there should be more than one Vid
    keys for the Epson Scanner as you have installed the drivers several times,
    you must delete them all.
    Note: export and save the registries before any deletion for just in case
    3. After the deletion of all the relevant scanner Vid keys and subkeys,
    reboot the machine
    4. Run regedit again to ensure all Vid keys for Epson Scanner have been
    removed.
    5. Power OFF the scanner and connect it to the USB port. Only power it ON
    when prompted during the driver installation process.
    6. Install the latest Epson Twain drivers and softwares(if any), follow the
    prompt to complete the installation.
    7. Reboot the PC. If the machine runs fine and the scanner is working
    properly, delete the backuped registry keys.

    Hope it helps and let us know the outcome.

    Peter


    "My Name" wrote:

    > Smiling face wrote:
    >
    > > Unplug the scanner and plug it back again to force autodetection
    > >
    > > "My Name" wrote:
    > >
    > >
    > >>Cari (MS-MVP) wrote:
    > >>
    > >>>Go to the Control Panel and click on Admin Tools... then on Services....
    > >>>Scroll Down.
    > >>>
    > >>>Is the Windows Image Acquisition Services (WIA) started... is it set to
    > >>>Manual or Automatic or Disable.
    > >>
    > >>It is set to Auto and is started. I did a bit more checking and Paint
    > >>will not acquire images from the scanner. The menu item is greyed
    > >>out. Word, IrfanView and other programs can acquire from the scanner
    > >>even with the WIA service turned off as they seem to use TWAIN for
    > >>that. The 'autoscan' button on the scanner is about the only thing I
    > >>can see that stops working with the WIA service turned off.
    > >>
    > >>I took a peek into the Wiadebug.log to see if there was anything
    > >>there. It contained multiple copies of the following:
    > >>
    > >>StiLockMgr::RequestLockHelper, device is busy
    > >>Device locked , could not get status . HResult=(80210006)
    > >>
    > >>Thanks
    > >>
    > >>Dave
    > >>
    >
    > I have done that many times;-) The thing is the scanner IS detected
    > in device manager just not in scanners and cameras. If I turn it off
    > it also goes away from device manager. The scanner works fine using
    > TWAIN in all of my apps. I am thinking is is a WIA issue but I can't
    > understand why it was listed before but not now.
    >
    > Dave
    >
  10. Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware (More info?)

    Peter wrote:
    > Hi,
    >
    > As you said you have install and unistall the twain drivers many times, have
    > you ever tried to clear the Vid keys after you have unistalled the drivers?
    >
    > Pls try as follow:
    >
    > Disconnect the scanner from the USB port.
    >
    > 1. Go to Add or Remove program to remove the scanner drivers and all the
    > Epson scanner softwares, if any.
    > 2. Go to control panel/scanners and cameras and delete the scanner icon, if
    > any.
    > 3. Run regedit and delete all Epson scanner VID keys
    > Start/Run/regedit
    > HKEY_Local_Machine/SYSTEM/ControlSet001/Enum/USB
    > double click the USB folder, click the Vid_xxxxxxxxx keys to find the Epson
    > Scanner and than delete the whole Vid keys. there should be more than one Vid
    > keys for the Epson Scanner as you have installed the drivers several times,
    > you must delete them all.
    > Note: export and save the registries before any deletion for just in case
    > 3. After the deletion of all the relevant scanner Vid keys and subkeys,
    > reboot the machine
    > 4. Run regedit again to ensure all Vid keys for Epson Scanner have been
    > removed.
    > 5. Power OFF the scanner and connect it to the USB port. Only power it ON
    > when prompted during the driver installation process.
    > 6. Install the latest Epson Twain drivers and softwares(if any), follow the
    > prompt to complete the installation.
    > 7. Reboot the PC. If the machine runs fine and the scanner is working
    > properly, delete the backuped registry keys.
    >
    > Hope it helps and let us know the outcome.
    >
    > Peter
    >
    >

    You know I have been using a computer since the old TRS-80 days and I
    thought I knew almost all the angles but it seems not;-) You are a
    GENIUS. I had thought of removing the VID keys but as there was only
    a single entry for the scanner and I 'assumed' it would be rewritten
    when I uninstalled and reinstalled the device. The only thing I had
    to do different than what you suggested was I installed the twain
    driver BEFORE I turned on the scanner and installed it as a device.
    When I tried to do it the way you suggested, it said a driver couldn't
    be found even though I had the option to connect to the internet
    checked. Thank you very much for your help on this matter. Even the
    kids thank you;-)

    Dave
  11. Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware (More info?)

    You are welcome.

    Peter

    "My Name" wrote:

    > Peter wrote:
    > > Hi,
    > >
    > > As you said you have install and unistall the twain drivers many times, have
    > > you ever tried to clear the Vid keys after you have unistalled the drivers?
    > >
    > > Pls try as follow:
    > >
    > > Disconnect the scanner from the USB port.
    > >
    > > 1. Go to Add or Remove program to remove the scanner drivers and all the
    > > Epson scanner softwares, if any.
    > > 2. Go to control panel/scanners and cameras and delete the scanner icon, if
    > > any.
    > > 3. Run regedit and delete all Epson scanner VID keys
    > > Start/Run/regedit
    > > HKEY_Local_Machine/SYSTEM/ControlSet001/Enum/USB
    > > double click the USB folder, click the Vid_xxxxxxxxx keys to find the Epson
    > > Scanner and than delete the whole Vid keys. there should be more than one Vid
    > > keys for the Epson Scanner as you have installed the drivers several times,
    > > you must delete them all.
    > > Note: export and save the registries before any deletion for just in case
    > > 3. After the deletion of all the relevant scanner Vid keys and subkeys,
    > > reboot the machine
    > > 4. Run regedit again to ensure all Vid keys for Epson Scanner have been
    > > removed.
    > > 5. Power OFF the scanner and connect it to the USB port. Only power it ON
    > > when prompted during the driver installation process.
    > > 6. Install the latest Epson Twain drivers and softwares(if any), follow the
    > > prompt to complete the installation.
    > > 7. Reboot the PC. If the machine runs fine and the scanner is working
    > > properly, delete the backuped registry keys.
    > >
    > > Hope it helps and let us know the outcome.
    > >
    > > Peter
    > >
    > >
    >
    > You know I have been using a computer since the old TRS-80 days and I
    > thought I knew almost all the angles but it seems not;-) You are a
    > GENIUS. I had thought of removing the VID keys but as there was only
    > a single entry for the scanner and I 'assumed' it would be rewritten
    > when I uninstalled and reinstalled the device. The only thing I had
    > to do different than what you suggested was I installed the twain
    > driver BEFORE I turned on the scanner and installed it as a device.
    > When I tried to do it the way you suggested, it said a driver couldn't
    > be found even though I had the option to connect to the internet
    > checked. Thank you very much for your help on this matter. Even the
    > kids thank you;-)
    >
    > Dave
    >
  12. Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware (More info?)

    I have the same problem with my HP Scanjet 4100. There is no software for Win
    XP for this scanner.

    Do you thing the same steps, sans the software reinstall can work for me?

    "Peter" wrote:

    > You are welcome.
    >
    > Peter
    >
    > "My Name" wrote:
    >
    > > Peter wrote:
    > > > Hi,
    > > >
    > > > As you said you have install and unistall the twain drivers many times, have
    > > > you ever tried to clear the Vid keys after you have unistalled the drivers?
    > > >
    > > > Pls try as follow:
    > > >
    > > > Disconnect the scanner from the USB port.
    > > >
    > > > 1. Go to Add or Remove program to remove the scanner drivers and all the
    > > > Epson scanner softwares, if any.
    > > > 2. Go to control panel/scanners and cameras and delete the scanner icon, if
    > > > any.
    > > > 3. Run regedit and delete all Epson scanner VID keys
    > > > Start/Run/regedit
    > > > HKEY_Local_Machine/SYSTEM/ControlSet001/Enum/USB
    > > > double click the USB folder, click the Vid_xxxxxxxxx keys to find the Epson
    > > > Scanner and than delete the whole Vid keys. there should be more than one Vid
    > > > keys for the Epson Scanner as you have installed the drivers several times,
    > > > you must delete them all.
    > > > Note: export and save the registries before any deletion for just in case
    > > > 3. After the deletion of all the relevant scanner Vid keys and subkeys,
    > > > reboot the machine
    > > > 4. Run regedit again to ensure all Vid keys for Epson Scanner have been
    > > > removed.
    > > > 5. Power OFF the scanner and connect it to the USB port. Only power it ON
    > > > when prompted during the driver installation process.
    > > > 6. Install the latest Epson Twain drivers and softwares(if any), follow the
    > > > prompt to complete the installation.
    > > > 7. Reboot the PC. If the machine runs fine and the scanner is working
    > > > properly, delete the backuped registry keys.
    > > >
    > > > Hope it helps and let us know the outcome.
    > > >
    > > > Peter
    > > >
    > > >
    > >
    > > You know I have been using a computer since the old TRS-80 days and I
    > > thought I knew almost all the angles but it seems not;-) You are a
    > > GENIUS. I had thought of removing the VID keys but as there was only
    > > a single entry for the scanner and I 'assumed' it would be rewritten
    > > when I uninstalled and reinstalled the device. The only thing I had
    > > to do different than what you suggested was I installed the twain
    > > driver BEFORE I turned on the scanner and installed it as a device.
    > > When I tried to do it the way you suggested, it said a driver couldn't
    > > be found even though I had the option to connect to the internet
    > > checked. Thank you very much for your help on this matter. Even the
    > > kids thank you;-)
    > >
    > > Dave
    > >
  13. Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware (More info?)

    Hi,

    My best suggestion is to buy a new scanner to replace this old stuff.

    Peter


    "Neil" wrote:

    > I have the same problem with my HP Scanjet 4100. There is no software for Win
    > XP for this scanner.
    >
    > Do you thing the same steps, sans the software reinstall can work for me?
    >
    > "Peter" wrote:
    >
    > > You are welcome.
    > >
    > > Peter
    > >
    > > "My Name" wrote:
    > >
    > > > Peter wrote:
    > > > > Hi,
    > > > >
    > > > > As you said you have install and unistall the twain drivers many times, have
    > > > > you ever tried to clear the Vid keys after you have unistalled the drivers?
    > > > >
    > > > > Pls try as follow:
    > > > >
    > > > > Disconnect the scanner from the USB port.
    > > > >
    > > > > 1. Go to Add or Remove program to remove the scanner drivers and all the
    > > > > Epson scanner softwares, if any.
    > > > > 2. Go to control panel/scanners and cameras and delete the scanner icon, if
    > > > > any.
    > > > > 3. Run regedit and delete all Epson scanner VID keys
    > > > > Start/Run/regedit
    > > > > HKEY_Local_Machine/SYSTEM/ControlSet001/Enum/USB
    > > > > double click the USB folder, click the Vid_xxxxxxxxx keys to find the Epson
    > > > > Scanner and than delete the whole Vid keys. there should be more than one Vid
    > > > > keys for the Epson Scanner as you have installed the drivers several times,
    > > > > you must delete them all.
    > > > > Note: export and save the registries before any deletion for just in case
    > > > > 3. After the deletion of all the relevant scanner Vid keys and subkeys,
    > > > > reboot the machine
    > > > > 4. Run regedit again to ensure all Vid keys for Epson Scanner have been
    > > > > removed.
    > > > > 5. Power OFF the scanner and connect it to the USB port. Only power it ON
    > > > > when prompted during the driver installation process.
    > > > > 6. Install the latest Epson Twain drivers and softwares(if any), follow the
    > > > > prompt to complete the installation.
    > > > > 7. Reboot the PC. If the machine runs fine and the scanner is working
    > > > > properly, delete the backuped registry keys.
    > > > >
    > > > > Hope it helps and let us know the outcome.
    > > > >
    > > > > Peter
    > > > >
    > > > >
    > > >
    > > > You know I have been using a computer since the old TRS-80 days and I
    > > > thought I knew almost all the angles but it seems not;-) You are a
    > > > GENIUS. I had thought of removing the VID keys but as there was only
    > > > a single entry for the scanner and I 'assumed' it would be rewritten
    > > > when I uninstalled and reinstalled the device. The only thing I had
    > > > to do different than what you suggested was I installed the twain
    > > > driver BEFORE I turned on the scanner and installed it as a device.
    > > > When I tried to do it the way you suggested, it said a driver couldn't
    > > > be found even though I had the option to connect to the internet
    > > > checked. Thank you very much for your help on this matter. Even the
    > > > kids thank you;-)
    > > >
    > > > Dave
    > > >
  14. Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware (More info?)

    Try the software for Windows 2000.

    http://h10025.www1.hp.com/ewfrf/wc/softwareList?dlc=en&lc=en&product=60677&lang=en&cc=us&os=181
    --
    Cari (MS-MVP)
    Printing & Imaging

    In Loving Memory of our dear friend Alex Nichol MVP

    "Neil" <Neil@discussions.microsoft.com> wrote in message
    news:D4AA87C3-6120-4D04-8483-F14E3324A2F0@microsoft.com...
    >I have the same problem with my HP Scanjet 4100. There is no software for
    >Win
    > XP for this scanner.
    >
    > Do you thing the same steps, sans the software reinstall can work for me?
    >
  15. Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware (More info?)

    Tried installing the Win 2000 file. Received a 16 bit Windows Subsystem error
    as follows:

    "C:|WINDOWS\SYSTEM32\AUTOEXEC.NT. The system file is not suitable for
    running MS-DOS andMicrosoft Windows applications. Choose 'Close' to terminate
    the application."

    I clicked on Ignore, but nothing further happened. Clicking on Close, of
    course, did just that.

    Also tried running the setup.exe file in Win 2000 Compatability mode, but
    this made no difference.

    Also tried deleting as many VID keys as I could - only result there was that
    XP did not see me scanner at all, even after re-booting, unconnecting and
    reconnecting USB, Power...etc. Fortunately, I had created a Restore point,
    and was able to restore my system.

    Result - as of now, I can scan into Adobe Acrobat, MS Word, MS Paint, but
    not into Scanner and Printer wizard.

    "Cari (MS-MVP)" wrote:

    > Try the software for Windows 2000.
    >
    > http://h10025.www1.hp.com/ewfrf/wc/softwareList?dlc=en&lc=en&product=60677&lang=en&cc=us&os=181
    > --
    > Cari (MS-MVP)
    > Printing & Imaging
    >
    > In Loving Memory of our dear friend Alex Nichol MVP
    >
    > "Neil" <Neil@discussions.microsoft.com> wrote in message
    > news:D4AA87C3-6120-4D04-8483-F14E3324A2F0@microsoft.com...
    > >I have the same problem with my HP Scanjet 4100. There is no software for
    > >Win
    > > XP for this scanner.
    > >
    > > Do you thing the same steps, sans the software reinstall can work for me?
    > >
    >
    >
    >
    >
  16. Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware (More info?)

    Restore the autoexec.nt file from C:\windows\repair folder. If it
    disappears or gets broken again, suspect a malware issue and remove same.

    Neil wrote:

    > Tried installing the Win 2000 file. Received a 16 bit Windows Subsystem error
    > as follows:
    >
    > "C:|WINDOWS\SYSTEM32\AUTOEXEC.NT. The system file is not suitable for
    > running MS-DOS andMicrosoft Windows applications. Choose 'Close' to terminate
    > the application."
    >
    > I clicked on Ignore, but nothing further happened. Clicking on Close, of
    > course, did just that.
    >
    > Also tried running the setup.exe file in Win 2000 Compatability mode, but
    > this made no difference.
    >
    > Also tried deleting as many VID keys as I could - only result there was that
    > XP did not see me scanner at all, even after re-booting, unconnecting and
    > reconnecting USB, Power...etc. Fortunately, I had created a Restore point,
    > and was able to restore my system.
    >
    > Result - as of now, I can scan into Adobe Acrobat, MS Word, MS Paint, but
    > not into Scanner and Printer wizard.
    >
    > "Cari (MS-MVP)" wrote:
    >
    >
    >>Try the software for Windows 2000.
    >>
    >>http://h10025.www1.hp.com/ewfrf/wc/softwareList?dlc=en&lc=en&product=60677&lang=en&cc=us&os=181
    >>--
    >>Cari (MS-MVP)
    >>Printing & Imaging
    >>
    >>In Loving Memory of our dear friend Alex Nichol MVP
    >>
    >>"Neil" <Neil@discussions.microsoft.com> wrote in message
    >>news:D4AA87C3-6120-4D04-8483-F14E3324A2F0@microsoft.com...
    >>
    >>>I have the same problem with my HP Scanjet 4100. There is no software for
    >>>Win
    >>>XP for this scanner.
    >>>
    >>>Do you thing the same steps, sans the software reinstall can work for me?
    >>>
    >>
    >>
    >>
    >>
  17. Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware (More info?)

    Win 200o software installed and appears to be working, although the scanner
    buttons are not functioning with them set for the HP utilities.

    Nor does the MS Scanner wizard work, but the HP seems to offer the same or
    more functionality.

    "Cari (MS-MVP)" wrote:

    > Try the software for Windows 2000.
    >
    > http://h10025.www1.hp.com/ewfrf/wc/softwareList?dlc=en&lc=en&product=60677&lang=en&cc=us&os=181
    > --
    > Cari (MS-MVP)
    > Printing & Imaging
    >
    > In Loving Memory of our dear friend Alex Nichol MVP
    >
    > "Neil" <Neil@discussions.microsoft.com> wrote in message
    > news:D4AA87C3-6120-4D04-8483-F14E3324A2F0@microsoft.com...
    > >I have the same problem with my HP Scanjet 4100. There is no software for
    > >Win
    > > XP for this scanner.
    > >
    > > Do you thing the same steps, sans the software reinstall can work for me?
    > >
    >
    >
    >
    >
  18. Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware (More info?)

    Ty Cari, All these beautiful geeks with all their beautiful mumbo-jumbo left
    me feeling like I was from another planet. I just needed to know what kind of
    scanner to buy with my new XP puter. Thanks.

    "Cari (MS-MVP)" wrote:

    > Try the software for Windows 2000.
    >
    > http://h10025.www1.hp.com/ewfrf/wc/softwareList?dlc=en&lc=en&product=60677&lang=en&cc=us&os=181
    > --
    > Cari (MS-MVP)
    > Printing & Imaging
    >
    > In Loving Memory of our dear friend Alex Nichol MVP
    >
    > "Neil" <Neil@discussions.microsoft.com> wrote in message
    > news:D4AA87C3-6120-4D04-8483-F14E3324A2F0@microsoft.com...
    > >I have the same problem with my HP Scanjet 4100. There is no software for
    > >Win
    > > XP for this scanner.
    > >
    > > Do you thing the same steps, sans the software reinstall can work for me?
    > >
    >
    >
    >
    >
  19. Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware (More info?)

    Vist PC retailer, select any winxp compatible scanner that serves your
    purpose/budget

    "Only80yrsold" <Only80yrsold@discussions.microsoft.com> wrote in message
    news:CD32DADC-069A-41E2-918C-F3364EF3285D@microsoft.com...
    > Ty Cari, All these beautiful geeks with all their beautiful mumbo-jumbo
    left
    > me feeling like I was from another planet. I just needed to know what kind
    of
    > scanner to buy with my new XP puter. Thanks.
    >
    > "Cari (MS-MVP)" wrote:
    >
    > > Try the software for Windows 2000.
    > >
    > >
    http://h10025.www1.hp.com/ewfrf/wc/softwareList?dlc=en&lc=en&product=60677&lang=en&cc=us&os=181
    > > --
    > > Cari (MS-MVP)
    > > Printing & Imaging
    > >
    > > In Loving Memory of our dear friend Alex Nichol MVP
    > >
    > > "Neil" <Neil@discussions.microsoft.com> wrote in message
    > > news:D4AA87C3-6120-4D04-8483-F14E3324A2F0@microsoft.com...
    > > >I have the same problem with my HP Scanjet 4100. There is no software
    for
    > > >Win
    > > > XP for this scanner.
    > > >
    > > > Do you thing the same steps, sans the software reinstall can work for
    me?
    > > >
    > >
    > >
    > >
    > >
  20. Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware (More info?)

    It depends on what you intend to use the scanner for. If you are not doing professional
    publishing, then I recommend the Lexmark X1185 Printer/Scanner/Copier. It can be
    purchased on sale at Wal-Mart for $72, or about $85 when not on sale. It's easy to
    install, comes with very user friendly software (The FAX TOOLS fax program can be run
    stand alone, and is much better than the Windows XP native FAX component. The OCR
    software is the most accurate that I've used), and the All-In-One Center in the
    notification area (formerly system tray) makes scanning and other tasks just a right a
    left click away. As a printer, it's quiet and fast, and configurable for just about every
    type of media from plain paper to photo paper to card stock and on. It comes with the
    color and BW cartridges. The only thing not included is the USB 2.0 cable, which you can
    get at Wal-Mart, Radio Shack or elsewhere. For ease of install, user friendliness, good
    results (photos on glossy photo paper look like they just came from a photo finisher), and
    low price, I highly recommend this unit.
    --

    T.C.
    t__cruise@[NoSpam]hotmail.com
    Remove [NoSpam] to reply


    "Only80yrsold" <Only80yrsold@discussions.microsoft.com> wrote in message
    news:CD32DADC-069A-41E2-918C-F3364EF3285D@microsoft.com...
    > Ty Cari, All these beautiful geeks with all their beautiful mumbo-jumbo left
    > me feeling like I was from another planet. I just needed to know what kind of
    > scanner to buy with my new XP puter. Thanks.
    >
    > "Cari (MS-MVP)" wrote:
    >
    > > Try the software for Windows 2000.
    > >
    > >
    http://h10025.www1.hp.com/ewfrf/wc/softwareList?dlc=en&lc=en&product=60677&lang=en&cc=us&o
    s=181
    > > --
    > > Cari (MS-MVP)
    > > Printing & Imaging
    > >
    > > In Loving Memory of our dear friend Alex Nichol MVP
    > >
    > > "Neil" <Neil@discussions.microsoft.com> wrote in message
    > > news:D4AA87C3-6120-4D04-8483-F14E3324A2F0@microsoft.com...
    > > >I have the same problem with my HP Scanjet 4100. There is no software for
    > > >Win
    > > > XP for this scanner.
    > > >
    > > > Do you thing the same steps, sans the software reinstall can work for me?
    > > >
    > >
    > >
    > >
    > >
Ask a new question

Read More

Scanners Microsoft Windows XP