Sign in with
Sign up | Sign in
Your question

Mame for DOS Won't work

Last response: in Video Games
Share
Anonymous
March 14, 2005 3:47:09 PM

Archived from groups: alt.games.mame (More info?)

Hey,

I'm having probs getting Mame for DOS to work on my 19 inch CGA.

So far I boot up to Arcadeos 2.5, Menu is fine and sound is fine, as soon as
I choose any game (older Asteroid, Defender etc , or newer PANG etc) Mame
starts to load then I lose sound and image.

I've installed using Fraggle's CD so I assumed Arcadeos would set the
resolutions etc accordingly?

Thanks

More about : mame dos work

March 14, 2005 4:28:13 PM

Archived from groups: alt.games.mame (More info?)

"Slimsey" <sizzle@hotpop.com> wrote in message
news:hJfZd.67593$r55.61639@attbi_s52...
> Hey,
>
> I'm having probs getting Mame for DOS to work on my 19 inch CGA.
>
> So far I boot up to Arcadeos 2.5, Menu is fine and sound is fine, as soon
as
> I choose any game (older Asteroid, Defender etc , or newer PANG etc) Mame
> starts to load then I lose sound and image.
>
> I've installed using Fraggle's CD so I assumed Arcadeos would set the
> resolutions etc accordingly?
>
> Thanks
>
Disable EMM386, or use the NOVCPI, it doesn't like the cwsdpmi dos-extender.
Anonymous
March 14, 2005 9:57:51 PM

Archived from groups: alt.games.mame (More info?)

"Brian" <sportglobalnete@ntlrptoertfy.com> wrote in message
news:D 143hc$mn7$1@newsg1.svr.pol.co.uk...
>
> "Slimsey" <sizzle@hotpop.com> wrote in message
> news:hJfZd.67593$r55.61639@attbi_s52...

>>
> Disable EMM386, or use the NOVCPI, it doesn't like the cwsdpmi
> dos-extender.



Thanks Brian I'll give that a try this evening !!
Related resources
Anonymous
March 14, 2005 11:34:46 PM

Archived from groups: alt.games.mame (More info?)

what's fraggle's cd?
time to google.


k


"Slimsey" <sizzle@hotpop.com> wrote in message
news:hJfZd.67593$r55.61639@attbi_s52...
> Hey,
>
> I'm having probs getting Mame for DOS to work on my 19 inch CGA.
>
> So far I boot up to Arcadeos 2.5, Menu is fine and sound is fine, as soon
as
> I choose any game (older Asteroid, Defender etc , or newer PANG etc) Mame
> starts to load then I lose sound and image.
>
> I've installed using Fraggle's CD so I assumed Arcadeos would set the
> resolutions etc accordingly?
>
> Thanks
>
>
>
Anonymous
March 15, 2005 6:33:36 AM

Archived from groups: alt.games.mame (More info?)

"keith corcoran" <winner@soulshot.com> wrote in message
news:WaSdnTLNnqxfpqvfRVn-sA@comcast.com...

> what's fraggle's cd?
> time to google.

It's a boot/Complete DOS,Mame install CD with a typo (my bad, should be
Fraggal's Boot CD)

http://members.cox.net/mame1/download.htm
Anonymous
March 15, 2005 6:39:42 AM

Archived from groups: alt.games.mame (More info?)

"Slimsey" <sizzle@hotpop.com> wrote in message
news:o 8lZd.67923$Ze3.39720@attbi_s51...
>
> "Brian" <sportglobalnete@ntlrptoertfy.com> wrote in message
> news:D 143hc$mn7$1@newsg1.svr.pol.co.uk...
>>
>> "Slimsey" <sizzle@hotpop.com> wrote in message
>> news:hJfZd.67593$r55.61639@attbi_s52...
>
>>>
>> Disable EMM386, or use the NOVCPI, it doesn't like the cwsdpmi
>> dos-extender.
>
>
>
> Thanks Brian I'll give that a try this evening !!


Ok, I tried REMing EMM386 and it didn't really do anything. Not sure how to
use NOVCPI either ... (sorry)
However! I did change the graphics card to an ATI Radeon 9200 and success!
I now have working video!!!

Which leads me to my next point......No sound :-(

I have an SB16 ISA card, which is working when Arcadeos boots up, and when
you select a game. But in game there are no sounds at all.

I've looked at the Advmame.RC which has

sound=auto

Is there anything else I can do to make MAME recognise my SB ISA card? (I
have a PCI SBlive! if that any easier to setup?)

Thanks
Anonymous
March 15, 2005 2:09:43 PM

Archived from groups: alt.games.mame (More info?)

"Slimsey" <sizzle@hotpop.com> wrote in message
news:kIsZd.68475$r55.49436@attbi_s52...
>
> "keith corcoran" <winner@soulshot.com> wrote in message
> news:WaSdnTLNnqxfpqvfRVn-sA@comcast.com...
>
>> what's fraggle's cd?
>> time to google.
>
> It's a boot/Complete DOS,Mame install CD with a typo (my bad, should be
> Fraggal's Boot CD)
>
> http://members.cox.net/mame1/download.htm
>

You would probably be better off with the Omnicade CD, its more complete
than the Fraggle CD that last I look hadnt been updated for ages.

Oh.... http://www.omnicade.com/
Anonymous
March 15, 2005 4:17:09 PM

Archived from groups: alt.games.mame (More info?)

>
> You would probably be better off with the Omnicade CD, its more complete
> than the Fraggle CD that last I look hadnt been updated for ages.
>
> Oh.... http://www.omnicade.com/

Ok thanks, I'll take a look at Omnicade

The Fraggal CD seems "ok" (Version 3.91.1F) which installs Arcadeos 5.2.2
and Advancemame 0.62.2

Is that old then ?
Anonymous
March 16, 2005 7:47:47 AM

Archived from groups: alt.games.mame (More info?)

"Slimsey" <sizzle@hotpop.com> wrote in message
news:p fBZd.70667$Ze3.46517@attbi_s51...
> >
>> You would probably be better off with the Omnicade CD, its more complete
>> than the Fraggle CD that last I look hadnt been updated for ages.
>>
>> Oh.... http://www.omnicade.com/
>

Ok I tried Omnicade and yes as you suggested it has a lot more options!
However, when you exit out I was stuck with a Spanish keyboard layout LOL
which took me a little while to work around, and also some of the menu's
also came up in Spanish even though I choose English.

Looking around though I've found yet another ISO
http://www.arcade-emulator.co.uk/ by a guy called Darren Phillips. His
website is full of tips too such as how to wire your computer so it boots up
with the cabinet rather than having to wire seperate buttons etc.

Not tried the ISO yet, but it looks very up to date! (Dmame 091b and
ArcadeOS 2.52 used for core system software. hiscore.dat v91 used)
!