External hard drive problem.

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

My external hard-drive, attached to my computer via a USB2 cable, keeps
producing the autoplay box with the little torch searching for something or
other and it's driving me crazy.

When I look in the properties section of the external hard drive via Windows
Explorer, there is a "tab" for autoplay. Why on earth does an external
hard-drive have this? I'm using Windows XP Home Edition.

How can I stop the "autoplay" box from constantly coming on?

Thanks in anticipation of someone's help with this matter.
1 answer Last reply
More about external hard drive problem
  1. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    You can set autoplay settings using TweakUI, a Microsoft tool. You can set
    it to disable autoplay for certain drive letters, or for all drives.

    In TweakUI, Go to "My Computer">"AutoPlay" . You can download it here.

    http://www.microsoft.com/windowsxp/downloads/powertoys/xppowertoys.mspx


    "sue120502" <sue120502@discussions.microsoft.com> wrote in message
    news:D24F30C5-FF24-47C8-BC50-7F8EEB37D17E@microsoft.com...
    > My external hard-drive, attached to my computer via a USB2 cable, keeps
    > producing the autoplay box with the little torch searching for something
    > or
    > other and it's driving me crazy.
    >
    > When I look in the properties section of the external hard drive via
    > Windows
    > Explorer, there is a "tab" for autoplay. Why on earth does an external
    > hard-drive have this? I'm using Windows XP Home Edition.
    >
    > How can I stop the "autoplay" box from constantly coming on?
    >
    > Thanks in anticipation of someone's help with this matter.
Ask a new question

Read More

External Hard Drive Windows XP