Sign in with
Sign up | Sign in
Your question

K8N Neo 4 bluescreens on start and reboot

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
April 11, 2005 5:02:09 PM

Archived from groups: alt.comp.periphs.mainboard.msi-microstar (More info?)

X-No-Archive: yes

Hello Newsgroup,

I recently set up my new system:

Athlon 64 3500+
K8N Neo4 Platinum
2x 256MB Samsung DDR333
Radeon X850XT
2x Seagate Barracuda 120GB IDE
Plexwriter 24/10/40A
NuTech DDW-082
550W LC Power PSU
MS Windows XP Pro

The memory came over from my old machine, as it is hard to get SS 512MB
DDR400 clips at the moment.

Everything on the system installed fine, but occasionally when I start
the machine or do a reboot Win goes to a BSOD with a stop code and
starts booting again, which results in it asking me if I want to do a
boot into safemode. Problem is I cant even read the BSOD, as it is gone
too fast. Once the system IS running, everything is fine, no matter if
applications or games.

At first I thought it would be the memory, because I had checked and
noticed that on AUTO setting the BIOS timed it to 200MHz. But lowering
that to the correct 166MHz made no difference.

Updated BIOS version to 1.2 (3/1/2005) and Nforce drivers to 6.53.

Help would be much appreciated. This is driving me crazy.

Thanks!

Marco
--
Delete the ".george" from my address to mail me.
Anonymous
a b V Motherboard
April 11, 2005 5:02:10 PM

Archived from groups: alt.comp.periphs.mainboard.msi-microstar (More info?)

"Marco Thorek" <marco.george@infocom-if.org> wrote in message
news:425a5963$1@olaf.komtel.net...
> X-No-Archive: yes
>
> Hello Newsgroup,
>
> I recently set up my new system:
>
> Athlon 64 3500+
> K8N Neo4 Platinum
> 2x 256MB Samsung DDR333
> Radeon X850XT
> 2x Seagate Barracuda 120GB IDE
> Plexwriter 24/10/40A
> NuTech DDW-082
> 550W LC Power PSU
> MS Windows XP Pro
>
> The memory came over from my old machine, as it is hard to get SS 512MB
> DDR400 clips at the moment.
>
> Everything on the system installed fine, but occasionally when I start the
> machine or do a reboot Win goes to a BSOD with a stop code and starts
> booting again, which results in it asking me if I want to do a boot into
> safemode. Problem is I cant even read the BSOD, as it is gone too fast.
> Once the system IS running, everything is fine, no matter if applications
> or games.
>
> At first I thought it would be the memory, because I had checked and
> noticed that on AUTO setting the BIOS timed it to 200MHz. But lowering
> that to the correct 166MHz made no difference.
>
> Updated BIOS version to 1.2 (3/1/2005) and Nforce drivers to 6.53.
>
> Help would be much appreciated. This is driving me crazy.
>
> Thanks!
>
> Marco
> --
> Delete the ".george" from my address to mail me.

I don't know the answer to your particular problem, but I had the same
symptoms with my Neo4 Platinum (MS-7125) initially.
AMD64 3000+
2x 512Mb memory (Dabs Value)
2x 160Gb Hitachi SATA (Raid 1)
MSI RX300LE PCI-E VGA
Thermaltake 480w PSU
XP Pro

I also updated the BIOS to 1.2 - there seemed to be a slight improvement.

But I eventually traced it to one of the memory sticks. I sent it back for
repair / replacement and the machine has been stable on the other stick
since then.

Good luck,
Joskin
April 12, 2005 3:43:31 AM

Archived from groups: alt.comp.periphs.mainboard.msi-microstar (More info?)

Joskin wrote:
> "Marco Thorek" <marco.george@infocom-if.org> wrote in message
> news:425a5963$1@olaf.komtel.net...
>
>>X-No-Archive: yes
>>
>>Hello Newsgroup,
>>
>>I recently set up my new system:
>>
>>Athlon 64 3500+
>>K8N Neo4 Platinum
>>2x 256MB Samsung DDR333
>>Radeon X850XT
>>2x Seagate Barracuda 120GB IDE
>>Plexwriter 24/10/40A
>>NuTech DDW-082
>>550W LC Power PSU
>>MS Windows XP Pro
>>
>>The memory came over from my old machine, as it is hard to get SS 512MB
>>DDR400 clips at the moment.
>>
>>Everything on the system installed fine, but occasionally when I start the
>>machine or do a reboot Win goes to a BSOD with a stop code and starts
>>booting again, which results in it asking me if I want to do a boot into
>>safemode. Problem is I cant even read the BSOD, as it is gone too fast.
>>Once the system IS running, everything is fine, no matter if applications
>>or games.
>>
>>At first I thought it would be the memory, because I had checked and
>>noticed that on AUTO setting the BIOS timed it to 200MHz. But lowering
>>that to the correct 166MHz made no difference.
>>
>>Updated BIOS version to 1.2 (3/1/2005) and Nforce drivers to 6.53.
>>
>>Help would be much appreciated. This is driving me crazy.
>>
>>Thanks!
>>
>>Marco
>>--
>>Delete the ".george" from my address to mail me.
>
>
> I don't know the answer to your particular problem, but I had the same
> symptoms with my Neo4 Platinum (MS-7125) initially.
> AMD64 3000+
> 2x 512Mb memory (Dabs Value)
> 2x 160Gb Hitachi SATA (Raid 1)
> MSI RX300LE PCI-E VGA
> Thermaltake 480w PSU
> XP Pro
>
> I also updated the BIOS to 1.2 - there seemed to be a slight improvement.
>
> But I eventually traced it to one of the memory sticks. I sent it back for
> repair / replacement and the machine has been stable on the other stick
> since then.
>
> Good luck,
> Joskin
>
>
To disable the reboot after the BSOD:
Right click on My Computer, select Properties
Go to the Advanced Tab, click on Setting Button in the Startup and
Recovery Section
Under System failure, uncheck the Automatic Restart option.
Related resources
Anonymous
a b V Motherboard
April 13, 2005 3:51:22 PM

Archived from groups: alt.comp.periphs.mainboard.msi-microstar (More info?)

X-No-Archive: yes

Joskin wrote:

> I don't know the answer to your particular problem, but I had the same
> symptoms with my Neo4 Platinum (MS-7125) initially.
> AMD64 3000+
> 2x 512Mb memory (Dabs Value)
> 2x 160Gb Hitachi SATA (Raid 1)
> MSI RX300LE PCI-E VGA
> Thermaltake 480w PSU
> XP Pro
>
> I also updated the BIOS to 1.2 - there seemed to be a slight improvement.
>
> But I eventually traced it to one of the memory sticks. I sent it back for
> repair / replacement and the machine has been stable on the other stick
> since then.

Thanks for the help, Joskin. I eventually found out that the source of
my problem were Nvidia's IDE drivers. Uninstalling them and using the
standard MS drivers cured it.

Marco
--
Delete the ".george" from my address to mail me.
Anonymous
a b V Motherboard
April 13, 2005 3:52:17 PM

Archived from groups: alt.comp.periphs.mainboard.msi-microstar (More info?)

X-No-Archive: yes

Randy wrote:

> To disable the reboot after the BSOD:
> Right click on My Computer, select Properties
> Go to the Advanced Tab, click on Setting Button in the Startup and
> Recovery Section
> Under System failure, uncheck the Automatic Restart option.

Thanks for that hint. That will sure come in handy :) 

Marco
--
Delete the ".george" from my address to mail me.
!