Problem with my CDR drives

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Hi all, I have a problem with my CD and CDRW drives. My computer detects
them but they do not show up on My Computer. I have power to them and they
seem to boot up when I turn the computer on. When I go into the device
manager there's a yellow exclamation mark against tem-

In Divice manager I get the following message:-
"Windows cannot start this hardware device because its configuration
information (in the registry) is incomplete or damaged. (Code 19)"

I have run troubleshooter but the problem can not be fixed. I have
uninstalled them and reinstalled but still no luck.

Can anyone help- Thanks
Rick
3 answers Last reply
More about problem drives
  1. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Have you checked which drive should be the Master and which the Slave?

    "Rick" <Rick@discussions.microsoft.com> wrote in message
    news:7D7D1126-0FBB-493F-980D-871D411C3388@microsoft.com...
    > Hi all, I have a problem with my CD and CDRW drives. My computer detects
    > them but they do not show up on My Computer. I have power to them and
    they
    > seem to boot up when I turn the computer on. When I go into the device
    > manager there's a yellow exclamation mark against tem-
    >
    > In Divice manager I get the following message:-
    > "Windows cannot start this hardware device because its configuration
    > information (in the registry) is incomplete or damaged. (Code 19)"
    >
    > I have run troubleshooter but the problem can not be fixed. I have
    > uninstalled them and reinstalled but still no luck.
    >
    > Can anyone help- Thanks
    > Rick
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    This might be your problem:
    http://support.microsoft.com/default.aspx?scid=kb;en-us;314060

    "Rick" <Rick@discussions.microsoft.com> wrote in message
    news:7D7D1126-0FBB-493F-980D-871D411C3388@microsoft.com...
    Hi all, I have a problem with my CD and CDRW drives. My computer detects
    them but they do not show up on My Computer. I have power to them and they
    seem to boot up when I turn the computer on. When I go into the device
    manager there's a yellow exclamation mark against tem-

    In Divice manager I get the following message:-
    "Windows cannot start this hardware device because its configuration
    information (in the registry) is incomplete or damaged. (Code 19)"

    I have run troubleshooter but the problem can not be fixed. I have
    uninstalled them and reinstalled but still no luck.

    Can anyone help- Thanks
    Rick
  3. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Thanks Kevin, all fixed now it was a damaged registry

    "Kevin" wrote:

    > Have you checked which drive should be the Master and which the Slave?
    >
    > "Rick" <Rick@discussions.microsoft.com> wrote in message
    > news:7D7D1126-0FBB-493F-980D-871D411C3388@microsoft.com...
    > > Hi all, I have a problem with my CD and CDRW drives. My computer detects
    > > them but they do not show up on My Computer. I have power to them and
    > they
    > > seem to boot up when I turn the computer on. When I go into the device
    > > manager there's a yellow exclamation mark against tem-
    > >
    > > In Divice manager I get the following message:-
    > > "Windows cannot start this hardware device because its configuration
    > > information (in the registry) is incomplete or damaged. (Code 19)"
    > >
    > > I have run troubleshooter but the problem can not be fixed. I have
    > > uninstalled them and reinstalled but still no luck.
    > >
    > > Can anyone help- Thanks
    > > Rick
    > >
    > >
    >
    >
    >
Ask a new question

Read More

Hardware Computers Windows XP