no audio device

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I did a clean and fresh install of windows xp pro but the problem
remains. In the sounds and audio devices "No Audio Device" is displayed
and nothing seems to rectify it. I tried many things but couldn't make
sound come out of my speakers.

How do make sound come out of the speakers?
Anything will be appreciated.
4 answers Last reply
More about audio device
  1. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    First, is the sound device based on the motherboard or an add-in sound card?

    For on-board motherboard sound drive, the sound device needs to be turned on
    an the motherboard chipset drivers need to be install. Then, you may need
    to install the sound card drivers that are found on the motherboard CD.

    As for the add-in sound card, locate and install the drivers from the CD.


    <vedant.lath@gmail.com> wrote in message
    news:1110807456.245413.81890@g14g2000cwa.googlegroups.com...
    >I did a clean and fresh install of windows xp pro but the problem
    > remains. In the sounds and audio devices "No Audio Device" is displayed
    > and nothing seems to rectify it. I tried many things but couldn't make
    > sound come out of my speakers.
    >
    > How do make sound come out of the speakers?
    > Anything will be appreciated.
    >
  2. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    The sound device is based on the motherboard. I have already done and
    redone the things you told many times. But it still says 'No Audio
    Device'
  3. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Because you have not installed the drivers correctly or tried to install the
    wrong drivers. Ask your mother to solve the problem.

    --
    Jonah
    <vedant.lath@gmail.com> wrote in message
    news:1110991357.209373.34150@o13g2000cwo.googlegroups.com...
    > The sound device is based on the motherboard. I have already done and
    > redone the things you told many times. But it still says 'No Audio
    > Device'
    >
  4. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    I have tried almost all drivers for the sound but it still doesn't work.
Ask a new question

Read More

Speakers Audio Devices Windows XP